Chapter 2: Switching Foundations

Exam Cram

1 2 Page 2
Page 2 of 2
  1. In today's networks, more and more corporations are replacing hubs with switches. Which of the following is a reason for switching to a Catalyst switch from a hub?

    1. Catalyst switches take less time to process frames than hubs take.

    2. Catalyst switches decrease the amount of bandwidth available to hosts.

    3. Catalyst switches increase the number of collision domains in the network.

    4. Catalyst switches do not forward broadcasts.

  2. You want to configure your Cisco switch for remote access capabilities. Which of the following commands will move you into the correct mode for configuring the switch IP address?

    1. interface fa0/1

    2. interface loopback1

    3. interface vlan1

    4. interface fa0/24

    5. configure terminal

  3. What are the default configuration settings on a Catalyst switch? (Choose three.)

    1. CDP Enabled

    2. CDP Disabled

    3. Ports set to 100Mbps/full duplex

    4. Ports set to auto-negotiate

    5. IP address set to 192.168.1.10

    6. No IP address set

  4. A junior network administrator at your company asks you to brief him on the differences and similarities between bridges and switches. What should you tell him? (Choose two.)

    1. Switches are slower than bridges because they have fewer ports.

    2. A switch is a multiport bridge.

    3. Bridges and switches learn MAC addresses by examining the source MAC address of each frame received.

    4. A bridge forwards a broadcast, but a switch does not.

  5. You are configuring a switch for remote access. What command must be issued in Global Configuration mode to allow the switch to be accessed from a subnet other than its own?

    1. ip default-gateway

    2. router ip

    3. router rip

    4. routing enabled

  6. While verifying some configurations on your switch, you see that the Spanning-Tree Protocol (STP) is enabled. The junior network administrator working with you at the time asks you what STP does. What do you tell her?

    1. STP stops routing loops in your network.

    2. STP minimizes broadcasts in your network.

    3. TP allows routing loops in your network.

    4. STP monitors and prevents loops in your switched network.

  7. What is the effective throughput for each of 24 PCs connecting to a Catalyst switch's FastEthernet ports operating in half-duplex mode?

    1. 1Mbps

    2. 10Mbps

    3. 100Mbps

    4. 2400Mbps

  8. You want to configure the FastEthernet 0/20 port on your Catalyst switch for port security. If anyone other than the MAC address 0001.3232.AABB connects to the port, it should immediately shut down. Which of the following configurations accomplishes this objective?

    1. interface fa0/20
           switchport mode access
           switchport port-security
           switchport port-security mac-address 0001.3232.AABB
           switchport port-security violation shutdown
      
    2.  
      interface fa0/20
           switchport mode access
           mac-address 0001.3232.AABB
           port-security violation shutdown
      
    3.  
      interface fa0/20
           switchport mode access
           port-security
           mac-address 0001.3232.AABB
           port-security violation shutdown
      
    4.  
      interface fa0/20
           switchport mode access
           switchport port-security
           mac-address 0001.3232.AABB
           switchport port-security violation shutdown
      
  9. What command allows you to verify your port security configuration on interface FastEthernet 0/20?

    1. show interface fa0/20

    2. show ip interface fa0/20

    3. show interface fa0/20 switchport

    4. show port-security interface fa0/20

  10. Your boss asks you to explain why you purchased switches instead of the "cheaper" hubs, because they do the same thing. What do you tell him to justify the purchase of the switches?

    1. Hubs do not extend the length of an Ethernet segment.

    2. Hubs do not offer half-duplex connections.

    3. Hubs do not give dedicated bandwidth to each end user.

    4. Hubs do not accept 100Mbps connections.

  11. You have been asked to convert the management protocol for all the Cisco switches in your network from Telnet to SSH. You have entered the following configuration on one of the switches:

  12. Switch(config)# username admin password cisco 
        Switch(config)# ip domain-name examcram.com  
        Switch(config)# crypto key generate rsa general-keys modulus 1024  
        Switch(config)# ip ssh version 2  
        Switch(config)# line vty 0 4  
        Switch(config-line)# login local  
        Switch(config-line)# transport input ssh
    

    Does this configuration accomplish your objective?

    1. Yes, this configuration accomplishes the objective.

    2. No, to disable Telnet, you must also enter the command no transport input telnet.

    3. No, SSH requires RSA keys that are 512 bits or less.

    4. No, rather than using the VTY lines, you should be configuring SSH lines.

  13. You are verifying your port security configuration and notice the following:

    Switch#show port-security interface fa0/5 
    Port Security              : Enabled 
    Port Status                : Secure-down 
    Violation Mode             : Shutdown 
    Aging Time                 : 0 mins 
    Aging Type                 : Absolute 
    SecureStatic Address Aging : Disabled 
    Maximum MAC Addresses      : 1 
    Total MAC Addresses        : 1 
    Configured MAC Addresses   : 0 
    Sticky MAC Addresses       : 1 
    Last Source Address:Vlan   : 0015.c5af.ea37:1 
    Security Violation Count   : 18
    
  14. What does this output indicate?

    1. A security violation has occurred, and the interface has been shut down.

    2. There have been security violations in the past, but at present, there is no device connected to the port.

    3. A MAC address is stuck on the interface and needs to be cleared.

    4. Port security requires at least one configured MAC address to be entered and is presently keeping the interface in the down state.

  15. Your current switch is completely saturated with devices and has no available ports. As a temporary solution, you decide to attach an additional hub to the network to provide more ports. What type of cable should you use when attaching the network switch to the hub?

    1. Straight-through

    2. Crossover

    3. Rollover

    4. Serial

  16. What field exists at the end of every Ethernet frame to ensure data corruption does not occur during transmission?

    1. Preamble

    2. CheckSEQ

    3. ACK

    4. FCS

  17. Refer to Figure 2.1. HostA sends a single message into the switch. HostB, HostC, and HostD receive the message while HostE and HostF do not. What type of message was sent by HostA?

  18. FIGURE 2.1

    Network diagram.

    1. Unicast

    2. Multiple unicast

    3. Multicast

    4. Broadcast

    5. VLAN-based

  19. Which portion of the MAC address 00-19-D1-22-DC-F3 represents the vendor-assigned component?

    1. 00-19-D1

    2. 00-19

    3. 19-D1-22

    4. D1-22-DC

    5. 22-DC-F3

  20. Refer to Figure 2.2. You have just finished configuring SwitchB, shown in the network diagram. You have tested SSH connectivity from HostD successfully; however, the junior network administrator is unable to connect from HostA. Further testing reveals that HostA can ping HostD, but cannot ping SwitchB. What is the most likely cause of the problem?

  21. FIGURE 2.2

    Network diagram.

    1. A default-gateway is not configured on SwitchB.

    2. One of the routers is denying access to the IP subnet of SwitchB from HostA.

    3. HostA is on a different IP subnet than SwitchB.

    4. SwitchB and the Ethernet interface of RouterB are on different IP subnets.

    5. SwitchB and the Ethernet interface of RouterA are on different subnets.

  22. One of your users is reporting a slow connection speed to the corporate server from his PC. Further investigation reveals that the PC is connected to FastEthernet 0/18. You perform the following show command from the switch:

  23. CAT3550#show interfaces FastEthernet 0/23 
    FastEthernet0/23 is up, line protocol is up (connected)
     Hardware is Fast Ethernet, address is 000c.854c.0517 (bia 
        000c.854c.0517)
         MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec, 
        reliability 255/255, txload 1/255, rxload 1/255 
        Encapsulation ARPA, loopback not set 
        Keepalive set (10 sec) 
        Full-duplex, 100Mb/s, media type is 10/100BaseTX 
        input flow-control is off, output flow-control is unsupported 
        ARP type: ARPA, ARP Timeout 04:00:00 
        Last input 00:00:20, output 00:00:01, output hang never 
        Last clearing of "show interface" counters never 
        Input queue: 0/75/0/0 (size/max/drops/flushes); Total output
        drops: 0 
        Queueing strategy: fifo 
        Output queue: 0/40 (size/max) 
        5 minute input rate 376000 bits/sec, 92 packets/sec 
        5 minute output rate 79000 bits/sec, 54 packets/sec 
          170650256 packets input, 661378431 bytes, 0 no buffer 
          Received 206362 broadcasts (0 multicast) 
          0 runts, 0 giants, 0 throttles 
          0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored 
          0 watchdog, 26102 multicast, 0 pause input 
          0 input packets with dribble condition detected 
          246704306 packets output, 3116889248 bytes, 0 underruns 
          0 output errors, 0 collisions, 3 interface resets 
          0 babbles, 1926502 late collision, 0 deferred 
          0 lost carrier, 0 no carrier, 0 PAUSE output 
          0 output buffer failures, 0 output buffers swapped out
    

    Based on this output, what is the most likely cause of the problem?

    1. The user is sending too much traffic and is likely saturating the link.

    2. The Ethernet cable length between the host and the server is too long.

    3. The switch is not configured to handle the multicast messages it is receiving.

    4. The keepalive has not been set.

  24. How do two devices connected to a LAN respond when a collision is detected?

    1. The devices will first transmit a jam signal.

    2. The devices will wait a specific amount of time and then retransmit their data.

    3. The devices will ignore the collision and continue to transmit data.

    4. One device will transmit a specialized beam using the Ethernet cable, which causes the other device to melt.

  25. Some users in your organization have reported network connectivity issues from their PCs. While physically inspecting the switch, you notice that the System LED is blinking green. What does this indicate?

    1. The switch has experienced a hardware failure.

    2. One or more of the ports on the switch are experiencing a speed or duplex mismatch.

    3. The devices attached to the switch have flapping interfaces.

    4. The switch is currently rebooting.

  26. Telnet sessions to one of your switches in your organization continually fail. After connecting to the console port of your switch, you execute the following command:

  27. CAT3550#show interfaces vlan 1 
        Vlan1 is administratively down, line protocol is down
         Hardware is EtherSVI, address is 000c.854c.0500 (bia 
        000c.854c.0500)
         Internet address is 172.30.1.1/24
         MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, 
        reliability 255/255, txload 1/255, rxload 1/255 
        Encapsulation ARPA, loopback not set 
        ARP type: ARPA, ARP Timeout 04:00:00 
        Last input 02:18:34, output 00:00:04, output hang never 
        Last clearing of "show interface" counters never 
        Input queue: 0/75/0/0 (size/max/drops/flushes); Total output 
        drops: 4 
        Queueing strategy: fifo 
        Output queue: 0/40 (size/max) 
        5 minute input rate 0 bits/sec, 0 packets/sec 
        5 minute output rate 0 bits/sec, 0 packets/sec 
          27283 packets input, 6886373 bytes, 0 no buffer 
          Received 0 broadcasts (0 IP multicast) 
          0 runts, 0 giants, 0 throttles 
          0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored 
          1017635 packets output, 76798877 bytes, 0 underruns 
          0 output errors, 0 interface resets 
          0 output buffer failures, 0 output buffers swapped out
    

    What is the cause of the problem?

    1. The interface has an unusually high number of output drops.

    2. The management interface has been moved from VLAN 1.

    3. The management interface is shutdown.

    4. The Catalyst 3550 supports only SSH connections.

  28. You want to configure the IP default gateway to 192.168.1.1 on your Catalyst switch. Which of the following commands will accomplish this objective?

    1. Switch(config)#ip default-gateway 192.168.1.1

    2. Switch(config)#default-gateway 192.168.1.1 255.255.255.0

    3. witch(config)#default-gateway 192.168.1.1

    4. Switch(config-if)#ip address 192.168.1.1 255.255.255.0

  29. Observe the following output:

  30. Cisco IOS Software, C3550 Software (C3550-I5K91L2Q3-M), 
    Version 12.2(25)SEA, RELEASE SOFTWARE (fc) 
    Copyright (c) 1986-2005 by Cisco Systems, Inc. 
    Compiled Tue 25-Jan-05 23:50 by antonino ROM: Bootstrap program is C3550 boot loader 
        CAT3550 uptime is 7 weeks, 3 days, 20 hours, 28 minutes 
        System returned to ROM by power-on 
        System image file is "flash:c3550-i5k91l2q3-mz.122-
        25.SEA/c3550-i5k91l2q3-mz.122-25.S" 
        
        Cisco WS-C3550-24-PWR (PowerPC) processor (revision B0) 
        with 65526K/8192K bytes of memory. 
        Processor board ID CAT0711Z0WH 
        Last reset from warm-reset 
        Running Layer2/3 Switching Image 
        
        The password-recovery mechanism is enabled. 
        384K bytes of flash-simulated NVRAM. 
        Base ethernet MAC Address: 00:0C:85:4C:05:00 
        Motherboard assembly number: 73-8100-06 
        Power supply part number: 341-0029-01 
        Motherboard serial number: CAT071105Z3 
        Power supply serial number: DTH0710060S 
        Model revision number: B0 
        Motherboard revision number: A0 
        Model number: WS-C3550-24PWR-SMI 
        System serial number: CAT0711Z0WH 
        Configuration register is 0x10F
    

    Which of the following commands generated this output?

    1. Switch#show config

    2. Switch#show run

    3. witch#show ios

    4. Switch#show version

    5. Switch#show uptime

  31. Observe the following output:

  32. CAT3550#show mac-address-table Mac Address Table
     –––––––––––––––––––––––––––––––––––––––––
    
    Vlan    Mac Address     Type        Ports 
    ––––    –––––––––––     ––––––––    ––––– 
    All     000c.854c.0500  STATIC      CPU 
    All     000c.854c.0501  STATIC      CPU 
    All     000c.854c.0502  STATIC      CPU 
    All     000c.854c.0503  STATIC      CPU 
    All     000c.854c.0504  STATIC      CPU 
    All     000c.854c.0505  STATIC      CPU 
    All     000c.854c.0506  STATIC      CPU 
    All     000c.854c.0507  STATIC      CPU 
    All     000c.854c.0508  STATIC      CPU 
    200     0012.1723.01da  DYNAMIC     Fa0/13 
    200     0012.17fc.a3db  DYNAMIC     Fa0/13 
    200     0014.1c48.e6d1  DYNAMIC     Fa0/7 
    200     0014.1c48.e71a  DYNAMIC     Fa0/10 
    200     0014.6a9c.3309  DYNAMIC     Fa0/16 
    200     0014.a89e.f845  DYNAMIC     Fa0/8 
    200     0018.8b7c.3712  DYNAMIC     Fa0/7 
    200     0019.d122.dcf3  DYNAMIC     Fa0/9
    

    How did the Static and Dynamic MAC addresses end up in the CAM table?

    1. A. The Static MAC addresses had to be input by an administrator; the Dynamic MAC addresses were learned by the switch.

    2. The Static MAC addresses belong to the switch itself; the Dynamic MAC addresses were learned by the switch.

    3. The Static MAC addresses had to be learned by the switch; the Dynamic MAC addresses were input by an administrator.

    4. The Static MAC addresses are reversed duplicates of the Dynamic MAC addresses and were learned by the switch.

  33. The switch pictured in Figure 2.3 receives a frame destined for the MAC address 00aa:911b:9cc3. How is this frame handled?

  34. FIGURE 2.3

    Network diagram.

    1. A. The frame is dropped.

    2. The frame is sent out Fa0/3.

    3. The frame is sent out all ports.

    4. The frame is sent out all ports with the exception of the port on which it was received.

  35. You want to implement port security in your company to protect against unauthorized network access. After logging in to the switch, you enter the following commands:

  36. Switch(config)#interface range fa0/1-20 
    Switch(config-if-range)#switchport mode access 
    Switch(config-if-range)#switchport port-security 
    Switch(config-if-range)#switchport port-security maximum 1 
    Switch(config-if-range)#switchport port-security mac-address 
    sticky 
    Switch(config-if-range)#switchport port-security violation 
    shutdown
    

    What does this configuration accomplish?

    1. Port security is enabled, and ports are limited to a maximum of one violation per port. The first MAC address to transmit data on the port will be the only MAC address allowed. After a second violation has occurred, the interface will shut down.

    2. Port security is enabled, and the port is limited to an access port, which can only be used between switches. Only one upstream switch is allowed to connect to the port. All MAC addresses learned on the port will "stick" to the interface. If more than one upstream switch is attached, the port will shut down.

    3. Port security is enabled, and ports are limited to a maximum of one MAC address each. The first MAC address to transmit data on the port will be the only MAC address allowed. Any other MAC addresses will cause the interface to enter an err-disabled state.

    4. Port security is not enabled because the syntax "switchport port-security on" was not used. All other port-security commands will not take effect until this command is entered.

  37. The switch pictured in Figure 2.4 does not have a green or amber light on the FastEthernet ports shown in the figure. What areas would you inspect on the switch? (Choose three.)

  38. FIGURE 2.4

    Network diagram.

    1. Ensure the ports are configured as trunk ports.

    2. Ensure the cables being used are straight-through cables.

    3. Ensure the switch has power.

    4. Reboot all devices pictured.

    5. Reseat all cables pictured.

  39. Workstation A needs to be able to telnet to SW_B (shown in Figure 2.5). What must be configured to make this connection possible?

  40. FIGURE 2.5

    Network diagram.

    1. VLAN 1 on RT_A

    2. VLAN 1 on SW_A

    3. Default gateway on SW_B

    4. Crossover cable connecting SW_B to RT_A

    5. Trunk port connecting SW_B to RT_A

  41. What are two advantages of switches over hubs? (Choose two.)

    1. Decreased collision domains

    2. Increasing the maximum length of Category 5 UTP cable between devices

    3. Increasing the broadcast domain size

    4. Allowing simultaneous transmissions from multiple devices

    5. Filtering frames based on the MAC address fields in the header

  42. What is the effect of entering the following command on a switch?

  43. Switch(config)#service password-encryption
    
    1. The enable secret password is encrypted.

    2. Only the enable password is encrypted.

    3. The telnet and console passwords are encrypted.

    4. The enable secret will now supersede the enable password.

    5. All passwords are encrypted.

Quick Check Answer Key

1.

C

11.

A

21.

C

2.

C

12.

B

22.

A

3.

A, D, F

13.

B

23.

D

4.

B, C

14.

D

24.

B

5.

A

15.

C

25.

D

6.

D

16.

E

26.

C

7.

C

17.

A

27.

C, D, F

8.

A

18.

B

28.

C

9.

D

19.

A

29.

D, E

10.

C

20.

D

30.

E

Answers and Explanations

  1. C. Switches provide a separate circuit for each interface, and thus provide a separate collision domain for each interface. Answer A is incorrect because hubs do not process frames. Answer B is incorrect because hubs suffer from collisions that decrease bandwidth. Answer D is incorrect, as switches flood received broadcasts.

  2. C. By default, all physical interfaces on a Cisco switch are assigned to VLAN 1. Because of that, you can enter the configuration mode for the VLAN 1 virtual interface by typing interface vlan 1 from Global Configuration mode. From the VLAN interface configuration mode, you can assign an IP address to the switch. Answers A and D are incorrect because you do not assign the IP address to a physical interface. Answer B is incorrect because loopback interfaces are not reachable through telnet on a Layer 2 switch.

  3. A, D, F. By default, a switch boots up with the following configuration:

  4. No IP address

    CDP enabled

    Ports auto-negotiate

    Spanning-tree enabled

    No console password

  5. B, C. Bridges build the bridge table by listening to incoming frames and examining the source MAC address in the frame. Switches are multiport bridges that allow you to create multiple collision domains. Answer A is incorrect, as bridges are software-based, and switches have hardware that assists in speeding up transactions. Answer D is incorrect because both bridges and switches forward broadcasts.

  6. A. By issuing the ip default-gateway command, you are specifying a router that the switch can send frames to if they are sent outside the network segment. This is necessary whenever you want to telnet to a switch from a remote network. Answer B is a nonexistent command on a switch. Answer C is used only on routers and is irrelevant to a Layer 2 switch. Answer D is a nonexistent command.

  7. D. Spanning-Tree Protocol was developed by DEC and updated by the IEEE 802.1d standard. It dynamically monitors your switched environment and blocks ports to stop switching loops (not routing loops) from happening in your switched environment. Answers A and C are incorrect, as they do not contain or create routing loops. Answer B is incorrect because STP does not stop or minimize broadcasts.

  8. 7. C. The 24 FastEthernet Ports operate at 100Mbps in either full- or half-duplex mode. In half-duplex mode, they have 100Mbps to send or receive traffic. If changed to full-duplex mode, the hosts have 100Mbps to send and 100Mbps to receive (theoretically doubling the amount of bandwidth). Answers A, B, and D are incorrect values.

  9. A. When you are configuring port security, all commands begin with the switchport port-security syntax. In addition, the port must be configured as a hard-coded access port before the port-security features will function (by typing switchport mode access). The switchport port-security command enables the port-security feature. You must then add your MAC addresses using the switchport port-security mac-address command. Finally, using the switchport port-security violation shutdown command instructs the port to shut down when it sees a bad MAC address. All other answers are missing one or more critical pieces of this syntax.

  10. D. The show port-security interface command allows you to see any port security features you have enabled on an interface. Answer A is incorrect because the show interface command just shows you port statistics such as the number of packets and bytes sent and received. Answer B is incorrect because this command shows you layer 3 statistics for the interface and is typically used for routed interfaces. Answer C is incorrect because this command displays the access or trunking characteristics of the port.

  11. C. Hubs do not separate each port into a separate collision domain. Separate collision domains grant dedicated bandwidth to each port, and thus each end user plugged into that port. Answer A is not correct, as hubs can extend the length of an Ethernet segment. Hubs are also known as multiport repeaters. Answer B is incorrect, as hubs do offer half-duplex connections. Answer D is incorrect, as there are hubs that support FastEthernet connections.

  12. A. The syntax shown is a complete configuration of SSH on a switch. Answer B is incorrect because typing the command transport input ssh automatically disables Telnet. If you wanted to support both Telnet and SSH, you could enter transport input telnet ssh. Answer C is incorrect because SSH works with any RSA encryption keys you can generate on a Cisco device; the stronger the modulus (key length), the stronger the encryption. Answer D is incorrect because both SSH and Telnet connect using VTY lines. No SSH lines are available on Cisco devices.

  13. B. Based on the Security Violation Count field in the output, you can gather that the interface has experienced violations in the past, but because of the current Port Status (Secure-Down) we can see that there is currently no device attached. If a valid device was attached, the Port Status would show Secure-Up. If an invalid device was attached (one with a disallowed MAC address), the Port Status would show Secure-Shutdown. Answer A is incorrect because the Port Status does not show Secure-Shutdown. Answer C is incorrect because a MAC address cannot get "stuck" on an interface. The Sticky MAC address feature allows a switch to dynamically hard-code allowed MAC addresses. Answer D is incorrect because Cisco switches do not require a configured MAC address.

  14. B. When attaching a hub to a switch, a crossover cable is required. This is because they are considered "like devices." Answers A, C, and D are incorrect because these cable types do not meet the requirement.

  15. D. The Frame Check Sequence (FCS) field at the end of a frame is the calculated hash of the entire packet. If anything changes in the packet during transmission, the FCS hash calculation at the other end will not match and the packet will be dropped. Answer A is incorrect because the Preamble exists at the front of the frame and is used to synchronize the signals of the communicating computers. Answer C is incorrect because the ACK field is part of a TCP segment. Answer B does not exist.

  16. C. Multicast messages are sent to a group of devices. They do not reach all devices like a broadcast message or just a single device like a unicast message. Answers A and B are incorrect because the question stated that only a single message was sent. Answer E is incorrect because a broadcast message would have reached everyone (including HostE and HostF). Answer F is incorrect because there is not a specific "VLAN-based" message type.

  17. E. The vendor-assigned portion of the MAC address is the second half—technically, the last 24 bits. The first half (technically, the first 22 bits) represents the Organizational Unique Identifier (OUI), which are assigned to specific network manufacturing organizations. In this case, the second half of the MAC address is 22-DC-F3. The other answers do not correspond to the question.

  18. A. The most likely cause of this failure is because the default gateway is not configured on SwitchB. By configuring an IP address, all the hosts on the local subnet (172.16.82.128-159/28) will be able to reach SwitchB via Telnet and SSH (if configured). All IP addresses (and subnets) in Figure 2.2 are correctly assigned, which eliminates answers C, D, and E. Finally, if one of the routers were denying access to SwitchB's IP subnet, HostA would not have been able to ping HostD, making answer B incorrect.

  19. B. The show interface output reveals many late collision packets. These types of collisions are typically caused by an Ethernet cable being too long or the total distance between the host and server being too long. While the host is currently sending data, the link is far from saturated, making answer A incorrect. Answers C and D are incorrect because the answers do not apply to this scenario.

  20. A. When devices detect a collision on a cable, they will initially transmit a jam signal. This signal indicates to the rest of the devices connected to the hub that a collision was detected and data transmissions need to stop until the data can be successfully retransmitted. Answer B is incorrect because the jam signal is transmitted first and the machines will then wait a random amount of time before retransmitting the packet. Answer C is incorrect because collisions are never ignored. Answer D is incorrect because this only occurs in Sci-Fi movies.

  21. D. The System LED blinks green when the switch is rebooting. This could have been caused by a power outage, a loose power cable, or many other reasons. Answer A is incorrect because the System LED would turn amber if a hardware failure occurred. Answer B is incorrect because there is no physical indication of a speed or duplex mismatch (other than the port LED going dark due to the port disabling itself). Answer C is incorrect because the ports would blink on and off if one of the devices had a flapping interface.

  22. C. The output Vlan1 is administratively down, line protocol is down is a clear indication that the interface is shutdown. To correct this issue, you should enter the interface configuration mode and issue the no shutdown command. Answers A and B would be worth looking into if this output did not exist. Answer D is incorrect because the Catalyst 3550 always supports telnet connections (as do all Cisco devices).

  23. A. The correct command to configure the default gateway on a switch is ip default-gateway ip address from global configuration mode. The other answers either have the wrong mode or the wrong command.

  24. D. The output displayed is generated by the show version command. This command is commonly used to inspect the uptime and IOS version running on the switch. The show config command is an older command you could substitute for the show running-config command. Both commands would return the running configuration, making answers A and B incorrect. Answers C and E are incorrect because there is no show ios or show uptime command.

  25. B. On observing the output from the show mac-address-table command you can see that all the MAC addresses that are of the type STATIC belong to the CPU ports. This means they belong to the switch itself. Although Static MAC addresses can be assigned by an administrator on a per-port basis, they would reflect this port number under the Ports column of the output. The Dynamic MAC addresses are always learned by the switch itself. All other answers do not apply once this definition is understood.

  26. D. When the switch receives a broadcast or a frame destined for an unknown MAC address, it will flood the frame out all ports with the exception of the port on which the frame was received. All other answers do not apply to this question.

  27. C. The syntax shown is the ideal way to enable port security on a switch. Answer A is incorrect because a single violation will shut down the port immediately. Answer B is incorrect because a switch does not have any way of telling whether another switch attaches to another PC. If an additional switch is connected, more than one MAC address will enter the port, and it will shut down. Answer D is incorrect because the command switchport port-security enables port security on an interface.

  28. C, D, F. When troubleshooting switchport connections, first examine the physical layer. PCs should connect using straight-through cables. Cables can commonly come loose, so reseating the cables is also a good idea. Although it may seem obvious, the switch might not be plugged in. Answer A is invalid because crossover cables are used to uplink other switches. Answer B is not correct because trunk ports do not connect to end PCs; rather, they are typically used to uplink between switches. Finally, if the lights are out on the switch, rebooting the devices will not solve the problem, making answer E inaccurate.

  29. C. Because SW_B is on a different subnet, it will need a default gateway to reach devices not on its own network. Answers A and B are incorrect because the VLAN 1 interface on RT_A or SW_A do not play a role in this network scenario (although, SW_B would also need an IP address assigned to its VLAN 1 interface). Answers D and E are incorrect because switches do not connect to routers using crossover cables or trunk ports.

  30. D, E. Switches allow all connected devices to send and receive at the same time if the switch is running in full duplex. If the switch is running in half duplex, all connected devices can send or receive at the same time. Either way, the switch has a major benefit over hubs because hubs only allow a single device to send or receive at a time (hubs only run in half-duplex mode). Switches also have the capability to learn and filter data based on MAC address information. Answer A is incorrect because switches increase the number of collision domains. Answer B is incorrect because the maximum distance a Category 5 UTP cable can travel is based on the cable, not the hub or switch. Answer C is incorrect because both hubs and switches have the same broadcast domain size.

  31. E. Entering the service password-encryption command encrypts all clear-text passwords on the switch. All other answers do not apply to this question.

Copyright © 2007 Pearson Education. All rights reserved.

Learn more about this topic

 
Join the Network World communities on Facebook and LinkedIn to comment on topics that are top of mind.
Related:

Copyright © 2008 IDG Communications, Inc.

1 2 Page 2
Page 2 of 2
SD-WAN buyers guide: Key questions to ask vendors (and yourself)