‘Found a nasty bug in my (Cisco) ASA this morning’

011117bog cisco bug1
IMGUR via Reddit

The above headline on a post to Reddit piqued my interest this afternoon because it was in that site’s section devoted to system administration and those people know a bug when they encounter one.

The Redditor elaborates: “I found a bug in my ASA today. Eth 0/2 was totally unusable and seemed ‘blocked.’ These Cisco bugs are really getting out of hand. I'm just glad I didn't open this port up to the web.”

Scare quotes around blocked? Gratuitous mention of the web. I smelled a ruse before even opening the first of three pictures.

No. 1, labeled “checking layer 1:”

011117bog cisco bug1 IMGUR via Reddit

No 2, “That’s odd:”

011117bog cisco bug2 IMGUR via Reddit

And the big reveal, “Bug detected.”

011117bog cisco bug4 Imgur via Reddit

Speculation as to the species of spider included yellow sac and brown recluse. They’re all the same to me: creepy.

It was suggested that the appropriate fix in this situation would be to kill the thing with fire, but that was ruled about because it was holed up in a firewall.

Welcome regulars and passersby. Here are a few more recent buzzblog items. And, if you’d like to receive Buzzblog via e-mail newsletter, here’s where to sign up. You can follow me on Twitter here and on Google+ here.

070616blog box open
Join the Network World communities on Facebook and LinkedIn to comment on topics that are top of mind.
Must read: 10 new UI features coming to Windows 10