
<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<!-- ad-related js -->
<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
<script src="/www/js/init_device.js"></script>
<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180507013149"></script>
<script type="text/javascript">if(adLayer==null||adLayer=='undefined'){var adLayer=[];}adLayer["itemType"]="article";</script>
<script type="text/javascript">try{IDG.GPT.unitName="/8456/IDG.US_E_NetworkWorld.com";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.unitName=IDG.GPT.unitName+"/"+"storage_section";}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}var global_ShowSuper=true;var global_ShowHero=false;var url=window.location.href;if(url.indexOf("?")>1){url=url.split('?')[0];}try{IDG.GPT.addTarget("URL",encodeURIComponent(url));}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("zone",'article/storage');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("channel",'storage,cloud-computing');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("articleId",'3271065');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("type",'news');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("typeId",'2');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("manufacturer",'microsoft');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("templateType",'article-default');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categoryIds",[3021,3255]);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("categorySlugs",['storage','cloud-computing']);}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{if(null!=IDG.GPT.getQsVal("env")){IDG.GPT.addTarget("env",IDG.GPT.getQsVal("env").replace(/\W/g,""));}}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("author",'Ann Bednarz');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("page_type",'');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}try{IDG.GPT.addTarget("insiderContent",'false');}catch(exception){console.log("google_dfp can't use IDG.GPT "+exception);}</script>
<script type="text/javascript"></script>
<script src="/www.idge/js/thm_pre.js?v=20180507013149"></script>
<script type="text/javascript">(function(){try{var proximic_data={"data":["300003","131111","131100","121100","112200","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","20f4sh","87z0b7","v4y9me","q1mw3z","bkwp85","enwcef","w601py","bsuu95","zy0t31","x8eev1","bhcwri","ibwrkt","9v0tiu","m853gr","skl8g2","wu9nfp","e2co9k","folvaf","6vexzx","0nr7l6","z7xuj9","pytywb","44ywyv","3i8pvm","0gef9p","rroqf7","xks7sj","ejqk9n","yn3dkv","agtqg7","7grvv1","agt9m3","240saz","pcz604","itgwkk","0mkdwh","n2qz3z","8hdk5f","500035","500033","500036","500034","500037","500130","500127","500039","500041","500211","500204","500038","500220","500230","500234","500247","500238","500218","500221","500223","500233","500226","500219","500242","500232","500228","500224","500229"]};IDG.GPT.addTarget("proximic",proximic_data.data);}catch(e){console.log("Error: "+e);}})();</script>
<script>var isMobile=(typeof IDG.DEVICE!=='undefined')?IDG.DEVICE.isMobile():false;try{IDG.GPT.addBiddingParams("yieldbotPsn",(isMobile?"2619":"07dd"));IDG.GPT.addBiddingParams("appnexusPlacementId",(isMobile?"6451478":"6353218"));IDG.GPT.addBiddingParams("TriLiftPrefix","network world_ros_");}catch(e){console.log("Error in adding bidding params: "+e);}</script>
<script src="/www/js/ads/narf_prebid.js?v=20180507013149"></script>
<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
<!-- metas -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<title>NetApp partners with Google for cloud-native file-storage service | Network World</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="canonical" href="https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html"/>
<meta itemprop="url" content="https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html"/>
<meta name="description" content="NetApp Cloud Volumes for Google Cloud Platform integrates with Google Cloud Platform (GCP)and brings together public cloud data services and cloud-connected flash storage. "/>
<meta name="DC.date.issued" content="2018-05-08T07:53-05:00"/>
<meta name="date" content="2018-05-08"/>
<link rel="amphtml" href="https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.amp.html"/>
<meta property="og:title" content="NetApp partners with Google for cloud-native file-storage service">
<meta property="og:description" content="NetApp Cloud Volumes for Google Cloud Platform integrates with Google Cloud Platform (GCP)and brings together public cloud data services and cloud-connected flash storage. ">
<meta property="og:image" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.3x2.jpg"/>
<meta property="og:image:width" content="700"/>
<meta property="og:image:height" content="467"/>
<meta itemprop="image" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.3x2.jpg">
<meta itemprop="thumbnailURl" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.3x2.jpg"/>
<link rel="image_src" href="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.3x2.jpg"/>
<meta name="twitter:image" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.3x2.jpg"/>
<meta property="og:type" content="article"/>
<meta name="author" content="Ann Bednarz">
<meta property="og:site_name" content="Network World"/>
<meta property="fb:app_id" content="147094931979429"/>
<meta property="og:url" content="https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html">
<!-- Use Twitter Summary Card with Large Image for articles and videos -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@networkworld">
<meta name="twitter:description" content="NetApp Cloud Volumes for Google Cloud Platform integrates with Google Cloud Platform (GCP)and brings together public cloud data services and cloud-connected flash storage. ">
<meta name="rating" content="General">
<meta name="robots" content="NOODP,NOYDIR"/>
<meta name="google-site-verification" content="OnAuriQCKcyQ0EoVwZP5SB1dhrHOFhHpUzZ21n9viHM"/>
<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3"/>
<!-- Sailthru -->
<meta name="sailthru.tags" content="storage,cloud-computing,ann-bednarz,news,medium"/>
<meta name="sailthru.image.thumb" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-small.jpg"/>
<meta name="sailthru.image.full" content="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-primary.idge.jpg"/>
<meta name="sailthru.title" content="NetApp partners with Google for cloud-native file-storage service"/>
<meta name="sailthru.description" content="NetApp Cloud Volumes for Google Cloud Platform integrates with Google Cloud Platform (GCP)and brings together public cloud data services and cloud-connected flash storage. "/>
<meta name="displaytype" content="article"/>
<meta name="source" content="network world"/>
<meta name="category" content="storage,cloud computing"/>
<meta name="storytype" content="news"/>
<!-- pagination -->
<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180507013149"/>
<script>if(window.matchMedia("(min-width: 768px)").matches){document.getElementById('mobile-size').insertAdjacentHTML('afterend','<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180507013149" />');}</script>
<link rel="stylesheet" href="/www.idge.nww/css/inline-header.css?v=20180507013149"/>
<!-- css -->
<link rel="stylesheet" href="/www.idge/css/normalize.css"/>
<link rel="stylesheet" href="/www.idge/css/prettify.css"/>
<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css"/>
<link rel="stylesheet" href="/www/css/article.css?v=20180507013149"/>
<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180507013149"/>
<link rel="stylesheet" href="/www.idge/css/print.css" media="print"/>
<link rel="stylesheet" href="/www.idge.nww/css/article.css?v=20180507013149"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css"/>
<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css"/>
<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]-->
<script>try{performance.mark("mark_head_css_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic" rel="stylesheet" type="text/css"/>
<script type="text/javascript" src="//fonts.staticworld.net/lbi2kpq.js"></script>
<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
<!--  fav and touch icons -->
<link rel="shortcut icon" type="image/x-icon" href="/www.idge.nww/favicon.ico"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/nww/nww_logo_144x144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/nww/nww_logo_114x114.png"/>
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/nww/nww_logo_72x72.png"/>
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/nww/nww_logo_57x57.png"/>
<link rel="apple-touch-icon" href="https://idge.staticworld.net/nww/nww_logo_300x300.png"/>
<!-- LiveRamp Sources -->
<script type="text/javascript" src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
<script src="/www/js/utils/liveRamp.js"></script>
<!-- End of LiveRamp -->
<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
<script>$(document).ready(function(){$("select#country").select2({placeholder:"country",minimumResultsForSearch:Infinity,allowClear:true});$("#jobPosition").select2({placeholder:"position",minimumResultsForSearch:Infinity,allowClear:true});$("#jobFunction").select2({placeholder:"function",minimumResultsForSearch:Infinity,allowClear:true});$("#companySize").select2({placeholder:"company size",minimumResultsForSearch:Infinity,allowClear:true});$("#industry").select2({placeholder:"industry",minimumResultsForSearch:Infinity,allowClear:true});});</script>
<script>var brandCode="nww";var brandName="Network World";var regDebugLog=false;var regApiUrl="https://regdev.idge.int/api/";var tokenPrefix='www';var tokenSuffix='.com/insider/token?';var brandDomain=".networkworld.com";var insiderContentType="article";var notEmptyArticle=false;var notEmptyMediaResource=false;var isInsiderPremium=false;var isResourceInsiderPremium=false;regApiUrl="https://reg.idgenterprise.com/api/";regDebugLog=false;tokenPrefix="http://www";tokenSuffix="/insider/token";notEmptyArticle=true;</script>
<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180507013149"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>
<script>$(document).ready(function(){if(typeof(IDG.insiderReg.readCookie('nsdr'))!=='undefined'){$('#welcome-message').show();IDG.insiderReg.personalize();}else{$('.signin-register').show();}});</script>
<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>
<script type="text/javascript">IDG=window.IDG||{};IDG.PageInfo=IDG.PageInfo||{};IDG.PageInfo=function(){return{eloqua_type:"article",eloqua_topic:"storage"};}();var elqCustomerGUID="";if(this.GetElqCustomerGUID&&typeof GetElqCustomerGUID==="function"){elqCustomerGUID=GetElqCustomerGUID();}IDG.Eloqua.invoke_flash();</script>
<!-- End Eloqua Tracking -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script src="/www/js/ads/ads.js"></script>
<script>var insiderSignedIn=document.cookie.indexOf("nsdr")>-1;var dlJobFunction='';var dlJobPosition='';var dlIndustry='';if(insiderSignedIn){var insiderToken=IDG.insiderReg.readCookie("nsdr");var tokens=IDG.insiderReg.readCookieProperty(insiderToken);if(!(tokens['jobPosition']===undefined)){dlJobPosition=tokens['jobPosition'];}if(!(tokens['jobFunction']===undefined)){dlJobFunction=tokens['jobFunction'];}if(!(tokens['industry']===undefined)){dlIndustry=tokens['industry'];}}insiderSignedIn=insiderSignedIn.toString();var sincePublished='0 days';sincePublished=sincePublished.split(" ")[0];dataLayer=[{'articleId':'3271065','articleDisplayId':'1','articleTitle':'NetApp partners with Google for cloud-native file-storage service','articleType':'News','audience':'enterprise','author':'Ann Bednarz','blogName':'','brandpost':'false','categoryIdList':'3021,3255','categoryIdPrimary':'3021','contentStrategy':'','contentType':'news','datePublished':'2018-05-08','dateUpdated':'','daysSincePublished':sincePublished,'daysSinceUpdated':'','displayType':'article','environment':'production','ga_enabled':'true','gaTrackingId':'UA-230061-1','geolocEnabled':'true','industry':dlIndustry,'insiderSignedIn':insiderSignedIn,'isBlog':'false','isInsiderContent':'false','isICN':'false','jobFunction':dlJobFunction,'jobPosition':dlJobPosition,'oneRegPlacementID':oneRegPlacementID,'pageNumber':'1','platform':'Web','primaryCategory':'storage','primaryCategoryList':'storage,cloud computing','property':'network world','propertyCountry':'US','purchaseIntent':'awareness','sailthruCustomerId':'5fb8d6c0731a8bb2f3ec7f437fe7404e','skimlinksId':'111346X1569477','source':'networkworld','sponsorName':'','tags':'','videoAutoplay':'false','articleHasVideo':'true'}];</script>
<script type="text/javascript">var _sf_async_config={};_sf_async_config.uid=29363;_sf_async_config.path="/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html";_sf_async_config.title="NetApp partners with Google for cloud-native file-storage service | Network World";_sf_async_config.domain="networkworld.com";if(window.location.href.indexOf("video")&&true){_sf_async_config.playerdomain=_sf_async_config.domain.replace("www.","");}_sf_async_config.useCanonical=true;_sf_async_config.sections="storage";_sf_async_config.authors="Ann Bednarz";</script>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];var adBlockStatus='false';function AdBlockEnabled(){var ad=document.createElement('ins');ad.className='AdSense';ad.style.display='block';ad.style.position='absolute';ad.style.top='-1px';ad.style.height='1px';if(document.body!=null){document.body.appendChild(ad);var isAdBlockEnabled=!ad.clientHeight;document.body.removeChild(ad);}return isAdBlockEnabled;}if(AdBlockEnabled()!=undefined){adBlockStatus=AdBlockEnabled().toString();}if(document.body==null){if(window.canRunAds===undefined){adBlockStatus='true';}else{adBlockStatus='false';}}dataLayer.push({'adBlockStatus':adBlockStatus});</script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-P3S27S" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P3S27S');</script>
<!-- End Google Tag Manager -->
<script>try{performance.mark("mark_head_js_done_blocking");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<script async src="//js-sec.indexww.com/ht/p/187051-38906700983313.js"></script>
<link rel="dns-prefetch" href="//images.techhive.com"><link rel="dns-prefetch" href="//images.idgesg.net"><link rel="dns-prefetch" href="//tags.bkrtx.com"></head>
<body id="article3271065" class="article network world">
<!-- Begin welcome ad overlay - gpt-overlay position  -->
<div id="superadunit" class="hidden">
<div class="ad">
<div class="ad-header">
<div class="brand-logo"></div>
<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
</div>
<div id="gpt-overlay" class=" ad-container">
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-overlay","true");IDG.GPT.displayGoogleTagSlot('gpt-overlay');</script>
</div>
</div>
</div>
<!--  End welcome ad overlay - gpt-overlay position -->
<!-- BEGIN PAGE HEADER -->
<header id="banner">
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.main-header').insertBefore($('#banner .ad'));}</script>
<div class="topics-wrap">
<section class="topics">
<nav id="scrollable">
<!-- blx4 #809 blox4.raw_link_list  -->
<ul>
<li><a href="https://www.networkworld.com/video/series/8559/2-minute-linux-tips" target="_blank" rel="nofollow">2-minute Linux tips</a></li>
<li><a href="/article/3197575/software/tpus-googles-machine-learning-pipeline-explained.html">Google’s machine-learning cloud pipeline</a></li>
<li><a href="/article/3196984/application-development/the-emergence-of-devops-in-the-evolving-digital-enterprise.html">DevOps in the digital enterprise</a></li>
<li><a href="/article/3196856/cloud-computing/how-to-avoid-downtime-and-disruption-when-moving-data.html">Disruption when moving data</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/jobs">Job Search</a></li>
</ul>
</nav>
<div class="fading-gradient"></div>
<nav class="tools">
<ul class="user">
<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
</ul>
<ul class="social">
<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
</ul>
</nav>
</section>
</div>
<div id="sticky-anchor"></div>
<section id="sticky-head" class="main">
<div class="wrapper">
<div class="masthead">
<button><i class="ss-icon ss-rows"></i></button>
<a href="/"><span class="ir logo">network world</span></a>
<!--
	            	<img class="print-only" src="/www.idge.nww/images/networkworld-logo-print.png">
	            	-->
<img class="print-only" src="//idge.staticworld.net/nww/networkworld-logo-print.png">
</div>
<div id="reading-tools-wrapper">
<nav class="tools">
<ul class="user">
</ul>
</nav>
</div>
<div class="insider-signin">
<span class="signin-register">
<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
</span>
<div id="welcome-message" class="insider-list">
<div id="insider-selector">
<div id="insider-welcome" class="label"></div>
<div class="stories">
<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
<ul>
<li><a href="/article/3269287/mobile-wireless/5g-is-overhyped-and-expectations-need-reining-in.html">5G is overhyped and expectations need reining in</a></li>
<li><a href="/article/3269165/internet-of-things/a-corporate-guide-to-addressing-iot-security-concerns.html">A corporate guide to addressing IoT security concerns</a></li>
<li><a href="/article/3266624/data-center/how-server-disaggregation-could-make-cloud-data-centers-more-efficient.html">How server disaggregation could make cloud data centers more efficient</a></li>
<li><a href="/article/3262145/lan-wan/customer-reviews-top-remote-access-tools.html">Customer reviews: Top Remote Access Tools</a></li>
</ul>
<div class="sign-out-link">
<a class="more-insider" href="/insider/">More Insider</a>
<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
</div>
</div>
</div>
</div>
</div>
<script>$('.signin-register').hide();$('#welcome-message').hide();</script>
</div>
</section>
<section class="tools-expand  ">
<form class="search" id="search-form" action="/search">
<label for="search-box">Search for</label>
<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
<input type="submit" id="banner-search-submit" value="Go"/>
<input type="hidden" name="contentType" value="article,resource"/>
<div class="search-suggest">Suggestions for you</div>
</form>
<div class="user">
<form>
<label for="login-email">Insider email</label> <input id="login-email" type="text"/>
</form>
</div>
</section>
<div id="sticky-anchor-nav"></div>
<nav id="sticky-nav" class="main">
<ul class="topnav">
<li><a href="/category/careers/" class="hasChildren">Careers<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/careers/">All Careers</a></li>
<li><a href="/category/education/">Education</a></li>
<li><a href="/category/salary/">Salaries</a></li>
<li><a href="/category/it-skills-training/">Skills and Training</a></li>
</ul>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/data-center/">All Data Centers</a></li>
<li><a href="/category/business-continuity/">Business Continuity</a></li>
<li><a href="/category/green-it/">Green IT</a></li>
<li><a href="/category/network-storage/">Network Storage</a></li>
<li><a href="/category/computers/">PCs</a></li>
<li><a href="/category/servers/">Server Hardware</a></li>
<li><a href="/category/tablets/">Tablets</a></li>
<li><a href="/category/virtual-desktop/">Virtual Desktop</a></li>
</ul>
</li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
</li>
<li><a href="/category/home-tech/">Home Tech</a>
</li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure Management<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/infrastructure/">All Infrastructure Management</a></li>
<li><a href="/category/application-performance-management/">Application Performance Management</a></li>
<li><a href="/category/asset-management/">Asset Management</a></li>
<li><a href="/category/network-management/">Network Management</a></li>
<li><a href="/category/system-management/">System Management</a></li>
</ul>
</li>
<li><a href="/category/linux/">Linux</a>
</li>
<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile &amp; Wireless<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/mobile-wireless/">All Mobile &amp; Wireless</a></li>
<li><a href="/category/android/">Android</a></li>
<li><a href="/category/byod/">BYOD</a></li>
<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
<li><a href="/category/mdm-mam/">MDM</a></li>
<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
<li><a href="/category/smartphones/">Smartphones</a></li>
<li><a href="/category/ios/">iOS</a></li>
</ul>
</li>
<li><a href="/category/lan-wan/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/lan-wan/">All Networking</a></li>
<li><a href="/category/internet/">Internet</a></li>
<li><a href="/category/router/">Routers</a></li>
<li><a href="/category/telecommunication/">Service Providers</a></li>
<li><a href="/category/wan-optimization/">WAN Optimization</a></li>
<li><a href="/category/wi-fi/">Wi-Fi</a></li>
</ul>
</li>
<li><a href="/category/software-defined-networking/">SDN</a>
</li>
<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/security/">All Security</a></li>
<li><a href="/category/application-security/">Application Security</a></li>
<li><a href="/category/compliance/">Compliance</a></li>
<li><a href="/category/malware-cybercrime/">Cyber Crime</a></li>
<li><a href="/category/endpoint-protection/">Endpoint Protection</a></li>
<li><a href="/category/mobile-security/">Mobile Security</a></li>
<li><a href="/category/network-security/">Network Security</a></li>
</ul>
</li>
<li><a href="/category/small-business/">Small Business</a>
</li>
<li><a href="/category/software/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/software/">All Software</a></li>
<li><a href="/category/big-data-business-intelligence/">Big Data</a></li>
<li><a href="/category/crm/">CRM</a></li>
<li><a href="/category/erp/">ERP</a></li>
<li><a href="/category/windows/">Windows</a></li>
</ul>
</li>
<li><a href="/category/storage/">Storage</a>
</li>
<li><a href="/category/uc-voip/" class="hasChildren">Unified Communications<span class="ss-icon ss-navigatedown"></span></a>
<ul class="subnav">
<li><a href="/category/uc-voip/">All Unified Communications</a></li>
<li><a href="/category/collaboration/">Collaboration</a></li>
<li><a href="/category/email/">Email</a></li>
<li><a href="/category/social-networking/">Social Networking</a></li>
<li><a href="/category/videoconferencing/">Videoconferencing</a></li>
<li><a href="/category/voip/">VoIP</a></li>
</ul>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
<li><a href="/category/wide-area-networking/">WAN</a>
</li>
<li><a href="/category/cisco-subnet/">Cisco Subnet</a>
</li>
<li><a href="/category/microsoft-subnet/">Microsoft Subnet</a>
</li>
<li><a href="/category/tech-primers/">Tech Primers</a>
</li>
</ul>
<ul class="secondary">
<li><a href="/news/">News</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
</ul>
</nav>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('div.insider-signin').prependTo('section.topics nav.tools');}</script>
<script>$(document).ready(function(){if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav ul li a.hasChildren").attr("href","#").addClass('notMobile');$('nav#sticky-nav ul.secondary').addClass('topnav');}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("nav#sticky-nav > ul").switchClass("topnav","primary");}});</script>
<script>if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));$(document).ready(function(){$('#banner section.tools-expand').addClass('top-margin');});}</script>
</header>
<script>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</script>
<div id="insider-popup" class="modal-box ">
<div class="insider-modal-wrapper">
<div class="modal-header-title">
<div class="modal-banner-insider"><span class="insider"></span></div>
<div class="modal-close close">×</div>
</div>
<div class="modal-body">
<script>$(document).ready(function(){$('a[data-link]').click(function(){var dataLink=$(this).attr('data-link');var toKeep='div[data-link="'+dataLink+'"]';$('div[data-link]').not(toKeep).hide();if($(this).hasClass('link-transition')){$(toKeep).fadeIn(800);}else{$(toKeep).show();}return false;});});</script>
</div>
<div class="modal-footer">
<div class="modal-close close-btn">Close</div>
</div>
</div>
</div>
<script>$(document).ready(function(){var appendthis=("<div class='modal-overlay modal-close'></div>");if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').css({top:10,left:0});}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').height($(document).height());$('.modal-box').css('top','0');}var userAg=navigator.userAgent;$('a[data-modal-id]').click(function(e){e.preventDefault();$('body').append(appendthis);$('.modal-overlay').fadeTo(500,0.9);$('.modal-overlay').height($(document).height());var modalBox=$(this).attr('data-modal-id');if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$('#'+modalBox).fadeIn($(this).data());}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('#'+modalBox).toggle('slide',{direction:'up'},800);}else{$('#'+modalBox).toggle('slide',{direction:'left'},600);}}if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$("html, body").animate({scrollTop:0},700);$('a.btn.continue-on').click(function(){$('html, body').animate({scrollTop:0},500);});return false;}if(navigator.userAgent.match(/(iPad)/)){$("html, body").animate({scrollTop:0},500);}});$(".modal-close, .modal-overlay").click(function(){$('.select2-drop').css('display','none');$(".modal-overlay").fadeOut(500,function(){$(".modal-overlay").remove();});if($(".modal-box").hasClass('triggered')||(userAg.indexOf("Firefox")!=-1)){$(".modal-box").fadeOut(500);}else{if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){$('.modal-box').toggle('slide',{direction:'up'},800);}else{$('.modal-box').toggle('slide',{direction:'left'},600);}}});});</script>
<!-- END PAGE HEADER -->
<div id="page-wrapper" class="page-wrapper">
<div id="skinAdTarget"></div>
<section role="main">
<article itemscope itemtype="http://schema.org/NewsArticle">
<div class="ticker-ad ad">
<div id="ticker" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("ticker","true");$('#ticker').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: ticker - [971 1115]");</script>
</div>
<!-- Events Header -->
<!-- blx4 #2265 blox4.html  -->
<div id="" class="blx blxPeventsheader blxM2265  blox4_html  blxC29712"> <style>
  .subnet-hdr-link {
    background-image:url('https://idge.staticworld.net/nww/cloud-computing-subnet-mobile-banner.gif');
    background-repeat:no-repeat;
   	background-size: cover;
    height:53px;
    display:block;
    margin: 1rem 0 0;
  }
  
  @media only screen and (min-width: 48em) {
    .subnet-hdr-link {
        background-image:url('https://idge.staticworld.net/nww/cloud-computing-subnet-banner.gif');
      background-size:970px 53px;
    }
  }
  header.cat {
     padding-top:0;
  }
</style>
<a href="/category/cloud-computing" class="subnet-hdr-link"></a> </div>
<!-- //end Events Header -->
<header class='cat'>
<nav class="breadcrumbs horiz">
<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
<li><a href="/category/storage/" itemprop="url"><span itemprop="title">Storage</span></a></li>
</ul>
</nav>
<div class="category"></div>
<h1 itemprop="headline">NetApp partners with Google for cloud-native file-storage service</h1>
<script>try{performance.mark("mark_headline_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<section class="deck viewability">
<h3 itemprop="description">NetApp Cloud Volumes for Google Cloud Platform integrates with Google Cloud Platform (GCP) and brings together public cloud data services and cloud-connected flash storage. </h3>
</section>
<div class="cat-social">
<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">
<li class="sosh">
<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html&via=networkworld&text=NetApp+partners+with+Google+for+cloud-native+file-storage+service" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg"/>
</a>
</li>
<li class="sosh">
<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html&title=NetApp+partners+with+Google+for+cloud-native+file-storage+service" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg"/>
</a>
</li>
<li class="sosh">
<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html&title=NetApp+partners+with+Google+for+cloud-native+file-storage+service" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3271065%2Fstorage%2Fnetapp-partners-with-google-for-cloud-native-file-storage-service.html" target="_blank">
<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg"/>
</a>
</li>
<li class="sosh hide">
<a href="#email" id="email-icon">
<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg"/>
</a>
</li>
<li class="sosh hide print">
<a href="javascript:window.print();">
<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg"/>
</a>
</li>
<li class="more">
<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
</li>
</ul>
</div>
<script type="text/javascript">var isValidEmailAddress=isValidEmailAddress||function(emailAddress){var pattern=new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);return pattern.test(emailAddress);};function encodeQueryData(params){var ret=[];for(var paramKey in params){ret.push(encodeURIComponent(paramKey)+"="+encodeURIComponent(params[paramKey]));}return ret.join("&");}function bindEmailModal(){$('#emailModal').on("click",".close-btn",function(event){event.preventDefault();$('#emailModal').hide();$("#emailModal .eml-friend").show();$(".eml-friend-success").hide();$(".eml-friend-error").hide();$('#emailModal').fadeOut(200);$('#email-to').val('');$('#email-from').val('');$('#name').val('');$('#personalization').val('');$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");});$('#emailModal').on("submit","form",function(event){event.preventDefault();var $form=$(this);var action=$form.attr('action');var formData=$form.serialize();var emailFrom=$('#email-from').val();var emailTo=$('#email-to').val();var uresponse=$('#g-recaptcha-response').val();$('#eml-from-address-message').html("");$('#eml-to-address-message').html("");$('#eml-friend-captcha-message').html("");if(isValidEmailAddress(emailFrom)&&isValidEmailAddress(emailTo)&&uresponse!=""){var eloquaParam={AssetCountforCurrentCampaign:"1",AssetName:"",AssetTopic:"",AssetType:"",BuyingCycle:"",C_Address1:"",C_Address2:"",C_BusPhone:"",C_City:"",C_Company_Size1:"",C_Country:"",C_EmailAddress:"",C_FirstName:"",C_Industry1:"",C_Job_Role1:"",C_LastName:"",C_State_Prov:"",C_Zip_Postal:"",ClientName:"",ProgramName:"",brand:"",elqFormName:"CentralRegistrationMasterForm",formId:"3062313",elqSiteId:1856,elqCustomerGUID:elqCustomerGUID,elqCookieWrite:0,friend_email:emailFrom,friend_article_title:"NetApp partners with Google for cloud-native file-storage service",friend_taxo:"Storage",friend_source:"Network World",friend_article_url:"https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html",device_platform:navigator.userAgent};$.ajax("https://secure.p01.eloqua.com/e/f2.aspx",{type:'GET',data:eloquaParam,success:function(data,textStatus,xhr){},error:function(xhr,textStatus,errorThrown){}});var eloquaParamMini={elqCustomerGUID:elqCustomerGUID,friend_taxo:"Storage",friend_source:"Network World",device_platform:navigator.userAgent};formData+="&"+encodeQueryData(eloquaParamMini);$.ajax(action,{type:'POST',data:formData,success:function(data,textStatus,xhr){$("#emailModal .eml-friend").hide();$(".eml-friend-success").fadeIn(800);},error:function(xhr,textStatus,errorThrown){$("#emailModal .eml-friend").hide();$(".eml-friend-error").fadeIn(800);}});}else{if(uresponse==""){$('#eml-friend-captcha-message').html("Please verify you're not a robot!");}if(!isValidEmailAddress(emailTo)){$('#eml-to-address-message').html("Please enter a valid email address.");}if(!isValidEmailAddress(emailFrom)){$('#eml-from-address-message').html("Please enter a valid email address.");}}});}$(document).ready(function(){$(document).on("click","#email-icon",function(event){event.preventDefault();bindEmailModal();$('#emailModal').fadeIn(800);});});</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">
<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3271065">
<input type="hidden" name="title" value="NetApp partners with Google for cloud-native file-storage service"/>
<input type="hidden" name="url" value="https://www.networkworld.com/article/3271065/storage/netapp-partners-with-google-for-cloud-native-file-storage-service.html"/>
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Email a friend</h3>
<div class="input-row">
<div id="eml-to-address-message" class="error-msg"></div>
<h4 class="input-label">To</h4>
<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
<p class="addl-text">Use commas to separate multiple email addresses</p>
</div>
<hr/>
<div class="input-row">
<div id="eml-from-address-message" class="error-msg"></div>
<h4 class="input-label">From</h4>
<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
</div>
<div class="input-row">
<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
</div>
<div class="input-row">
<textarea name="message" placeholder="Check out this article I found on Network World." id="personalization" tabindex="4"></textarea>
</div>
<hr/>
<div class="input-row">
<div id="eml-friend-captcha-message" class="error-msg"></div>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
</div>
<hr/>
<div class="submit">
<input type="submit" value="Send" class="input-submit" tabindex="5">
<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
</div>
</form>
<div class="eml-ty eml-friend-success" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Thank you</h3>
<p class="msg-sent">Your message has been sent.</p>
</div>
<div class="eml-friend-error" style="display:none;">
<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
<h3>Sorry</h3>
<p class="msg-sent">There was an error emailing this page.</p>
</div>
</div>
</div>
<div class="cat byline vcard author with-image">
<div class="byline-wrapper">
<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
<a href="/author/Ann-Bednarz/" rel="author" title="Ann Bednarz"><img class="bylineImage  imgId100303788 " src="https://images.techhive.com/images/article/2014/06/ann-100303788-byline.jpg" width="34" width="34" alt="Ann Bednarz" itemprop="image"/></a>
<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Ann-Bednarz/"><span itemprop="name">Ann Bednarz</span></a></span>
</p>
<p class="dateline">
Assistant Managing Editor, Features,
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Network World</span><meta itemprop="logo" content="https://idge.staticworld.net/nww/nww_logo_300x300.png"/></span> <span class="divider break">|</span>
<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-05-08T07:53-0700">May 8, 2018 7:53 AM
PT
</span>
</p>
</div>
</div>
<div class="ad viewability">
<div id="topleaderboard" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("topleaderboard","true");$('#topleaderboard').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");</script>
</div>
</header>
<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
<meta itemprop="representativeOfPage" content="1"/>
<meta itemprop="height" content="403"/>
<meta itemprop="width" content="700"/>
<img src="https://images.techhive.com/images/article/2015/10/cloud_automation_job_skills-100621381-large.jpg" alt="cloud automation job skills" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
<script>try{performance.clearMarks("mark_primary_img_rendered");performance.mark("mark_primary_img_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<figcaption>
<span class="credit" itemprop="copyrightHolder">
Thinkstock
</span>
</figcaption>
</figure>
<section class="epo cat-narrow" id="drr-top-ad">
<!-- Related -->
<div class="related-promo-wrapper">
<div class="promo apart">
<div class="hed">Related</div>
<ul class="">
<li class="clearfix with-image">
<a href="/article/3265749/storage/10-hot-storage-companies-to-watch.html"><img class="small.3x2Image  imgId100753209 " src="https://images.idgesg.net/images/article/2018/03/data_storage_watch-100753209-small.3x2.jpg" alt="data storage watch" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3265749/storage/10-hot-storage-companies-to-watch.html">10 hot storage companies to watch</a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3269512/data-center/ai-analytics-drive-dell-emc-storage-server-upgrades.html"><img class="small.3x2Image  imgId100756381 " src="https://images.idgesg.net/images/article/2018/04/dell-emc-powermax-8000-powermax-2000-100756381-small.3x2.jpg" alt="dell emc powermax 8000 powermax 2000" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3269512/data-center/ai-analytics-drive-dell-emc-storage-server-upgrades.html">AI, analytics drive Dell EMC storage, server upgrades </a></div>
</div>
</li>
<li class="clearfix with-image">
<a href="/article/3268448/cloud-computing/what-is-hybrid-cloud-really-and-whats-the-best-strategy.html"><img class="small.3x2Image  imgId100754767 " src="https://images.idgesg.net/images/article/2018/04/cloud_computing_business_services_by_motionxcom_getty_images_628741364_700x467-100754767-small.3x2.jpg" alt="cloud computing business services" itemprop="image"/></a>
<div class="item">
<div class="title"><a href="/article/3268448/cloud-computing/what-is-hybrid-cloud-really-and-whats-the-best-strategy.html">What is hybrid cloud really, and what&#039;s the best strategy?</a></div>
</div>
</li>
<li class="clearfix with-image">
<a class="play" href="/video/75815/how-to-add-an-external-hdd-to-your-sony-ps4"><i class="ss-play"></i></a>
<a href="/video/75815/how-to-add-an-external-hdd-to-your-sony-ps4"><img class="small.3x2Image  imgId100714112 " src="https://images.techhive.com/images/article/2017/03/template-c100.00_01_00_18.still001-100714112-small.3x2.jpg" itemprop="image"/></a>
<div class="item">
<div class="item-eyebrow">Video</div>
<div class="title"><a href="/video/75815/how-to-add-an-external-hdd-to-your-sony-ps4">How to add an external HDD to your Sony PS4</a></div>
</div>
</li>
</ul>
</div>
</div>
<div class="ad top-ad">
<div id="topimu" class="adunit ad-container">
</div>
<script type="text/javascript">if($(window).width()>=930){IDG.GPT.addDisplayedAd("topimu","true");$('#topimu').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: topimu - [971 1115]");}</script>
</div>
</section>
<section class="bodee">
<div class="ad placement">
<!--  Begin gpt-skin/inread -->
<div id="inread" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("inread","true");IDG.GPT.displayGoogleTagSlot('inread');</script>
<!--  End gpt-skin/inread -->
</div>
<script>var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push({'event':'loadTopCollectionModule'});</script>
<script type="text/javascript">$(document).ready(function(){$('.articleBloxAd').filter(":visible").each(function(index,item){var id=$(item).attr('id');var divClass=$(item).attr('class');var adString=IDG.GPT.getLazyAdCode();$(item).replaceWith("<div id=\""+id+"\" class=\"lazyload_blox_ad "+divClass+"\">"+adString+"</div>");});try{$("div.lazyload_blox_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});}catch(exception){console.log("error loading lazyload_ad "+exception);}});</script>
<script>function gatherPerformanceMarks(){p=performance.getEntriesByType("mark");gtmEvent={'event':'gatherPerformanceMarks'};for(var i=0;i<p.length;i++){gtmEvent[p[i].name]=p[i].startTime;}var dataLayer=window.dataLayer=window.dataLayer||[];dataLayer.push(gtmEvent);}</script>
<script type="text/javascript">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</script>
<div id="drr-container" class='cat ' itemprop="articleBody">
<p>NetApp is expanding its cloud data services range through a new partnership with Google that integrates NetApp’s flash-powered data services with Google’s cloud platform.</p><p>Announced today, NetApp Cloud Volumes for Google Cloud Platform is a fully-managed storage service that's designed to make it easier for the companies' joint customers to run new and existing workloads in the cloud. The cloud-native file storage service links NetApp’s data services with Google Cloud’s application development, analytics and machine learning functions with a goal of speeding access to resources and simplifying management.</p><aside class="fakesidebar"><strong>[ Check out <a href="https://www.networkworld.com/article/3233132/cloud-computing/what-is-hybrid-cloud-computing.html#nww-fsb">What is hybrid cloud computing</a> and learn <a href="https://www.networkworld.com/article/3252775/hybrid-cloud/multicloud-mania-what-to-know.html#nww-fsb">what you need to know about multi-cloud</a>. | Get regularly scheduled insights by <a href="https://www.networkworld.com/newsletters/signup.html#nww-fsb">signing up for Network World newsletters</a>. ]</strong></aside><p>At the same time, NetApp rolled out a new high-end enterprise all-flash storage array and updated its ONTAP enterprise data management software. Software advances target increased data retention compliance, and new machine learning-driven analytics are aimed at reducing capacity costs.<a href="https://www.networkworld.com/article/3119362/hybrid-cloud/how-to-make-hybrid-cloud-work.html#tk.nww-fsb"> </a></p><p>NetApp’s partnership with Google follows similar deals with Microsoft Azure and Amazon Web Services.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><p>“What we’re doing is building state of the art technology here at NetApp and now delivering it in new and transformative ways to enable our customers to change the world with data,” said George Kurian, CEO of NetApp, in an interview with IDG Enterprise. “That’s a return of NetApp to our original mission, but in a transformative new way.”</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container"><video id="vid87076" class="embeddedVideo" poster="https://images.idgesg.net/images/article/2018/05/nwin18_018_netappgeorgekurian-100756724-orig.jpg" controls="controls" width="562" height="326" data-mce-fragment="1"> </video></div>
</div>
</figure><h2>NetApp Cloud Volumes for Google Cloud Platform</h2><p>NetApp Cloud Volumes for Google Cloud Platform is aimed at giving enterprises a simpler way to move data between on-premises environments and the cloud.</p><p>Enterprises can migrate file-based applications to the cloud, for example, or store databases in the cloud. Moving analytics workloads to the cloud could help make data-driven decisions faster, while DevOps teams could use Cloud Volumes to automate development and test environments. Enterprises can provision and automate the service through API calls or the Google Cloud Launcher GUI.</p><p>NetApp Cloud Volumes for Google Cloud Platform is procured and sold through Google and jointly supported NetApp and Google. Customers can sign-up for a <a href="http://www.netapp.com/gcppreview" rel="nofollow">private preview</a> of Cloud Volumes, and a public preview is scheduled for later in the year.</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><h2>NVMe all-flash storage</h2><p>On the hardware front, NetApp unveiled the <a href="https://www.netapp.com/us/products/storage-systems/all-flash-array/aff-a-series.aspx" rel="nofollow">AFF A800</a>, a new enterprise all-flash array and its first to offer end-to-end NVMe. The vendor also announced a new release of its ONTAP software, ONTAP 9.4.</p><p>The AFF A800 combines NVMe solid-state drives with NVMe over Fabrics. It can achieve sub-200 microsecond latency from application host through to data storage and throughput of 300 GB/s through a combination of NVMe SSDs and NVMe/FC connectivity, NetApp says.</p><p><a href="https://www.networkworld.com/article/3119362/hybrid-cloud/how-to-make-hybrid-cloud-work.html#tk.nww-fsb">RELATED: How to make hybrid cloud work</a></p><p>New to ONTAP 9.4 is an upgrade to NetApp’s FabricPool feature. Previous versions allowed enterprises to automatically move archived data into cloud storage to reduce capacity costs. Now, enterprises also can automatically tier cold data from primary storage to Amazon Web Services and Azure. “It provides a native storage tiering that allows you to treat public cloud as a second or third tier of data storage for your flash system, and thus free up your flash resources to run the really active data and data that requires high performance,” says Brett Roscoe, vice president of product marketing at NetApp.</p><p>NetApp also updated its Active IQ technology, which uses cloud-based analytics for predictive analytics and to recommend software updates and workload placements, for example.</p><p>“Active IQ is basically our AI system that we leverage to help customers manage and remotely monitor their environment,” Roscoe says. “We do that by collecting 3.5 billion data points from all of our systems out in the field today. We then push those to a public cloud analytics engine, and then we provide those insights back to our customers in the form of these recommendations for automated responses within their environments.”</p><p>New features include the ability to predict the future performance needs of a workload; to identify unprotected data; and to recommend workloads that would benefit from flash storage.</p><p>On the compliance front, NetApp’s StorageGRID technology adds features that are designed to ensure tamper-proof retention of critical financial and personal data across public and private clouds. New in version 11.1 is the ability to prevent data from being modified, overwritten, or erased until the applied retention period and any legal holds have expired.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside>
<div class="end-note">
<!-- blx4 #2005 blox4.html  -->
<div id="" class="blx blxParticleendnote blxM2005  blox4_html  blxC23909">Join the Network World communities on <a href="https://www.facebook.com/NetworkWorld/" target="_blank">Facebook</a> and <a href="https://www.linkedin.com/company/network-world" target="_blank">LinkedIn</a> to comment on topics that are top of mind.</div>
</div>
</div>
<script>try{performance.mark("mark_article_body_rendered");}catch(e){console.log("Error saving performance mark -- this function may not be supported in this browser");}</script>
<script>$("a[data-product-id]").on('click',function(e){var e=e||window.event;var dataLayer=window.dataLayer=window.dataLayer||[];var prodName=$(this).attr("data-product-name");prodName=prodName.replace("\\'","'");if($(this).parents('.slideshow').length>0){var productLinkPosition="Slideshow";}else if($(this).parents('.product-sb').length>0){var productLinkPosition="Product Sidebar";}else if($(this).parents('.at-a-glance.top').length>0){var productLinkPosition="AAG Top";}else if($(this).parents('.at-a-glance').length>0){var productLinkPosition="AAG Bottom";}else if($(this).parents('.product-chart').length>0){var productLinkPosition="Product Chart";}else if($(this).parents('.product-list').length>0){var productLinkPosition="Product List";}else{var productLinkPosition="Body Text";}dataLayer.push({'event':'affiliateLink','eventCategory':'Affiliate Link','eventAction':'Click','eventLabel':''+e.target+'','productVendor':$(this).attr("data-bkvndr"),'productManufacturer':$(this).attr("data-bkmfr"),'productName':prodName,'productId':$(this).attr("data-product-id"),'productLinkPosition':productLinkPosition});});</script>
<script>$("#drr-container a").on('click',function(e){var dataLayer=window.dataLayer=window.dataLayer||[];var $clickEl=$(this);var clickUrl=$clickEl.attr("href");var clickParentsUntilDrr=$clickEl.parentsUntil("#drr-container");var clickText=$clickEl.text().trim();var linkLocation;var linkType;var regex=new RegExp("cio|csoonline|computerworld|itnews|itworld|infoworld|networkworld|javaworld|techconnect|techhive|macworld|pcworld|greenbot|gamestar","i");if(clickParentsUntilDrr.hasClass("fakesidebar")){linkLocation="FSB";}else if(clickParentsUntilDrr.hasClass("end-note")){linkLocation="End Note";}else{linkLocation="Body";}if(regex.test(clickUrl)){linkType="Internal";}else{linkType="External";}dataLayer.push({'event':'editBodyLink','eventCategory':'Editorial Body Links','eventAction':linkType,'eventLabel':linkLocation+" | "+clickText+" | "+clickUrl});});</script>
<div class="apart-alt tags">
<span class="related">Related: </span>
<ul>
<li><a href="/category/storage">Storage</a></li>
<li><a href="/category/cloud-computing">Cloud Computing</a></li>
</ul>
</div>
<div class="byline vcard author end-byline">
<div class="author-info">
<p class="bio">Ann Bednarz covers IT careers, outsourcing and Internet culture for Network World.</p>
</div><!-- end .author-info -->
<div class="brand-social">
<div class="follow-text">Follow</div>
<ul class="social-links">
<li>
<a href="/author/Ann-Bednarz/">
<i class="ss-icon ss-user"></i>
</a>
</li>
<li>
<a href="mailto:abednarz@nww.com">
<i class="ss-icon ss-mail"></i>
</a>
</li>
<li>
<a href="https://twitter.com/annbednarz" class="twitter-follow" target="_blank">
<i class="ss-icon ss-social ss-twitter"></i>
</a>
</li>
<li>
<a href="https://www.linkedin.com/profile/view?id=34924748" class="linkedin-follow" target="_blank">
<i class="ss-icon ss-social ss-linkedin"></i>
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/115646559276528449996" class="googleplus-follow" target="_blank">
<i class="ss-icon ss-social ss-googleplus"></i>
</a>
</li>
<li>
<a href="/author/Ann-Bednarz/index.rss" class="rss">
<i class="ss-icon ss-social ss-rss"></i>
</a>
</li>
</ul>
</div>
</div>
<!-- blx4 #1524 blox4.article.toaster  -->
<div class="article-intercept">
<a href="http://www.networkworld.com/article/3161905/windows/10-new-ui-features-coming-to-windows-10.html#tk.cross_2nww_intrcpt">
<i class="ss-icon ss-navigateright"></i><em> Must read:</em> 10 new UI features coming to Windows 10
</a>
</div>
<script src="/www/js/video/embedder.js"></script>
</section><!-- /.bodee -->
<div id="content-recommender" class="nolinks norewrite">
<div class="head">You Might Like</div>
<div id="rcjsload_9b336e"></div>
<script type="text/javascript">(function(){function ad_block_test(e,o){if("undefined"!=typeof document.body){var t="0.1.2-dev",o=o?o:"sponsorText",n=document.createElement("DIV");n.id=o,n.style.position="absolute",n.style.left="-999px",n.appendChild(document.createTextNode("&nbsp;")),document.body.appendChild(n),setTimeout(function(){if(n){var o=0==n.clientHeight;try{}catch(d){console&&console.log&&console.log("ad-block-test error",d)}e(o,t),document.body.removeChild(n)}},175)}}ad_block_test(function(is_blocked){var widget_id=30206;if(is_blocked===true){widget_id=30281;}var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);var rcel=document.createElement("script");rcel.id='rc_'+Math.floor(Math.random()*1000);rcel.type='text/javascript';rcel.src="//trends.revcontent.com/serve.js.php?w=30206&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth||document.documentElement.clientWidth)+"&referer="+referer+'&is_blocked='+is_blocked;rcel.async=true;var rcds=document.getElementById("rcjsload_9b336e");rcds.appendChild(rcel);});})();</script>
</div>
<div class="lazyload_ad">
<code type="text/javascript">
<!--
		document.write('<div id="ciu" class=" ad-container">');
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		document.write('</div>');
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		//-->
</code>
</div>
<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20180507013149"/>
<link rel="stylesheet" href="/www.idge.nww/css/sponsored-links.css?v=20180507013149"/>
<section id="resources-sponsored-links">
<section class="sponsored-links">
<div class="head">Sponsored Links</div>
<ul class="first">
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4516342523&iu=/8456/IDG.US_E_NetworkWorld.com">
INSTANTLY dtSearch® TERABYTES of FILE+EMAIL+DB+WEB DATA; reviews & evals
</a>
</li>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com">
What are you doing to accelerate IT agility? Learn about the IT model that serves as a catalyst for digital transformation.
</a>
</li>
</ul><ul>
<li>
<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com">
Unlock the potential of your data. How well are you harnessing information to improve business outcomes? A new CIO Playbook will help.
</a>
</li>
</ul>
</section>
</section>
</article>
</section><!-- /role=main -->
</div><!-- /#page-wrapper -->
<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180507013149"/>
<link rel="stylesheet" href="/www.idge.nww/css/foot.css?v=20180507013149"/>
<footer>
<section class="brand" itemscope itemtype="http://schema.org/Organization">
<link itemprop="url" href="http://www.networkworld.com">
<a href="/"><span class="logo">Network World</span></a>
<span class="tagline"> </span>
<span class="follow">
<label>Follow us</label>
<ul>
<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>
<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>
<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
</ul>
</span>
</section>
<section class="topics">
<nav id="ft1">
<ul>
<li><a href="/category/careers/">Careers</a>
</li>
<li><a href="/category/cloud-computing/">Cloud Computing</a>
</li>
<li><a href="/category/data-center/">Data Centers</a>
</li>
<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
</li>
<li><a href="/category/home-tech/">Home Tech</a>
</li>
<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a>
</li>
<li><a href="/category/internet-of-things/">Internet of Things</a>
</li>
<li><a href="/category/infrastructure/">Infrastructure Management</a>
</li>
<li><a href="/category/linux/">Linux</a>
</li>
<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
</li>
<li><a href="/category/lan-wan/">Networking</a>
</li>
<li><a href="/category/software-defined-networking/">SDN</a>
</li>
<li><a href="/category/security/">Security</a>
</li>
<li><a href="/category/small-business/">Small Business</a>
</li>
<li><a href="/category/software/">Software</a>
</li>
<li class="selected"><a href="/category/storage/" class="active">Storage</a>
</li>
<li><a href="/category/uc-voip/">Unified Communications</a>
</li>
<li><a href="/category/virtualization/">Virtualization</a>
</li>
<li><a href="/category/wide-area-networking/">WAN</a>
</li>
<li><a href="/category/cisco-subnet/">Cisco Subnet</a>
</li>
<li><a href="/category/microsoft-subnet/">Microsoft Subnet</a>
</li>
<li><a href="/category/tech-primers/">Tech Primers</a>
</li>
</ul>
</nav>
<nav id="ft2">
<ul>
<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
</ul>
</nav>
</section>
<section class="about">
<div class="wrapper">
<nav class="tertiary" id="ft3">
<ul>
<li><a href="/about/about.html">About Us</a>
<li><a href="/about/contactus.html">Contact</a>
<li><a href="/about/privacy.html">Privacy Policy</a>
<li><a href="http://www.idgenterprise.com/reach/networkworld/" target="_blank" rel="nofollow">Advertising</a>
<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow">Careers at IDG</a>
<li><a href="/about/adchoices.html">Ad Choices</a>
<li><a href="/about/affiliates.html">E-commerce Affiliate Relationships</a>
</ul>
</nav>
</div>
</section>
<section class="copyright">
<div class="wrapper">
<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
<div class="network">
<div id="network-selector">
<div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
<ul>
<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
</ul>
</div><!-- /#network-selector -->
</div><!-- /.network -->
</div><!-- /.wrapper -->
</section>
</footer>
<script src="/www/js/analytics/mouse_down.js"></script>
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>
<div id="mobilewelcomead" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("mobilewelcomead","true");$('#mobilewelcomead').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");</script>
<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>
<script src="/www.idge/js/social_sidecar.js"></script>
<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
<script src="/www.idge/js/article.js?v=20180507013149"></script>
<script src="/www/js/prettify.js"></script>
<script src="/www.idge/js/jquery/responsive-tables.js"></script>
<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
<script>$(document).ready(function(){$("table.tablesorter").tablesorter({widgets:['zebra']});$("table.tablesorter tbody tr").hover(function(){$(this).toggleClass("selected");});$("table.tablesorter thead tr th").each(function(){if($(this).find('.ss-icon').length<1){$(this).append('<i class="ss-icon"></i>');}});});</script>
<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180507013149"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>
<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
<script type="text/javascript">bk_allow_multiple_calls=true;var blueKaiId=14351;var blueKaiPort=10;var brandCode="nww";var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;var bk_debug_log=false;regUrl="https://reg.idgenterprise.com/api/";daysToRefresh=30;if(typeof(s)!='undefined'){bk_addPageCtx("pageType",(typeof(s.pageType)!='undefined')?s.pageType:'');}bk_addPageCtx("cmscatids","[3021,3255]");bk_addPageCtx("cmpy","[]");bk_addPageCtx('tid','2');bk_addPageCtx("purchaseintent","awareness");params=getUrlParams('phint');if(Object.keys(params).length>0){bk_addPageCtx("idg_eid",params['idg_eid']);bk_addPageCtx("newt",params['newt']);bk_addPageCtx("isnl","1");}try{IDG.bkCoreApi.start();}catch(e){bk_doJSTag(blueKaiId,blueKaiPort);if(window.console&&window.console.log){window.console.log("Error Occured While Processing Profile Siubmission")}}$('article, #slideshowCarousel').on('click','.product-list-price, .btn-amazon, .productLink',function(e){var $linkEl=$(e.target);var po=$linkEl.data('po');if($.inArray(po,['amazon','vendor','other'])>=0){if(po=='amazon'){var prCat=$linkEl.data('bkc');if(typeof prCat!='undefined'){bk_addPageCtx('event','AmazonClick'+prCat);}bk_addPageCtx('event','AmazonClickStorage');bk_addPageCtx('event','AmazonClickCloudComputing');}var prMfr=$linkEl.data('bkmfr');if(typeof prMfr!='undefined'){bk_addPageCtx('event','eCommerceMFR'+prMfr);}var prVndr=$linkEl.data('bkvndr');if(typeof prVndr!='undefined'){bk_addPageCtx('event','eCommerceClickVendor'+prVndr);}bk_doJSTag(34202,1);}});</script>
<!-- End BlueKai Tag -->
<div id="catfish" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("catfish","true");$('#catfish').responsiveAd({screenSize:'971 1115',scriptTags:[]});IDG.GPT.log("Creating ad: catfish - [971 1115]");</script>
<!--  Begin gpt-skin/inread -->
<div id="gpt-skin" class=" ad-container">
</div>
<script type="text/javascript">IDG.GPT.addDisplayedAd("gpt-skin","true");IDG.GPT.displayGoogleTagSlot('gpt-skin');</script>
<!--  End gpt-skin/inread -->
<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>
<script type="text/javascript">$("div.lazyload_ad").lazyLoadAd({threshold:0,forceLoad:false,onLoad:false,onComplete:false,timeout:1500,debug:false,xray:false});</script>
<script type='text/javascript'>$('#resources-sponsored-links').addClass('show');</script>
<!-- Begin comScore Tag -->
<script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308",c3:"",c5:"Storage",c6:"Article: News",c15:"3271065"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el);})();</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">$thm.logPlEvent({"b":"nww","e":"view","t":"article","id":"3271065"});</script>
<div id="loginModal"></div>
<div id="logoffModal"></div>
<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>
</body>
</html>