












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Summit: How IBM and Oak Ridge laboratory are changing supercomputing | Network World</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/dqv0ur5V4Cs-sdDE9H9bsP3WgC1LlBx8HZFjFi_JvbuKw3CM9LpqFxmZt5HhSWsA2Uldg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>
window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
/*
var checkIfInEU = new Promise((resolve, reject) => {
    var promiseResolved = false;
    setTimeout(function(){
        console.log('GDPR checkIfInEU timeout reached promiseResolved',promiseResolved);
        if (!promiseResolved){
            promiseResolved=true;
            resolve();//in eu
            console.log('too slow; assuming you are EU');
        }
    },10000);

    window.admiral('after', 'cmp.loaded', function(e){
        if(promiseResolved)return;//timeout reached            
        promiseResolved = true;
        
        console.log('GDPR checkIfInEU - cmp.loaded',e);
        var isEuVisitor = e.euVisitor || false;             
        if (isEuVisitor)resolve();
        else reject();    
    });
});
*/

var consent = consent || {};
consent.isEU = consent.isEU || null;
consent.personalization = consent.personalization || null;
consent.ads = consent.ads || {};
consent.ads.queue = consent.ads.queue || [];

window.admiral('addEventListener', 'cmp.loaded', function(e){
	console.log('*****GDPR: EU user?', e);
	consent.isEU = e.euVisitor;
	if (!consent.isEU) {
		console.log('*****GDPR: not EU, run that queue!');
		consent.personalization=true;
		$(window).trigger("runConsent", [consent.ads.queue]);
	}	
	else if (e.consentKnown == true) {
		window.admiral('get', 'cmp.consent', function(e) {
			console.log('*****GDPR: we know your personalization setting (' + e.publisherPurposes['2'] + '), running queue.');
			consent.personalization = e.publisherPurposes['2'];
			$(window).trigger("runConsent", [consent.ads.queue]);
		});
	}
	else {
		try {
	    	__cmp('getPublisherConsents',[],function(publisherConsents,success){
	    		if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization allowed, start running personalized ads');	
	    		}
	    		else if (typeof publisherConsents.standardPurposes['2'] !== 'undefined' && !publisherConsents.standardPurposes['2']) {
	    			console.log('*****GDPR: personalization not allowed, start running non-personalized ads');
	    		}
	    		consent.personalization = publisherConsents.standardPurposes['2'];
	    		$(window).trigger("runConsent", [consent.ads.queue]);
			});	
	    }
	    catch (e) {
	    	console.log(e);
	    }
	}
});

window.admiral('addEventListener', 'cmp.updated', function(e){
	__cmp('getPublisherConsents',[],function(publisherConsents,success){	
		console.log('*****GDPR: Consent updated (cmp.updated fired). personalization ok? ',typeof publisherConsents.standardPurposes['2'] !== 'undefined' && publisherConsents.standardPurposes['2'])
	});	
	$(window).trigger("runConsent", [consent.ads.queue]);
	
});

$(window).on("runConsent", function(event, queueToRun) {
		watchConsentQueue(queueToRun)
});

function runQueue(queue){
	for (var x=0;x<queue.length;x++) {
		var nextFn = queue.shift();
		nextFn();
		console.log('*****GDPR: running queue');
	}	
}

function watchConsentQueue(queue){
	setInterval(function() { runQueue(queue); },100);
}
</script>



	
	<script src="/www/js/init_device.js"></script>
	
	
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180607123945"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_NetworkWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "data-center_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'data-center');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3280086');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'news');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '2');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'ibm');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3455,3008,3394]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['servers','data-center']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [334,527]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Peter Sayer');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20180607123945"></script>















	
		
	
	
	



	
		<script type="text/javascript">
			//console.log("PROXIMIC RESPONSE: PAGE-LEVEL");
			(function () {
			    try {
                    var proximic_data = {"data":["300003","121100","112200","131110","131100","131128","240000","240002","240003","240004","240001","240005","240006","240007","240008","240009","240011","240012","240013","240014","240017","240015","240016","0pnnfm","20f4sh","bkwp85","enwcef","f3ftk4","bsuu95","5770wv","ku18tu","yhfsd1","l7u275","x8eev1","ibwrkt","9v0tiu","ihhss6","1o8fv9","skl8g2","5jv3dt","wu9nfp","7t9001","folvaf","g7d4ig","z7xuj9","44ywyv","2ew8ed","9vsomj","6rtecc","rroqf7","xks7sj","yn3dkv","agtqg7","7grvv1","agt9m3","pcz604","0mkdwh","n2qz3z","500082","500084","500221","500230","500220","500224","500234","500218","500247"]};
                    IDG.GPT.addTarget("proximic", proximic_data.data);
                }
                catch (e){
			        console.log("Error: " + e);
                }
			})();
		</script>
	
	





	<script>
		var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
		
		
		
		
		
		
		


		
		try {
			// !!!Needed to disable this functionality to fix IDGMPM-15950!!!
			//IDG.GPT.disableInitialLoad = true;
			IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "2619" : "07dd"));
			IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451478" : "6353218"));
			
			
				IDG.GPT.addBiddingParams("TriLiftPrefix", "network world_ros_");
			
		}
		catch(e) {
			console.log("Error in adding bidding params: "+e);
		}
	</script>
	<script src="/www/js/ads/narf_prebid.js?v=20180607123945"></script>	


<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>

<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	
	
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" />
	<meta name="description" content="The team designing Oak Ridge National Laboratory&#039;s new Summit supercomputer - set to become the fastest on the planet - correctly predicted the rise of data-centric computing, but its builders couldn&#039;t forecast how bad weather would disrupt the delivery of key components." />
	
	
		
			<meta name="DC.date.issued" content="2018-06-08T09:15-05:00" />
			<meta name="date" content="2018-06-08" />
			
		
		
		
	
	
	<link rel="amphtml" href="https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Summit: How IBM and Oak Ridge laboratory are changing supercomputing">
		
	
	<meta property="og:description" content="The team designing Oak Ridge National Laboratory&#039;s new Summit supercomputer - set to become the fastest on the planet - correctly predicted the rise of data-centric computing, but its builders couldn&#039;t forecast how bad weather would disrupt the delivery of key components.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Peter Sayer">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="Network World" />
	<meta property="fb:app_id" content="147094931979429" />
	
		
			<meta property="og:url" content="https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@networkworld">
	<meta name="twitter:description" content="The team designing Oak Ridge National Laboratory&#039;s new Summit supercomputer - set to become the fastest on the planet - correctly predicted the rise of data-centric computing, but its builders couldn&#039;t forecast how bad weather would disrupt the delivery of key components.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="OnAuriQCKcyQ0EoVwZP5SB1dhrHOFhHpUzZ21n9viHM" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="servers,data-center,peter-sayer,news,medium"/>
	
		<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-small.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.3x2.jpg"/>
	

	
	
		<meta name="sailthru.title" content="Summit: How IBM and Oak Ridge laboratory are changing supercomputing"/>
	
	
	
		<meta name="sailthru.description" content="The team designing Oak Ridge National Laboratory&#039;s new Summit supercomputer - set to become the fastest on the planet - correctly predicted the rise of data-centric computing, but its builders couldn&#039;t forecast how bad weather would disrupt the delivery of key components." />
	

	
	<meta name="displaytype" content="article" />
	
	<meta name="category" content="high-performance computing (hpc),server hardware,data center" />
	
	<meta name="storytype" content="news" />
	
	
	
	
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180607123945" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180607123945" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.nww/css/inline-header.css?v=20180607123945" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20180607123945" />
						
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180607123945" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
		<link rel="stylesheet" href="/www.idge.nww/css/article.css?v=20180607123945" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
		<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic" rel="stylesheet" type="text/css" />
		
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/lbi2kpq.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="/www.idge.nww/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/nww/nww_logo_144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/nww/nww_logo_114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/nww/nww_logo_72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/nww/nww_logo_57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/nww/nww_logo_300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "nww";
var brandName="Network World";
var brandId = "512";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".networkworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180607123945"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "datacenter"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	  	 
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	

	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	dataLayer=[{
		'articleId': '3280086',
		'articleDisplayId':'1',
		'articleTitle': 'Summit: How IBM and Oak Ridge laboratory are changing supercomputing',
		'articleType': 'News',
		'audience':'enterprise',
		'author':'Peter Sayer',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdList':'3455,3008,3394',
		'categoryIdPrimary': '3008',
		'contentStrategy': '',
		'contentType':'news',
		'datePublished':'2018-06-08',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-230061-1',
		'geolocEnabled':'true',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': '',
		'primaryCategoryList': 'high-performance computing (hpc),server hardware,data centers',
		'property': 'network world',
		'propertyCountry':'US',
		'purchaseIntent':'awareness',
		'sailthruCustomerId':'5fb8d6c0731a8bb2f3ec7f437fe7404e',
		'skimlinksId':'111346X1569477',
		'source':'networkworld',
		'sponsorName':'',
		'tags': '',
		'videoAutoplay':'false',
		'articleHasVideo':'false'	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html";
	_sf_async_config.title = "Summit: How IBM and Oak Ridge laboratory are changing supercomputing | Network World";
	_sf_async_config.domain = "networkworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			
			_sf_async_config.authors="Peter Sayer";
			
		
	
</script>



	
	
	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-P3S27S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-P3S27S');</script>
	<!-- End Google Tag Manager -->

	
	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-38906700983313.js"></script>
	
</head>


	<body id="article3280086" class="article network world">
		
			
			
					
					
						
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									
										IDG.GPT.addDisplayedAd("gpt-overlay", "true");
										IDG.GPT.displayGoogleTagSlot('gpt-overlay');
									
								});
								</script>
							</div>
						</div>
					</div>
				
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
	
	
	
	
    
    
    
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
							
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #809 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
			
			
			
			
			
			
		
		
	
	
	<ul>
		
		
			
				<li><a href="https://www.networkworld.com/article/2825879/network-management/7-free-open-source-network-monitoring-tools.html" target="_blank" rel="nofollow">7 free networking tools you must have</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/2223757/cisco-subnet/cisco-subnet-9-common-spanning-tree-mistakes.html" target="_blank" rel="nofollow">9 common spanning tree mistakes</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/3273891/hybrid-cloud/dns-in-the-cloud-why-and-why-not.html" target="_blank" rel="nofollow">DNS in the cloud: Why and why not?</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/video/series/8559/2-minute-linux-tips" target="_blank" rel="nofollow">2-minute Linux tips</a></li>
			
		
			
				<li><a href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">network world</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.nww/images/networkworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="//idge.staticworld.net/nww/networkworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            	<div class="insider-signin">
	            	
	            		<span class="signin-register">
	            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
	            		</span>
	            	
	            		<div id="welcome-message" class="insider-list">
		                    <div id="insider-selector">
		                        <div id="insider-welcome" class="label"></div>
		                        
		                        <div class="stories">
		                        	
		                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
		                        	
		                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3278055/data-center/windows-server-2019-embraces-sdn.html">Windows Server 2019 embraces SDN</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3273414/internet-of-things/review-6-enterprise-scale-iot-platforms.html">REVIEW: 6 enterprise-scale IoT platforms </a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3275888/internet-of-things/q-and-a-ciscos-theresa-bui-on-the-companys-kinetic-iot-platform.html">Q&amp;A: Cisco&#039;s Theresa Bui on the company&#039;s Kinetic IoT platform</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3276025/careers/20-hot-jobs-ambitious-it-pros-should-shoot-for.html">20 hot jobs ambitious IT pros should shoot for</a></li>
				
				
			
		
	</ul>




									
									<div class="sign-out-link">
										<a class="more-insider" href="/insider/">More Insider</a>
										<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
									</div>
								</div>
								
		                    </div>
		                </div>
		         
	            	</div>
	            	<script>
	            		$('.signin-register').hide();	
	            		$('#welcome-message').hide();
	            	</script>
	            	
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/careers/" class="hasChildren">Careers<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/careers/">All Careers</a></li>
		            			
		            				<li><a href="/category/education/">Education</a></li>
		            			
		            				<li><a href="/category/salary/">Salaries</a></li>
		            			
		            				<li><a href="/category/it-skills-training/">Skills and Training</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
		            			
		            				<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
		            			
		            				<li><a href="/category/private-cloud/">Private Cloud</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/data-center/">All Data Centers</a></li>
		            			
		            				<li><a href="/category/business-continuity/">Business Continuity</a></li>
		            			
		            				<li><a href="/category/green-it/">Green IT</a></li>
		            			
		            				<li><a href="/category/network-storage/">Network Storage</a></li>
		            			
		            				<li><a href="/category/computers/">PCs</a></li>
		            			
		            				<li><a href="/category/servers/">Server Hardware</a></li>
		            			
		            				<li><a href="/category/virtual-desktop/">Virtual Desktop</a></li>
		            			
		            				<li><a href="/category/virtualization/">Virtualization</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure Management<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/infrastructure/">All Infrastructure Management</a></li>
		            			
		            				<li><a href="/category/application-performance-management/">Application Performance Management</a></li>
		            			
		            				<li><a href="/category/asset-management/">Asset Management</a></li>
		            			
		            				<li><a href="/category/network-management/">Network Management</a></li>
		            			
		            				<li><a href="/category/system-management/">System Management</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/internet-of-things/">Internet of Things</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/linux/">Linux</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/mobile-wireless/" class="hasChildren">Mobile &amp; Wireless<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/mobile-wireless/">All Mobile &amp; Wireless</a></li>
		            			
		            				<li><a href="/category/android/">Android</a></li>
		            			
		            				<li><a href="/category/byod/">BYOD</a></li>
		            			
		            				<li><a href="/category/cellular-networks/">Cellular Networks</a></li>
		            			
		            				<li><a href="/category/mdm-mam/">MDM</a></li>
		            			
		            				<li><a href="/category/mobile-apps/">Mobile Apps</a></li>
		            			
		            				<li><a href="/category/smartphones/">Smartphones</a></li>
		            			
		            				<li><a href="/category/tablets/">Tablets</a></li>
		            			
		            				<li><a href="/category/ios/">iOS</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/lan-wan/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/lan-wan/">All Networking</a></li>
		            			
		            				<li><a href="/category/internet/">Internet</a></li>
		            			
		            				<li><a href="/category/router/">Routers</a></li>
		            			
		            				<li><a href="/category/sd-wan/">SD-WAN</a></li>
		            			
		            				<li><a href="/category/software-defined-networking/">SDN</a></li>
		            			
		            				<li><a href="/category/telecommunication/">Service Providers</a></li>
		            			
		            				<li><a href="/category/wide-area-networking/">WAN</a></li>
		            			
		            				<li><a href="/category/wan-optimization/">WAN Optimization</a></li>
		            			
		            				<li><a href="/category/wi-fi/">Wi-Fi</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/security/" class="hasChildren">Security<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/security/">All Security</a></li>
		            			
		            				<li><a href="/category/application-security/">Application Security</a></li>
		            			
		            				<li><a href="/category/compliance/">Compliance</a></li>
		            			
		            				<li><a href="/category/malware-cybercrime/">Cyber Crime</a></li>
		            			
		            				<li><a href="/category/endpoint-protection/">Endpoint Protection</a></li>
		            			
		            				<li><a href="/category/mobile-security/">Mobile Security</a></li>
		            			
		            				<li><a href="/category/network-security/">Network Security</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/software/" class="hasChildren">Software<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/software/">All Software</a></li>
		            			
		            				<li><a href="/category/analytics/">Analytics</a></li>
		            			
		            				<li><a href="/category/big-data-business-intelligence/">Big Data</a></li>
		            			
		            				<li><a href="/category/crm/">CRM</a></li>
		            			
		            				<li><a href="/category/erp/">ERP</a></li>
		            			
		            				<li><a href="/category/windows/">Windows</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/storage/">Storage</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/uc-voip/" class="hasChildren">Unified Communications<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/uc-voip/">All Unified Communications</a></li>
		            			
		            				<li><a href="/category/collaboration/">Collaboration</a></li>
		            			
		            				<li><a href="/category/email/">Email</a></li>
		            			
		            				<li><a href="/category/social-networking/">Social Networking</a></li>
		            			
		            				<li><a href="/category/videoconferencing/">Videoconferencing</a></li>
		            			
		            				<li><a href="/category/voip/">VoIP</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		










<li><a href="/news/">News</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>

           		
	    	</ul>
		</nav>
		
	
	
	
	
	
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>






<!-- END PAGE HEADER -->



		
		
		
		
		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/NewsArticle"  >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				





















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: ticker - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		





















	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
				
					<li><a href="" itemprop="url"><span itemprop="title"></span></a></li>
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"></div>
		
	
	

	<h1 itemprop="headline">Summit: How IBM and Oak Ridge laboratory are changing supercomputing</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">The team designing Oak Ridge National Laboratory's new Summit supercomputer - set to become the fastest on the planet - correctly predicted the rise of data-centric computing, but its builders couldn't forecast how bad weather would disrupt the delivery of key components.</h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html&via=networkworld&text=Summit%3A+How+IBM+and+Oak+Ridge+laboratory+are+changing+supercomputing" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html&title=Summit%3A+How+IBM+and+Oak+Ridge+laboratory+are+changing+supercomputing" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html&title=Summit%3A+How+IBM+and+Oak+Ridge+laboratory+are+changing+supercomputing" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3280086%2Fhigh-performance-computing%2Fsummit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/stumbleupon.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "Summit: How IBM and Oak Ridge laboratory are changing supercomputing",
				
				friend_source : "",
				friend_article_url : "https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				
				friend_source : "",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3280086">
		<input type="hidden" name="title" value="Summit: How IBM and Oak Ridge laboratory are changing supercomputing" />
		<input type="hidden" name="url" value="https://www.networkworld.com/article/3280086/high-performance-computing/summit-how-ibm-and-oak-ridge-laboratory-are-changing-supercomputing.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Network World." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author with-image">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















<a href="/author/Peter-Sayer/" rel="author" title="Peter Sayer"><img  class="bylineImage  imgId100692798 " src="https://images.techhive.com/images/article/2016/11/peter_sayer-100692798-byline.jpg" width="34" width="34" alt="Peter Sayer" itemprop="image" /></a>

						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Peter-Sayer/"><span itemprop="name">Peter Sayer</span></a></span>
						</p>
						<p class="dateline">
						
							IDG News Service - Paris bureau chief, 
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name"></span><meta itemprop="logo" content="https://idge.staticworld.net/nww/nww_logo_300x300.png"/></span> <span class="divider break">|</span>
							
										
							<span class="pub-date" class='break-date' itemprop="datePublished" content="2018-06-08T09:15-0700">Jun 8, 2018 9:15 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
		
		    <div class="ad viewability">
		  		
					
				





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
  
		    </div>		    
		
	
	
	
	
	
</header>



	
	
	
	
		
		
			
                
                	
                	
                
                
				
				
				
			
			
			
			
			<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
				<meta itemprop="representativeOfPage" content="1" />
				<meta itemprop="height" content="394" />
				<meta itemprop="width" content="700" />
	    		
	    		<img src="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_1-100760671-large.jpg" alt="summit supercomputer 1" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
	    		
		    		<script>
		    			try {
		    				performance.clearMarks("mark_primary_img_rendered");
							performance.mark("mark_primary_img_rendered");
		    			}
		    			catch(e) {
		    				console.log("Error saving performance mark -- this function may not be supported in this browser");
		    			}
					</script>
				
	    		<figcaption>
	    			
	    			
	    				<span class="credit" itemprop="copyrightHolder">
	    					
			    				
			    				Oak Ridge National Laboratory
		    				

			    			
			    				
			    				
			    				
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
								  	
								
			    				
			    				
								
							
					
						</span>
	    			
					
	    		</figcaption>
			</figure>
			

		
		
	











	
	
	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="promo apart">
			<div class="hed">Related</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3132537/data-center/the-march-toward-exa-scale-computers.html"><img  class="carousel.idgeImage  imgId100664433 " src="https://images.techhive.com/images/article/2016/06/stampede-one-100664433-carousel.idge.jpeg" alt="Texas' Stampede supercomputer" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3132537/data-center/the-march-toward-exa-scale-computers.html">The march toward exascale computers</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3276277/data-center/nvidia-aims-to-unify-ai-hpc-computing-in-hgx-2-server-platform.html"><img  class="small.3x2Image  imgId100722222 " src="https://images.techhive.com/images/article/2017/05/nvidia-volta-tesla-v100-2-100722222-small.3x2.jpg" alt="nvidia volta tesla v100 2" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3276277/data-center/nvidia-aims-to-unify-ai-hpc-computing-in-hgx-2-server-platform.html">Nvidia aims to unify AI, HPC computing in HGX-2 server platform</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3271077/servers/gpus-designed-for-gaming-now-crucial-to-hpc-and-ai.html"><img  class="small.3x2Image  imgId100757633 " src="https://images.idgesg.net/images/article/2018/05/gpu_ai_gaming-100757633-small.3x2.jpg" alt="gpu ai gaming" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3271077/servers/gpus-designed-for-gaming-now-crucial-to-hpc-and-ai.html">GPUs: Designed for gaming now crucial to HPC and AI</a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/80155/stress-test-cisco-nexus-9516-data-center-core-switch"><i class="ss-play"></i></a>
		<a  href="/video/80155/stress-test-cisco-nexus-9516-data-center-core-switch"><img  class="small.3x2Image  imgId100730261 " src="https://images.idgesg.net/images/article/2017/07/nwan_005_cisconexus9615-100730261-small.3x2.jpg" alt="Cisco Nexus 9615" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/80155/stress-test-cisco-nexus-9516-data-center-core-switch">Stress test: Cisco Nexus 9516 data center core switch</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


				<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>











		
		



		<section class="bodee">

			
				
				
					












	
		



















	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>The team designing Oak Ridge National Laboratory's new Summit supercomputer correctly predicted the rise of data-centric computing – but its builders couldn't forecast how bad weather would disrupt the delivery of key components.</p><p>Nevertheless, almost four years after IBM won the contract to build it, Summit is up and running on schedule. Jack Wells, Director of Science for Oak Ridge Leadership Computing Facility (OLCF), expects the 200-petaflop machine to be fully operational by early next year.</p><aside class="fakesidebar"><strong>[ Now see <a href="https://www.networkworld.com/article/3275385/who-s-developing-quantum-computers.html?nsdr=true#tk.nww-fsb">who's developing quantum computers</a>.] </strong></aside><p>"It's the world's most powerful and largest supercomputer for science," he said.</p><p>Summit was designed for workloads including nuclear physics, seismology and climate science, which typically start with a model and a set of initial conditions and generate huge volumes of data on their way to a solution.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><p>But its creators also planned for new kinds of computing problem that begin with vast datasets and seek succinct explanations for them. Genomics studies are one example, machine-learning problems another.</p><p>"We thought there might be a lot of growth in our user programs in data-intensive applications, ... and indeed that happened," Wells said.</p><p>For example, there are now 10 or so deep-learning projects wanting time on Summit, from none a few years ago, he said.</p><p>Summit's architecture – the way its memory is shared between processors and its ability to perform greater volumes of calculations at reduced precision – is particularly suited to such problems.</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><p>It's an unusual supercomputer in other respects, too.</p><p>If performance benchmarks match predictions, it will lead the Top500 list of the world's fastest supercomputers with a peak performance of 200 petaflops, or 200 million billion floating-point operations per second.</p><p>But by another measure, Summit can perform at over 1.88 exaflops, or 1.88 billion billion operations per second. Instead of the 64-bit, double-precision, floating-point arithmetic commonly used in scientific modelling, these calculations are performed using 16-bit, or half-precision, floating-point arithmetic, Wells said. That's sufficient for many of the calculations used in deep learning or genomics.</p><p>Summit has far fewer computing nodes than the machine it is destined to replace, Titan, which was itself the world's fastest in November 2012. But where each of Titan's 18,688 nodes consisted of an AMD Opteron CPU backed with a single Nvidia Kepler GPU, Summit's 4,600 nodes are each made up of two IBM Power9 CPUs and six Nvidia Tesla V100 GPUs. These are the chips that can handle computing to different levels of precision so efficiently.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2018/06/summit_supercomputer_3-100760673-large.jpg" border="0" alt="summit supercomputer 3" width="700" height="467" data-imageid="100760673"/> <small class="credit">Oak Ridge National Laboratory</small>
<figcaption>
<p>Each node of the Summit supercomputer built by IBM for the U.S. Department of Energy's Oak Ridge National Laboratory has two IBM Power9 CPUs and six Nvidia Tesla V100 GPUs.</p>
</figcaption>
</figure><p>Its nodes are packed with memory: 512 GB of of DDR4 RAM for the Power9s, 96 GB of High Bandwidth Memory (HBM2) for the V100s, and 1.6 TB for use as a burst buffer. Furthermore, from the programmer's point of view, that memory is shared between the CPUs and GPUs and can be treated as a single block, further speeding operation.</p><p>The nodes are divided into three categories: login nodes for compiling code and submitting jobs, launch nodes for running batches, and compute nodes where the hard computing work is done. However, the nodes are all physically identical, so there's no need to cross-compile jobs for different targets.</p><p>Linking the nodes is a dual-rail EDR InfiniBand network with a node injection bandwidth of 23 GB/s. The switches are laid out in a three-level non-blocking fat tree topology, which means that any two nodes should be able to communicate at the full bandwidth, no matter what the other nodes are doing.</p><p>Around the same time the U.S. Department of Energy commissioned IBM to build Summit at Oak Ridge, it also asked it to build another supercomputer, Sierra, at Lawrence Livermore National Laboratory.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><p>They differ in one important respect: Where Lawrence Livermore uses a traditional raised floor design in its data center, at Oak Ridge facilities such as water and power arrive overhead.</p><p>"We had to reorient the system, the cabinet itself, in order to be able to accommodate Oak Ridge," said Wayne Howell, Vice President for Design and Engineering at IBM Systems.</p><p>That also meant that all the infrastructure – the racks, the cooling, the network – had to be installed before the first nodes were delivered.</p><p>"If we had tried to build the infrastructure at the same time as we were trying to plug these things in, it would have been a coordination mess," Howell said.</p><p>That, though, meant that the nodes had to be installed at a steady pace over a relatively short period.</p><p>"One of the challenges that we experienced is, once you get this train rolling with all of these deliveries coming in, you don't want interruptions."</p><p>Interruptions such as, say, a tractor-trailer breakdown, or bad weather. (The nodes were set up during the North American winter, between the fourth quarter of 2017 and the first quarter of 2018.)</p><p>When a vehicle breakdown left a load of servers stranded somewhere between IBM's facility in California and the laboratory in Tennessee, the team sent another tractor back to fetch it rather than wait for the next delivery to overtake it. The net result was just a few hours' delay on a journey thousands of kilometers long, Howell said.</p><p>When bad weather stopped the trucks altogether, IBM chartered planes instead.</p><p>"As we were delivering them across the U.S., we flew them across rather than driving them across to make up time. But some of these components are extremely large, so we had to charter large-capacity planes to be able to do that," he said.</p><p>The servers brought other problems too: "Think of all the packaging that comes with them. We were quickly overwhelming Oak Ridge's capacity to handle it," he said. Instead taking that to the local waste handling facility, IBM shipped it out again in one of the empty trucks that had delivered the servers.</p><p>The last equipment was delivered in March 2018, said Wells.</p><p>"We're continuing to shake down the system software," said Wells. The plan is to complete the acceptance tests later this summer and then, he said, "We'll be in full user operation by January, 2019."</p>

	
	
		
	
	
	
	
		
		
		
		










<div class="end-note">
	
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2005 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxParticleendnote blxM2005  blox4_html  blxC23909">Join the Network World communities on <a href="https://www.facebook.com/NetworkWorld/" target="_blank">Facebook</a> and <a href="https://www.linkedin.com/company/network-world" target="_blank">LinkedIn</a> to comment on topics that are top of mind.</div>
		
	

	


</div>
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.product-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.product-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio|csoonline|computerworld|itnews|itworld|infoworld|networkworld|javaworld|techconnect|techhive|macworld|pcworld|greenbot|gamestar", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>







    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/servers">Server Hardware</a></li>
		
			<li><a href="/category/data-center">Data Center</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>









		
   		











	
	
	
		<div class="byline vcard author end-byline">	
			<div class="author-info">
					<p class="bio">Peter Sayer covers European public policy, artificial intelligence, the blockchain, and other technology breaking news for the IDG News Service.</p>
			</div><!-- end .author-info -->
			
			<div class="brand-social">
				<div class="follow-text">Follow</div>
				<ul class="social-links">
					<li>
						<a href="/author/Peter-Sayer/">
							<i class="ss-icon ss-user"></i>
						</a>
					</li>
					
						<li>
							<a href="mailto:peter_sayer@idg.com">
								<i class="ss-icon ss-mail"></i>
							</a>
						</li>
					
					
						<li>
							<a href="https://twitter.com/parisgeek" class="twitter-follow" target="_blank">
								<i class="ss-icon ss-social ss-twitter"></i>
							</a>
						</li>
					
					
					
						<li>
							<a href="https://www.linkedin.com/in/petersayer" class="linkedin-follow" target="_blank">
								<i class="ss-icon ss-social ss-linkedin"></i>
							</a>
						</li>
					
					
					
						<li>
							<a href="/author/Peter-Sayer/index.rss" class="rss">
								<i class="ss-icon ss-social ss-rss"></i>
							</a>
						</li>
					
				</ul>
			</div>
		</div>
	



   		
   		
		







	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1524 blox4.article.toaster  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		















	
	<div class="article-intercept">
	  <a href="https://www.networkworld.com/article/3269736/internet-of-things/getting-grounded-in-iot-networking-and-security.html#tk.cross_2nww_intrcpt">
 <i class="ss-icon ss-navigateright"></i><em> Now read:</em> Getting grounded in IoT
</a>
  
	</div>
	

	





<script src="/www/js/video/embedder.js"></script>

	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		














	
		
			
				
					













<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="NetworkWorld"></div>  
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
				
				
				
			
			
		
		
		
		

		
			
			
		
			
				
					
						
						
					





















	
 	
		
		<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
		document.write('<div id="ciu" class=" ad-container">');
		consent.ads.queue.push(function(){
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		});
		document.write('</div>');
		consent.ads.queue.push(function(){
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		});
		//-->
		</code>
		</div>
 	
 
  
							
	
	


	
		
	<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20180607123945" />
	<link rel="stylesheet" href="/www.idge.nww/css/sponsored-links.css?v=20180607123945" />


<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4516342523&iu=/8456/IDG.US_E_NetworkWorld.com" >
		INSTANTLY dtSearch® TERABYTES of FILE+EMAIL+DB+WEB DATA; reviews & evals
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" >
		What are you doing to accelerate IT agility? Learn about the IT model that serves as a catalyst for digital transformation. 
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4504608452&iu=/8456/IDG.US_E_CIO.com" >
		Unlock the potential of your data. How well are you harnessing information to improve business outcomes? A new CIO Playbook will help.
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180607123945" />
	<link rel="stylesheet" href="/www.idge.nww/css/foot.css?v=20180607123945" />


<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.networkworld.com"> 
        <a href="/"><span class="logo">Network World</span></a>
		<span class="tagline"> </span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/careers/">Careers</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/data-center/">Data Centers</a>
					
				</li>
			
				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
					
				</li>
			
				<li><a href="/category/infrastructure/">Infrastructure Management</a>
					
				</li>
			
				<li><a href="/category/internet-of-things/">Internet of Things</a>
					
				</li>
			
				<li><a href="/category/linux/">Linux</a>
					
				</li>
			
				<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
					
				</li>
			
				<li><a href="/category/lan-wan/">Networking</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/software/">Software</a>
					
				</li>
			
				<li><a href="/category/storage/">Storage</a>
					
				</li>
			
				<li><a href="/category/uc-voip/">Unified Communications</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/contactus.html"  >Contact</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="http://www.idgenterprise.com/reach/networkworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >Careers at IDG</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Affiliate Relationships</a>

<li><a href="/about/cookie-policy.html"  >Cookie Policy</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
	
		<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.idgtechnetwork.com" target="_blank" rel="nofollow">IDG TechNetwork</a></li>
	
		<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="https://www.idgventures.com" target="_blank" rel="nofollow">IDG Ventures</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">Infoworld</a></li>
	
		<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.linuxworld.com" target="_blank" rel="nofollow">LinuxWorld</a></li>
	
		<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
	
		<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js"></script> 
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
	


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20180607123945"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180607123945"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14351;
var blueKaiPort=10;
var brandCode = "nww";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="https://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	




	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3455,3008,3394]");



	bk_addPageCtx("goldenIds", "[334,527]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '2');

	
	







	bk_addPageCtx("purchaseintent","awareness");



// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		IDG.bkCoreApi.start();
	}
	catch(e){
		//alert("Triggering catch")
		bk_doJSTag(blueKaiId ,blueKaiPort);
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	










$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickServerHardware');
			
			bk_addPageCtx('event', 'AmazonClickDataCenter');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		bk_doJSTag(34202, 1);
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
				
			





















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			
				
			





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript'>

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Server Hardware", c6: "Article: News", c15: "3280086" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->














<script type="text/javascript">
$thm.logPlEvent({"b":"nww","e":"view","t":"article","id":"3280086"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">a=top;f=self;if(a!=f){a.location=f.location;}</script>			

					
	</body>
</html>