












	
	
		
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>10 hot hybrid-cloud startups to watch  | Network World</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/dqv0ur5V4Cs-sdDE9H9bsP3WgC1LlBx8HZFjFi_JvbuKw3CM9LpqFxmZt5HhSWsA2Uldg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>



	
	
		<script src="//cdn.blueconic.net/idg.js"></script>
	
	
	<script src="/www/js/init_device.js"></script>
	
	
	
		














<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20180917111300"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_NetworkWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "cloud-computing_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article/cloud-computing');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'cloud-computing');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3306756');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'opinion');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '5');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("manufacturer", 'dell');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3255,4309,3376,3377]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['cloud-computing','cloud-management','cloud-storage','hybrid-cloud']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [932,129,526,938]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Jeff Vance');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
	
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20180917111300"></script>















	
		
	
	
	



	
	
		
		<script type="text/javascript" src="/www/js/ads/proximic.js"></script>
		<script type="text/javascript">
            console.log("PROXIMIC RESPONSE: SITE-LEVEL");
            var currentUrl = 'https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html';
            (function (u) {
                var f = "scr";
                var e = (u ? ("url=" + u) : "");
                document.write("<"+f+"ipt type='text/javascript' src='//t.zqtk.net/c.js?m=1&s=idg_js&"+e.replace(/\'/g, "")+"'></"+f+"ipt>");
            })((typeof (currentUrl) === "undefined") ? "" : currentUrl);
		</script>
		
	



	
	



	<script>
		var isMobile = (typeof IDG.DEVICE !== 'undefined') ? IDG.DEVICE.isMobile() : false;
		
		
		
		
		
		
		


		
		try {
			// !!!Needed to disable this functionality to fix IDGMPM-15950!!!
			//IDG.GPT.disableInitialLoad = true;
			IDG.GPT.addBiddingParams("yieldbotPsn", (isMobile ? "2619" : "07dd"));
			IDG.GPT.addBiddingParams("appnexusPlacementId", (isMobile ? "6451478" : "6353218"));
			
			
				IDG.GPT.addBiddingParams("TriLiftPrefix", "network world_ros_");
			
		}
		catch(e) {
			console.log("Error in adding bidding params: "+e);
		}
	</script>
	<script src="/www/js/ads/narf_prebid.js?v=20180917111300"></script>	


<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>

<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>

	
	
	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html" />
	
	
		
	

	<meta itemprop="url" content="https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html" />
	<meta name="description" content="With few enterprises using purely private or purely public cloud infrastructure, a range of startups has emerged to meet unique hybrid-cloud needs for management, storage and virtualization. Here are 10 hot hybrid cloud startups to keep an eye on." />
	
	
		
			<meta name="DC.date.issued" content="2018-09-18T03:00-05:00" />
			<meta name="date" content="2018-09-18" />
			
		
		
		
	
	
	<link rel="amphtml" href="https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.amp.html" />
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="10 hot hybrid-cloud startups to watch ">
		
	
	<meta property="og:description" content="With few enterprises using purely private or purely public cloud infrastructure, a range of startups has emerged to meet unique hybrid-cloud needs for management, storage and virtualization. Here are 10 hot hybrid cloud startups to keep an eye on.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg" />
			<meta property="og:image:width" content="700" />
			<meta property="og:image:height" content="467" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Jeff Vance">
			
			
			
			
			
		
		 
		
	<meta property="og:site_name" content="Network World" />
	<meta property="fb:app_id" content="147094931979429" />
	
		
			<meta property="og:url" content="https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@networkworld">
	<meta name="twitter:description" content="With few enterprises using purely private or purely public cloud infrastructure, a range of startups has emerged to meet unique hybrid-cloud needs for management, storage and virtualization. Here are 10 hot hybrid cloud startups to keep an eye on.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="OnAuriQCKcyQ0EoVwZP5SB1dhrHOFhHpUzZ21n9viHM" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	

	













	<!-- Sailthru -->
	
		<meta name="sailthru.tags" content="cloud-computing,cloud-management,cloud-storage,hybrid-cloud,jeff-vance,opinion,long"/>
	
		<meta name="sailthru.image.thumb" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-small.jpg"/>
	
		<meta name="sailthru.image.full" content="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.3x2.jpg"/>
	

	
	
		<meta name="sailthru.title" content="10 hot hybrid-cloud startups to watch "/>
	
	
	
		<meta name="sailthru.description" content="With few enterprises using purely private or purely public cloud infrastructure, a range of startups has emerged to meet unique hybrid-cloud needs for management, storage and virtualization. Here are 10 hot hybrid cloud startups to keep an eye on." />
	

	
	<meta name="displaytype" content="article" />
	
	<meta name="source" content="network world" />
	
	<meta name="category" content="cloud computing,cloud management,cloud storage,hybrid cloud" />
	
	<meta name="storytype" content="opinion" />
	
	
	
	
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	<link rel="next" href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html?page=2" />
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20180917111300" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20180917111300" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.nww/css/inline-header.css?v=20180917111300" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20180917111300" />
						
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20180917111300" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
		<link rel="stylesheet" href="/www.idge.nww/css/article.css?v=20180917111300" />
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
		<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic" rel="stylesheet" type="text/css" />
		
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/lbi2kpq.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="/www.idge.nww/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/nww/nww_logo_144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/nww/nww_logo_114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/nww/nww_logo_72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/nww/nww_logo_57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/nww/nww_logo_300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "nww";
var brandName="Network World";
var brandId = "12";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".networkworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20180917111300"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "article", 
			eloqua_topic: "cloudcomputing"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	
	
	<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
	
	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
		
		
		
	
	
	
	





	
		
	
		
	
	





		
		  
		
		
		
		

	
	
	
	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
		
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	

	
	
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	
	dataLayer=[{
		'articleId': '3306756',
		'articleDisplayId':'1',
		'articleTitle': '10 hot hybrid-cloud startups to watch ',
		'articleType': 'Opinion',
		'audience':'enterprise',
		'author':'Jeff Vance',
		'blogName':'',
		'brandpost': 'false',
		'categoryIdList':'3255,4309,3376,3377',
		'categoryIdPrimary': '3255',
		'contentStrategy': '',
		'contentType':'opinion',
		'datePublished':'2018-09-18',
		'dateUpdated':'',
		'daysSincePublished':sincePublished,
		'daysSinceUpdated':'',
		'displayType':'article',
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-230061-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '932',
		'goldenTaxonomyIdList': '932,129,526,938',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'false',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'false',
		'primaryCategory': 'cloud computing',
		'primaryCategoryList': 'cloud computing,cloud management,cloud storage,hybrid cloud',
		'property': 'network world',
		'propertyCountry':'US',
		'purchaseIntent':'evaluation',
		'sailthruCustomerId':'5fb8d6c0731a8bb2f3ec7f437fe7404e',
		'skimlinksId':'111346X1569477',
		'source':'networkworld',
		'sponsorName':'',
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'false'	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html";
	_sf_async_config.title = "10 hot hybrid-cloud startups to watch  | Network World";
	_sf_async_config.domain = "networkworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "cloud-computing";
			_sf_async_config.authors="Jeff Vance";
			
		
	
</script>



	
	
	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>




	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-P3S27S"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-P3S27S');</script>
	<!-- End Google Tag Manager -->

	
	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/187051-38906700983313.js"></script>
	
	
	
	
	
	
</head>


	<body id="article3306756" class="article network world">
		
			
			
					
					
						
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									
										IDG.GPT.addDisplayedAd("gpt-overlay", "true");
										IDG.GPT.displayGoogleTagSlot('gpt-overlay');
									
								});
								</script>
							</div>
						</div>
					</div>
				
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		













<!-- BEGIN PAGE HEADER -->
<header id="banner" >
	
	
	
	
	
	
    
    
    
    	
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('.main-header').insertBefore($('#banner .ad'));
    	}
		</script>
		
		
		<div class="topics-wrap">
		    <section class="topics">
		        <nav id="scrollable">
					
						
						
							
						
					











	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #809 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		












	
		
			
			
			
			
			
			
		
		
	
	
	<ul>
		
		
			
				<li><a href="https://www.networkworld.com/article/3272286/open-source-tools/22-essential-security-commands-for-linux.html" target="_blank" rel="nofollow">22 essential Linux security commands</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/3297379/data-center/efficient-container-use-requires-data-center-software-networking.html" target="_blank" rel="nofollow">Efficient container use in data centers</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/3271174/uc-voip/10-competitors-cisco-just-cant-kill-off.html" target="_blank" rel="nofollow">10 competitors Cisco just can't kill off</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/3295937/storage/migrate-data-to-the-cloud-how-appliances-from-amazon-google-microsoft-and-ibm-stack-up.html" target="_blank" rel="nofollow">Compare cloud-storage migration appliances</a></li>
			
		
			
				<li><a href="https://www.networkworld.com/article/3002228/router/best-vpn-routers-for-small-business.html" target="_blank" rel="nofollow">Best VPN routers for SMBs</a></li>
			
		
	</ul>

	


		        </nav>
		        
		        <div class="fading-gradient"></div>
		        
		        
		        <nav class="tools">
		        	<ul class="user">
	                     
	                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
	                     
	                 </ul>
	                 <ul class="social">
						














	<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>




	<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>

	                 </ul>
	             </nav>
	             
		    </section>
	    </div>
	    
	    
        	 <div id="sticky-anchor"></div>
        
	    <section id="sticky-head" class="main">
	        <div class="wrapper">
	            <div class="masthead">
	                
	                <button><i class="ss-icon ss-rows"></i></button>
	                
	                <a href="/"><span class="ir logo">network world</span></a>
	            	<!--
	            	<img class="print-only" src="/www.idge.nww/images/networkworld-logo-print.png">
	            	-->
	            	
	            	<img class="print-only" src="//idge.staticworld.net/nww/networkworld-logo-print.png">
	            	
	            </div>
	            <div id="reading-tools-wrapper">

	                
	                <nav class="tools">
	                    
	                    <ul class="user">
	                    	
	                    	
	                    	
	                    	
	                        
	                    </ul>
	                </nav>
	            </div>
	            
	            
	            	<div class="insider-signin">
	            	
	            		<span class="signin-register">
	            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
	            		</span>
	            	
	            		<div id="welcome-message" class="insider-list">
		                    <div id="insider-selector">
		                        <div id="insider-welcome" class="label"></div>
		                        
		                        <div class="stories">
		                        	
		                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
		                        	
		                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3305583/wi-fi/wi-fi-analytics-get-real.html">Wi-Fi analytics get real</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3305327/lan-wan/cisco-how-ai-and-machine-learning-are-going-to-change-your-network.html">Cisco: How AI and machine learning are going to change your network</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3304253/lan-wan/zabbix-delivers-effective-no-frills-network-monitoring.html">Zabbix delivers effective, no-frills network monitoring</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3304996/data-center/software-defined-data-centers-need-mano.html">Software-defined data centers need MANO</a></li>
				
				
			
		
	</ul>




									
									<div class="sign-out-link">
										<a class="more-insider" href="/insider/">More Insider</a>
										<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
									</div>
								</div>
								
		                    </div>
		                </div>
		         
	            	</div>
	            	<script>
	            		$('.signin-register').hide();	
	            		$('#welcome-message').hide();
	            	</script>
	            	
	            
	            
	        </div>
	    </section>
	    <section class="tools-expand  ">
	        
	        
	        
	        
	        	
	        	
	        		
			        <form class="search" id="search-form" action="/search">
			            <label for="search-box">Search for</label>
						<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
			            <input type="submit" id="banner-search-submit" value="Go" />
			            <input type="hidden" name="contentType" value="article,resource" />
			            <div class="search-suggest">Suggestions for you</div>
			        </form>
			    
			
	        <div class="user">
	            <form>
	                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
	            </form>
	        </div>
	        
	    </section>
	    
	    
	    
		
		
    		<div id="sticky-anchor-nav"></div>
    	
    	
	    <nav id="sticky-nav" class="main">
	    	<ul class="topnav">
				
					
	        		
	        		
	        			
	        				<li><a href="/category/careers/">Careers</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
		            			
		            				<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
		            			
		            				<li><a href="/category/private-cloud/">Private Cloud</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/data-center/">All Data Centers</a></li>
		            			
		            				<li><a href="/category/business-continuity/">Business Continuity</a></li>
		            			
		            				<li><a href="/category/green-it/">Green IT</a></li>
		            			
		            				<li><a href="/category/network-storage/">Network Storage</a></li>
		            			
		            				<li><a href="/category/servers/">Server Hardware</a></li>
		            			
		            				<li><a href="/category/virtual-desktop/">Virtual Desktop</a></li>
		            			
		            				<li><a href="/category/virtualization/">Virtualization</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure Management<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/infrastructure/">All Infrastructure Management</a></li>
		            			
		            				<li><a href="/category/application-performance-management/">Application Performance Management</a></li>
		            			
		            				<li><a href="/category/asset-management/">Asset Management</a></li>
		            			
		            				<li><a href="/category/network-management/">Network Management</a></li>
		            			
		            				<li><a href="/category/system-management/">System Management</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/internet-of-things/">Internet of Things</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/linux/">Linux</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/lan-wan/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/lan-wan/">All Networking</a></li>
		            			
		            				<li><a href="/category/internet/">Internet</a></li>
		            			
		            				<li><a href="/category/router/">Routers</a></li>
		            			
		            				<li><a href="/category/sd-wan/">SD-WAN</a></li>
		            			
		            				<li><a href="/category/software-defined-networking/">SDN</a></li>
		            			
		            				<li><a href="/category/telecommunications-industry/">Telecommunications Industry</a></li>
		            			
		            				<li><a href="/category/wide-area-networking/">WAN</a></li>
		            			
		            				<li><a href="/category/wan-optimization/">WAN Optimization</a></li>
		            			
		            				<li><a href="/category/wi-fi/">Wi-Fi</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/security/">Security</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/storage/">Storage</a>
	            		
	            		
	            	
	            		
	            		
	        		</li>
				
					
	        		
	        		
	        			
	        				<li><a href="/category/uc-voip/" class="hasChildren">Unified Communications<span class="ss-icon ss-navigatedown"></span></a>
	            		
	            		
	            	
	            		
	            		
		            		<ul class="subnav">
		                		<li><a href="/category/uc-voip/">All Unified Communications</a></li>
		            			
		            				<li><a href="/category/collaboration/">Collaboration</a></li>
		            			
		            				<li><a href="/category/email/">Email</a></li>
		            			
		            				<li><a href="/category/social-networking/">Social Networking</a></li>
		            			
		            				<li><a href="/category/videoconferencing/">Videoconferencing</a></li>
		            			
		            				<li><a href="/category/voip/">VoIP</a></li>
		            			
		            		</ul>
		            	
	        		</li>
				
			</ul>
	
	    	<ul class="secondary">
           		
           		










<li><a href="/news/">News</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>

           		
	    	</ul>
		</nav>
		
	
	
	
	
	
	
	
		<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('div.insider-signin').prependTo('section.topics nav.tools');
    	}
		</script>
	
    
		<script>
		$(document).ready(function(){
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
				$('nav#sticky-nav ul.secondary').addClass('topnav');
			}
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$("nav#sticky-nav > ul").switchClass("topnav", "primary");
			}
		});
		</script>
	
	
		
    	<script>
    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
			$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
			$(document).ready(function(){
				$('#banner section.tools-expand').addClass('top-margin');
			});
    	}
		</script>
		
	
	
	
</header>



<script>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</script>



	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>






<!-- END PAGE HEADER -->



		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/Article"  >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				





















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: ticker - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #2265 blox4.html  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		
















	
		
		
			<div id="" class="blx blxPeventsheader blxM2265  blox4_html  blxC29712">  <style>
  .subnet-hdr-link {
    background-image:url('https://idge.staticworld.net/nww/cloud-computing-subnet-mobile-banner.gif');
    background-repeat:no-repeat;
   	background-size: cover;
    height:53px;
    display:block;
    margin: 1rem 0 0;
  }
  
  @media only screen and (min-width: 48em) {
    .subnet-hdr-link {
        background-image:url('https://idge.staticworld.net/nww/cloud-computing-subnet-banner.gif');
      background-size:970px 53px;
    }
  }
  header.cat {
     padding-top:0;
  }
</style>
<a href="/category/cloud-computing" class="subnet-hdr-link"></a>         </div>
		
	

	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		





















	
			















<header  class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a href="/category/cloud-computing/" itemprop="url"><span itemprop="title">Cloud Computing</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
	
	
	
	
		
		
			<div class="category"><a href="/opinion" itemprop="genre">Opinion</a></div>
		
	
	

	<h1 itemprop="headline">10 hot hybrid-cloud startups to watch </h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
		<section class="deck viewability">
			<h3 itemprop="description">With few enterprises using purely private or purely public cloud infrastructure, a range of startups has emerged to meet unique hybrid-cloud needs for management, storage and virtualization. Here are 10 hot hybrid cloud startups to keep an eye on.</h3>
		</section>
	
	
	
	
		<div class="cat-social">
			
				
			


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3306756%2Fcloud-computing%2F10-hot-hybrid-cloud-startups-to-watch.html&via=networkworld&text=10+hot+hybrid-cloud+startups+to+watch+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3306756%2Fcloud-computing%2F10-hot-hybrid-cloud-startups-to-watch.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3306756%2Fcloud-computing%2F10-hot-hybrid-cloud-startups-to-watch.html&title=10+hot+hybrid-cloud+startups+to+watch+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3306756%2Fcloud-computing%2F10-hot-hybrid-cloud-startups-to-watch.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/gplus.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3306756%2Fcloud-computing%2F10-hot-hybrid-cloud-startups-to-watch.html&title=10+hot+hybrid-cloud+startups+to+watch+" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>
<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "10 hot hybrid-cloud startups to watch ",
				friend_taxo : "Cloud Computing",
				friend_source : "Network World",
				friend_article_url : "https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				friend_taxo : "Cloud Computing",
				friend_source : "Network World",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3306756">
		<input type="hidden" name="title" value="10 hot hybrid-cloud startups to watch " />
		<input type="hidden" name="url" value="https://www.networkworld.com/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Network World." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

		</div>
	
	
	

	
		
			
				
				<div class="cat byline vcard author ">		
					<div class="byline-wrapper">
						<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
							
						
							
							
							
							
						
















						
							
								
							
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Jeff-Vance/"><span itemprop="name">Jeff Vance</span></a></span>
						</p>
						<p class="dateline">
						
							
								
									
								












<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization"><span class="publisher" itemprop="name">Network World</span><meta itemprop="logo" content="https://idge.staticworld.net/nww/nww_logo_300x300.png"/></span> <span class="divider">|</span>
							
										
							<span class="pub-date"  itemprop="datePublished" content="2018-09-18T03:00-0700">Sep 18, 2018 3:00 AM
								 PT
							</span>
						</p>
					</div>
				</div>
			
		
	
	
		
	
	
		
		    <div class="ad viewability">
		  		
					
				





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
  
		    </div>		    
		
	
	
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="467" />
						<meta itemprop="width" content="700" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2018/08/clouded_view_of_data_center_server_virtualization_by_vladimir_timofeev_gettyimages-600404124_1200x800-100768156-large.jpg" alt="clouded view of data center" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				Vladimir Timofeev / Getty Images
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">
	
		
		
				
   	
   	
   	
   		
   			
   		











<!-- Related -->










	<div class="related-promo-wrapper">
		<div class="sector apart">
			<div class="hed">Related</div>
	    	<ul class="">
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3299439/internet-of-things/10-hot-ai-powered-iot-startups.html"><img  class="small.3x2Image  imgId100768835 " src="https://images.idgesg.net/images/article/2018/08/brain_iot_analytics_connections-100768835-small.3x2.jpg" alt="brain iot analytics connections" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3299439/internet-of-things/10-hot-ai-powered-iot-startups.html">10 Hot AI-powered IoT startups</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3284367/sd-wan/10-hot-sd-wan-startups-to-watch.html"><img  class="small.3x2Image  imgId100749695 " src="https://images.idgesg.net/images/article/2018/02/istock-820219662-100749695-small.3x2.jpg" alt="sd-wan optimization" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3284367/sd-wan/10-hot-sd-wan-startups-to-watch.html">10 hot SD-WAN startups to watch</a></div>
	</div>
</li>
		    	
		    		
						
						
					














<li class="clearfix with-image">
	
		
		<a  href="/article/3270961/internet-of-things/10-hot-iot-startups-to-watch.html"><img  class="small.3x2Image  imgId100749960 " src="https://images.idgesg.net/images/article/2018/02/smart_city_iot_internet_of_things_network_thinkstock_882310734-100749960-small.3x2.jpg" alt="smart city - IoT internet of things - wireless network" itemprop="image" /></a>
    
	<div class="item">
		
		<div class="title"><a  href="/article/3270961/internet-of-things/10-hot-iot-startups-to-watch.html">10 Hot IoT startups to watch </a></div>
	</div>
</li>
		    	
		    	
					
					
						
						
						
							
							
							
							
							
							
							
							
							
							
						




























































	
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
							
						
					














<li class="clearfix with-image">
	
		<a  class="play" href="/video/90547/what-is-iiot"><i class="ss-play"></i></a>
		<a  href="/video/90547/what-is-iiot"><img  class="small.3x2Image  imgId100771131 " src="https://images.idgesg.net/images/article/2018/09/nwan_019_iiot-100771131-small.3x2.jpg" alt="nwan 019 iiot" itemprop="image" /></a>
    
	<div class="item">
		<div class="item-eyebrow">Video</div>
		<div class="title"><a  href="/video/90547/what-is-iiot">What is IIoT?</a></div>
	</div>
</li>
				
				
			
		
	




					
				
		    </ul>
		</div>
	</div>

   	


				<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>











		
		



		<section class="bodee">

			
				
				
					












	
		



















	







	<div class="ad placement">
		
			
		





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="inread" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("inread", "true");
					IDG.GPT.displayGoogleTagSlot('inread');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
	</div>








	
		
			<div class="tocWrapper scaleArticleToc some-toc" data-tracking-category="In-article TOC">
				<legend>Table of Contents <i class="ss-navigatedown"></i></legend>
				<ul class="articleToc">
					
						
							
							
						
						<li data-pagenum="1" data-tocnum="1"><a href="#toc-1" class="trackLink">HashiCorp</a></li>
					
				</ul>
				<div class="toc-show-more">Show More <i class="ss-navigatedown"></i></div>
			</div>

				
			<script>
				var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push({
					'event': 'loadInArticleToc'
					});
			</script>    
		
	
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		


	
		<script>
			function gatherPerformanceMarks() {
				p = performance.getEntriesByType("mark");
				gtmEvent = {'event': 'gatherPerformanceMarks'};
			  	for (var i=0; i < p.length; i++) {
				    //console.log ("+++Mark only entry[" + i + "]: name = " + p[i].name + "; startTime = " + p[i].startTime);
				    gtmEvent[p[i].name] = p[i].startTime;
				  }
			  	var dataLayer = window.dataLayer = window.dataLayer || [];
				dataLayer.push(gtmEvent);
			}
		  </script>
		

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>As the cloud matures, many businesses are finding that not every application belongs in public clouds. Due to regulatory issues, security risks, data ownership concerns, and fears of cloud lock-in, many applications are stubbornly rooted in on-premises architectures.</p><p>The startups in this roundup understand that, and rather than trying to sweet talk enterprises into forklift upgrades, these startups are willing to work under hybrid-cloud constraints.</p><aside class="fakesidebar"><strong>[ Now see <a href="https://https//www.networkworld.com/article/3232626/virtualization/extreme-virtualization-impact-on-enterprises.html?nsdr=truel#tk.nww-fsb">After virtualization and cloud, what's left on premises?</a>] </strong></aside><p>The startups below federate data, making it available from any cloud to any application; provide application virtualization software, which enables enterprises to move workloads to and from various clouds at will; provide cloud file systems that optimize and mobilize data, and much more.</p><p>One thing to note: We did include a few hybrid cloud storage startups, and even a data analytics one, because they all operate at infrastructure levels or they push infrastructure features up to the application layer. They are cloud-enabling tools, in other words, rather than add-ons, enhancements or cloud-delivered ones.</p><aside class="nativo-promo nativo-promo-1 smartphone" id=""> </aside><p>The 10 startups below are redefining what the hybrid cloud is, enabling enterprises to quickly and cost-effectively adopt new data-intensive technologies such as IoT, AI, Big Data, machine learning and more.</p><h2><a href="http://www.apporbit.com/" rel="nofollow">AppOrbit</a></h2><p><strong>What they do:</strong> Provide application virtualization and hybrid-cloud management software</p><p><strong>Year founded:</strong> 2014</p><p><strong>Funding:</strong> $6 million in seed and Series A funding from KPCB and Costanoa Ventures</p><aside class="nativo-promo nativo-promo-1 tablet desktop" id=""> </aside><p><strong>Headquarters: </strong>San Jose, Calif.</p><p><strong>CEO: </strong>Rahul Ravulur, who previously led the product management team for availability products at VMware</p><p><strong>Problem they solve: </strong>Moving complex business-critical applications to the cloud is a challenging, labor-intensive process. AppOrbit argues that for most companies a full transition to the cloud is too expensive and time-consuming to justify the benefits. Migration, security, networking and data ownership issues, to name only a few headaches, undermine the perceived advantages of the shift.</p><p><strong>How they solve it: </strong>AppOrbit eases the transition to the cloud by pushing virtualization up the <a href="https://www.networkworld.com/article/3239677/lan-wan/the-osi-model-explained-how-to-understand-and-remember-the-7-layer-network-model.html">OSI</a> stack from the infrastructure layer to the application layer. “Just as VMware freed the OS from the underlying bare metal, AppOrbit frees applications from the underlying OS and bare- metal infrastructure,” said AppOrbit’s VP of Marketing &amp; Strategy, David Morris.</p><aside class="nativo-promo nativo-promo-2 tablet desktop smartphone" id=""> </aside><p>AppOrbit provides three products to help enterprises virtualize and containerize business-critical apps to move them to the cloud:</p><ul>
<li>AppPorter is a legacy application modernization platform that analyzes and transforms legacy applications into containerized applications that can be transitioned into the cloud.<br/><br/></li>
<li>AppVizor is an application management and development platform that facilitates the continuous development of modernized and cloud-native applications. AppVizor creates a layered container structure to accelerate the development and deployment of new features and functionality.<br/><br/></li>
<li>AppSwitch virtualizes network and security configuration, control and management at the application layer rather than at the traditional infrastructure layer. This approach frees applications from the typical infrastructure/cloud lock-in efforts by existing vendors.</li>
</ul><p><strong>Competitors include: </strong>Docker, VMware, RedHat and Cisco<strong><br/></strong><strong>Customers include: </strong>Airtel, Ericsson, AutoDesk, Micron and Vodafone</p><p><strong>Why they’re a hot startup to watch: </strong>AppOrbit has a strong senior leadership team with plenty of exit experience. CEO Rahul Ravulur participated in the due diligence for several VMware acquisitions, and David Morris, vice president of marketing and strategy, helped lead exits including Kazeon’s acquisition by EMC, Cetas’ acquisition by VMware, and EMC/VMware’s divestiture of Pivotal.</p><p>Even though AppOrbit has only raised $6M to date, they already have big-name customers like Ericsson and Vodafone. The company pushes virtualization up the stack to the app layer, freeing enterprises from the inevitable trade-offs that come with vendor-lock.</p><h2><a href="https://www.atscale.com/" rel="nofollow">AtScale</a></h2><p><strong>What they do:</strong> Provide a data-lake-intelligence platform for hybrid clouds</p><p><strong>Y</strong><strong>ear founded:</strong> 2013</p><p><strong>Funding:</strong> $45 million from Wells Fargo, Industry Ventures, Storm Ventures, UMC, Comcast and XSeed Capital</p><p><strong>Headquarters: </strong>San Mateo, Calif.</p><p><strong>CEO: </strong>Chris Lynch. Prior to AtScale, Lynch co-founded and served as a general partner at Accomplice, a venture-capital firm that invests in early stage tech companies. Before that, he held leadership roles at tech startups including Vertica, Acopia Networks and Arrowpoint Communications.<strong> </strong></p><p><strong>Problem they solve: </strong>Hybrid clouds have a data problem. As businesses embrace Big Data, AI and automation, they still run into roadblocks when it comes to freeing data from application silos. Even if they are able to free data, the next obstacles they face are often security and privacy. </p><p><strong>How they solve it: </strong>AtScale’s OLAP (online analytical processing) software is built on Hadoop and is designed to automatically federate disparate data silos into a unified data lake, helping enterprises use cloud architectures to modernize applications and accelerate AI, Big Data, machine learning and other data-intensive initiatives.</p><p>AtScale is a self-provisioned environment for customers who are either migrating to the cloud or running business intelligence (BI) across hybrid-cloud environments.</p><p>AtScale is deployed as a layer on top of application databases, creating a “universal semantic layer” that enables end users to query the newly federated data from BI tools (Tableau, Microsoft Excel, PowerBI), as well as from custom APIs. Data is shielded by several security protections, including encryption, masking and role-based access policies.</p><p><strong>Competitors include: </strong>Dremio, Databricks, Arcadia Data and Xplenty<strong><br/></strong><strong>Customers include: </strong>TRAC Intermodal, JP Morgan Chase, Wells Fargo, Home Depot, Visa, Toyota and GlaxoSmithKline</p><p><strong>Why they’re a hot startup to watch: </strong>AtScale might fit more in a Big Data roundup, but its focus on creating a middle Universal Semantic Layer is compelling.</p><p>AtScale landed a capable new CEO Chris Lynch at the end of June. Before joining AtScale, he led Vertica to its acquisition by HP. After he left HP, he co-founded the venture firm Accomplice, where he invested in DataRobot (where he serves as Chairman), Sqrrl, Hadapt (acquired by Teradata), Nutonian, and others.</p><p>The startup has raised $45 million in funding, and named customers include several Fortune 500 companies.</p><h2><a href="https://www.elastifile.com/" rel="nofollow">Elastifile</a></h2><p><strong>What they do:</strong> Provide hybrid-cloud file storage for the enterprise</p><p><strong>Year founded:</strong> 2013</p><p><strong>Funding:</strong> $70+ million from Battery Ventures, Lightspeed Venture Partners, CE Ventures and strategic investors including Dell EMC, Cisco, and Western Digital</p><p><strong>Headquarters: </strong>Santa Clara, Calif.</p><p><strong>CEO: </strong>Erwan Menard, who previously served as President and COO at Scality</p><p><strong>Problem they solve: </strong>While cloud adoption in the enterprise continues to rise, many organizations struggle to embrace the cloud in ways that make sense for their particular use cases. Too often, cloud infrastructure feels like a one-size-fits-all proposition, and many organizations worry about releasing their sensitive data to third-party cloud providers.</p><p><strong>How they solve it: </strong>The Elastifile Cloud File System (ECFS) is software-defined data infrastructure designed for the efficient management of dynamic workloads across heterogeneous environments. Elastifile’s data fabric allows users to dynamically shift data between on-premises and cloud environments, scaling storage infrastructure as needed. By exposing data in the cloud via an enterprise-grade file system, Elastifile enables customers to run existing applications in the cloud without needing to refactor them.</p><p>Elastifile also manages data tiering between its file system and object storage. Its cloud infrastructure can be dynamically spun up (or torn down) on demand, enabling enterprises to closely match infrastructure spending to business need, and it provides granular data monitoring and policy-based controls.</p><p><strong>Competitors include: </strong>Incumbents like NetApp and Dell EMC as well as startups like Cohesity, Rubrik and Weka.IO<strong><br/></strong><strong>Customers include: </strong>eSilicon Corp., Silicon Therapeutics and HudsonAlpha Institute of Biotechnology </p><p><strong>Why they’re a hot startup to watch: </strong>Elastifile is backed by significant VC funding from major organizations, and their senior leadership team has plenty of experience in the storage and cloud sectors, as well as a track record of successful exits. CEO Erwan Menard previously served as President and COO of both Scality and DDN Storage, and before that he was vice president and general manager of the Communications &amp; Media Solutions Business Unit at HP.</p><p>Shahar Frank, Elastifile’s CTO and co-founder, was a co-Founder of XtremIO, where he served as chief scientist until the company’s acquisition by EMC. Roni Luxenburg, Elastifile’s vice president of R&amp;D and a co-founder, was vice president of R&amp;D and director of software engineering at Qumranet, which was acquired by Redhat.</p><p>Finally, Elastifile focuses on data to free it from app silos, while also serving as a cloud gateway (CloudConnect) between an enterprise’s on-premises applications and the cloud.</p><h2 class="toc" id="toc-1"><a href="https://www.hashicorp.com/" rel="nofollow">HashiCorp</a></h2><p><strong>What they do:</strong> Provide hybrid cloud infrastructure automation tools</p><p><strong>Year founded:</strong> 2012</p><p><strong>Funding:</strong> $74 million raised in three rounds of funding from Mayfield, GGV Capital, Redpoint and True Ventures</p><p><strong>Headquarters: </strong>San Francisco, Calif.</p><p><strong>CEO: </strong>Dave McJannet, who was previously vice president of marketing at GitHub and Hortonworks</p><p><strong>Problem they solve: </strong>One of the primary challenges of cloud adoption today is heterogeneity. How can operations, security, and development teams apply a consistent approach to provisioning, securing, connecting and running hybrid, multi-cloud infrastructures efficiently?</p><p>For most organizations, the move to the cloud means navigating the transition from a relatively static pool of homogeneous infrastructure in dedicated data centers to a distributed fleet of servers spanning one or more cloud providers. This means you have to rethink your approach to each layer of your infrastructure — provisioning, security, application runtime and connecting this all together.</p><p><strong>How they solve it: </strong>HashiCorp’s solution to cloud heterogeneity is to provide cloud infrastructure automation products at each layer of the cloud stack, from infrastructure provisioning and automatic network configuration to cloud security and policy enforcement.</p><p>HashiCorp starts with open-source software and adds proprietary features – mostly focused on workflow automation, security and interoperability – to help enterprises control the often-chaotic shift to the cloud. HashiCorp argues that this approach allows the startup to focus on helping customers with workflows, rather than worrying about specific underlying technologies, which are constantly changing anyway.</p><p>According to a company spokesperson, HashiCorp software was downloaded 22 million times in 2017. The company offers the following products:</p><ul>
<li>Terraform automatically provisions cloud infrastructure (public, private or hybrid) for any enterprise application.</li>
<li>Consul provides a distributed service-networking layer to connect, secure and configure applications across an enterprise’s clouds. <br/><br/></li>
<li>Vault secures both applications and infrastructure, providing access control, identity management and encryption. <br/><br/></li>
<li>Nomad is a cluster scheduler that helps an organization automate the deployment of any application on any cloud infrastructure.</li>
</ul><p><strong> </strong><strong>Competitors include: </strong>AWS (CloudFormation), Microsoft (Azure Resource Manager), CyberArk, and IBM Cloud</p><p><strong>Customers include: </strong>Barclays, Citadel, Pandora, Jet, Pinterest, Segment, Spaceflight and Cruise</p><p><strong>Why they’re a hot startup to watch: </strong>HashiCorp has top-tier customers and has also secured $74 million in VC funding. When you’re basing your service suite around open-source projects, you can then use that funding to achieve interoperability, build out your sales pipeline, establish a solid brand identity and attract the talent needed to grab market share from incumbents.</p><p>The company’s C-level executive team has plenty of experience with successful exits, having helped lead IPOs from Hortonworks, New Relic and BEA, as well as the acquisitions of SpringSource by VMware (what became Pivotal) and Compose by IBM.</p><h2><a href="https://hypergrid.com/" rel="nofollow">HyperGrid</a></h2><p><strong>What they do: </strong>Provide a hybrid-cloud management platform</p><p><strong>Year founded: </strong>2016</p><p><strong>Funding: </strong>$49 million in three rounds of funding including a $25 million Series C round on September 12. Backers include a new investor, HighBar Partners, along with previous investors Atlantic Bridge Capital and Acero Capital.</p><p><strong>Headquarters: </strong>San Jose, Calif.</p><p><strong>CEO: </strong>Nariman Teymourian, who previously served as SVP and GM for HPE</p><p><strong>Problem they solve: </strong>Current IT stacks are siloed and difficult to connect. As enterprises migrate business-critical applications to the cloud, they discover that the must: rely on multiple vendors, which slows deployment schedules; recruit and retain highly skilled technical staff in a tight labor market; and either eliminate or automate a cascade of manual processes.</p><p>Moreover, once new applications are up and running, the typical hybrid-cloud-app ecosystem requires multiple platforms to manage it, which adds both complexity and cost.</p>

	
	
		
	
	
	
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
});
</script>


	<script>
$("#drr-container a:not('[data-product-id]')").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickParentsUntilDrr = $clickEl.parentsUntil("#drr-container");
	var clickText = $clickEl.text().trim();
	var linkLocation;
	var linkType;
	var regex = new RegExp("cio.com|csoonline.com|computerworld.com|itnews.com|itworld.com|infoworld.com|networkworld.com|javaworld.com|techconnect.com|techhive.com|macworld.com|pcworld.com|greenbot.com|gamestar.com", "i");
	
	if (clickParentsUntilDrr.hasClass("fakesidebar")) {
		linkLocation = "FSB";
	}
	else if (clickParentsUntilDrr.hasClass("end-note")) {
     	 linkLocation = "End Note";
   }
	else {
		linkLocation = "Body";
	}
	
	if (regex.test(clickUrl)) {
	      linkType = "Internal";
	    }
	else {
		linkType = "External";
	}
		
	
	dataLayer.push({
		'event': 'editBodyLink', 
	  	'eventCategory': 'Editorial Body Links',
	  	'eventAction': linkType,
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>


<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a href="/category/cloud-computing">Cloud Computing</a></li>
		
			<li><a href="/category/cloud-management">Cloud Management</a></li>
		
			<li><a href="/category/cloud-storage">Cloud Storage</a></li>
		
			<li><a href="/category/hybrid-cloud">Hybrid Cloud</a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>










	
	


















	
	<section class="pagination">
		
	    
		    <span class="page-numbers">
			    
			    	<a href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html" class="page-link current">1</a>
			    
			    	<a href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html?page=2" class="page-link ">2</a>
			    
			    	<a href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html?page=3" class="page-link ">3</a>
			    
		    </span>
		    <span class="current-page">
		    	Page 1
		    </span>
		
		
			<a href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html?page=2" class="page-link next" rel="next">Next <i class="ss-icon ss-navigateright"></i></a>
		
	</section>
	
	
	<div class="mobile-page-nav">
		
			
				
				<div id="article-top-page-number">Page 1 of 3</div>
				
					<a href="/article/3306756/cloud-computing/10-hot-hybrid-cloud-startups-to-watch.html?page=2" class="page-link next" rel="next"><i class="ss-icon ss-navigateright"></i></a>
				
			
		
			
		
			
		
	</div>


 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1524 blox4.article.toaster  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
				
				
			
		















	
	<div class="article-intercept">
	   <a href="https://www.networkworld.com/article/2825879/network-management/7-free-open-source-network-monitoring-tools.html#tk.cross_2nww_intrcpt">
 <i class="ss-icon ss-navigateright"></i><em> Now read:</em> Getting grounded in IoT
</a>

	</div>
	

	





<script src="/www/js/video/embedder.js"></script>

	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		















	
		
			
				
					













<div id="content-recommender">
	<div class="OUTBRAIN" data-widget-id="AR_1" data-ob-template="NetworkWorld"></div>  
	<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</div>
				
				
			
			
		

		
			
			
		
			
				
					
						
						
					





















	
 	
		
		<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
		document.write('<div id="ciu" class=" ad-container">');
		consent.ads.queue.push(function(){
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		});
		document.write('</div>');
		consent.ads.queue.push(function(){
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		});
		//-->
		</code>
		</div>
 	
 
  
							
	
	


	
		
	<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20180917111300" />
	<link rel="stylesheet" href="/www.idge.nww/css/sponsored-links.css?v=20180917111300" />


<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	





	




<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4747136378&iu=/8456/IDG.US_E_CIO.com" >
		Here are the essential keys to hybrid cloud survival
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4718696089&iu=/8456/IDG.US_E_CIO.com" >
		Why advanced analytics are the key to an insights-driven business
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4516342523&iu=/8456/IDG.US_E_NetworkWorld.com" >
		dtSearch® instantly searches terabytes of files, emails, databases, web data.  See site for hundreds of reviews; enterprise & developer evaluations
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4746434833&iu=/8456/IDG.US_E_CIO.com" >
		In a world of hype, get some plain talk about FPGAs
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
	
		
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4746454774&iu=/8456/IDG.US_E_CIO.com" >
		Put these five prerequisites in place so you can actually execute on your artificial intelligence strategy.
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20180917111300" />
	<link rel="stylesheet" href="/www.idge.nww/css/foot.css?v=20180917111300" />


<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.networkworld.com"> 
        <a href="/"><span class="logo">Network World</span></a>
		<span class="tagline"> </span>
        
        <span class="follow">
			<label>Follow us</label>
            	<ul>
            		














	<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>



	<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>



	<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				



	<li><a href="https://plus.google.com/+networkworld/posts" itemprop="sameAs" rel="publisher" target="_blank" onclick="brandFollowTrack('Google+')"><i class="ss-icon ss-social-circle brand ss-googleplus"></i></a></li>                	







	<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>



            	</ul>
        </span>
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/careers/">Careers</a>
					
				</li>
			
				<li class="selected"><a href="/category/cloud-computing/" class="active">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/data-center/">Data Centers</a>
					
				</li>
			
				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
					
				</li>
			
				<li><a href="/category/infrastructure/">Infrastructure Management</a>
					
				</li>
			
				<li><a href="/category/internet-of-things/">Internet of Things</a>
					
				</li>
			
				<li><a href="/category/linux/">Linux</a>
					
				</li>
			
				<li><a href="/category/mobile-wireless/">Mobile &amp; Wireless</a>
					
				</li>
			
				<li><a href="/category/lan-wan/">Networking</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/storage/">Storage</a>
					
				</li>
			
				<li><a href="/category/uc-voip/">Unified Communications</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a href="/about/about.html"  >About Us</a>

<li><a href="/about/contactus.html"  >Contact</a>

<li><a href="/about/privacy.html"  >Privacy Policy</a>

<li><a href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a href="/about/member-preferences.html"  >Member Preferences</a>

<li><a href="https://www.idgenterprise.com/reach/networkworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a href="/about/adchoices.html"  >Ad Choices</a>

<li><a href="/about/affiliates.html"  >E-commerce Links</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        		<img src="https://alt.idgesg.net/images/logos/logo-footer-black.png" alt="IDG Communications" />
        	
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2018 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.cio-asia.com" target="_blank" rel="nofollow">CIO Asia</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.gamestar.com" target="_blank" rel="nofollow">GameStar</a></li>
	
		<li><a href="https://www.greenbot.com" target="_blank" rel="nofollow">Greenbot</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.idg.tv" target="_blank" rel="nofollow">IDG.TV</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.itnews.com" target="_blank" rel="nofollow">IT News</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.itworld.com" target="_blank" rel="nofollow">ITworld</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.macworld.com" target="_blank" rel="nofollow">Macworld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	
		<li><a href="https://www.pcworld.com" target="_blank" rel="nofollow">PCWorld</a></li>
	
		<li><a href="https://www.techconnect.com" target="_blank" rel="nofollow">TechConnect</a></li>
	
		<li><a href="https://www.techhive.com" target="_blank" rel="nofollow">TechHive</a></li>
	
		<li><a href="https://www.thefullnerd.com/" target="_blank" rel="nofollow">The Full Nerd</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>

<script src="/www/js/analytics/mouse_down.js"></script> 
<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
	


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20180917111300"></script>
	<script src="/www/js/product-toc.js?v=20180917111300"></script>
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>


<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20180917111300"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>


























<!-- Begin BlueKai Tag -->
<iframe name="__bkframe" height="0" width="0" frameborder="0" src="javascript:void(0)"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<!-- CryptoJS -->
<script src="/www/js/utils/md5.js"></script>
<script type="text/javascript" src="/www/js/analytics/idg_bk_coreapi.js"></script>
	
<script type="text/javascript">
bk_allow_multiple_calls=true;
var blueKaiId=14351;
var blueKaiPort=10;
var brandCode = "nww";
var regUrl="https://regdev.idge.int/api/"
var daysToRefresh=30;
var bk_debug_log=false;



	 regUrl="https://reg.idgenterprise.com/api/";



	daysToRefresh=30;


	




	

if ( typeof(s) != 'undefined' ) {
	bk_addPageCtx("pageType", (typeof(s.pageType)!='undefined')?s.pageType:'');
}


//CMS-Specific
bk_addPageCtx("cmscatids", "[3255,4309,3376,3377]");



	bk_addPageCtx("goldenIds", "[932,129,526,938]");



	




bk_addPageCtx("cmpy", "[]");


bk_addPageCtx('tid', '5');

	
	







	bk_addPageCtx("purchaseintent","evaluation");



// Add the list name and email address hash params to bluekai tracking
// If the user came from a newsletter clickthru, also set the isnl pagectx
params = getUrlParams('phint');
if(Object.keys(params).length > 0)
	{
	bk_addPageCtx("idg_eid", params['idg_eid']);
	bk_addPageCtx("newt", params['newt']);
	bk_addPageCtx("isnl", "1");	
	}

	try{
		consent.adsel.queue.push(function(){
			console.log('*****GDPR: running queue for bluekai ad selection');
			IDG.bkCoreApi.start();
		});
	}
	catch(e){
		//alert("Triggering catch")
		consent.adsel.queue.push(function(){
			bk_doJSTag(blueKaiId ,blueKaiPort);
		});
		if (window.console && window.console.log){
			window.console.log("Error Occured While Processing Profile Siubmission")
		}
	}
	
	










$('article, #slideshowCarousel').on('click', '.product-list-price, .btn-amazon, .productLink', function(e) {
	var $linkEl = $(e.target);
	var po = $linkEl.data('po');
	if ($.inArray(po, ['amazon', 'vendor', 'other']) >= 0) {
		if (po == 'amazon') {
			var prCat = $linkEl.data('bkc');
			if (typeof prCat != 'undefined') {
				bk_addPageCtx('event', 'AmazonClick'+prCat);
			}
			
			bk_addPageCtx('event', 'AmazonClickCloudComputing');
			
			bk_addPageCtx('event', 'AmazonClickCloudManagement');
			
			bk_addPageCtx('event', 'AmazonClickCloudStorage');
			
			bk_addPageCtx('event', 'AmazonClickHybridCloud');
			
		}
		var prMfr = $linkEl.data('bkmfr');
		if (typeof prMfr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceMFR'+prMfr);
		}
		var prVndr = $linkEl.data('bkvndr');
		if (typeof prVndr != 'undefined') {
			bk_addPageCtx('event', 'eCommerceClickVendor'+prVndr);
		}
		consent.adsel.queue.push(function(){
			bk_doJSTag(34202, 1);
		});
	}
});
</script>



<!-- End BlueKai Tag -->





		
		
			
				
			





















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			
				
			





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>



<script type='text/javascript'>

				$(document).ready(function() {
					var tocTopper = 10;
					if ( $('body').hasClass('macworld') || $('body').hasClass('pcworld') || $('body').hasClass('techhive')) {
						tocTopper = 0;
					}
					
					$(window).resize(function() { 
						var scaleTocFixBegin = $("#drr-container.cat").offset().top - tocTopper;
						var scaleTocFixEnd = $(".bodee").offset().top + $(".bodee").height();			
						var scaleTocStartOffsetTop = 5;
						doProductToc(true,false,scaleTocFixBegin,scaleTocFixEnd,scaleTocStartOffsetTop);

					}).resize();
				});
			

		$('#resources-sponsored-links').addClass('show');
	
</script>












	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Cloud Computing", c6: "Article: Opinion", c15: "3306756" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script type="text/javascript"src="//storage.googleapis.com/cdn.pippio.com/sdk/pippio.min.js" async></script>
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->














<script type="text/javascript">
$thm.logPlEvent({"b":"nww","e":"view","t":"article","id":"3306756"});
</script>



		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

					
	</body>
</html>