Americas

  • United States

H.323 vulnerability

Opinion
Jan 14, 20041 min
Data Center

CERT issued an alert today warning of multiple vulnerabilities in various implementations of the H.323 protocol, the basis for IP videoconferencing and many voice over IP systems. An attacker could exploit these flaws to run any code they wanted on the affected machine or create a denial-of-service attack. Vendors including Microsoft and Cisco have already released fixes for the problem. The advisory linked above contains a list of available patches.