












	
		
	
	
		
	
	
	
	


<!DOCTYPE html>
<!--[if lt IE 7]>  <html lang="en" class="lt-ie9 lt-ie8 lt-ie7" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 7]> <html lang="en" class="lt-ie10 lt-ie9 lt-ie8" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 8]> <html lang="en" class="lt-ie10 lt-ie9" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if IE 9]> <html lang="en" class="lt-ie10" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://ogp.me/ns/fb#"> <!--<![endif]-->
	
	











<head>
	<link rel="alternate" hreflang="en-US" href="https://www.networkworld.com/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html" />
	
	
	
	<!-- metas -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />		
	<title>Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh | Network World</title>
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	
	
	<script>
	function getQueryVariable(variable) {
		var query = window.location.search.substring(1);
		var vars = query.split("&");
		for (var i=0;i<vars.length;i++) {
			var pair = vars[i].split("=");
			if(pair[0] == variable){return pair[1];}
		}
		return(false);
	}
	</script>
	
	<!-- ad-related js -->
	<script src="/www/js/jquery/jquery-1.10.2.min.js"></script>
	
	<script type="text/javascript" src="/www/js/jquery/jquery_cookie.js"></script>
	
	
	
	<script type="text/javascript" src="/www/js/apollo-locales.js?v=20190402112642"></script>
	
	
	












<script>
!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://spiffymachine.com/v2/0/dqv0ur5V4Cs-sdDE9H9bsP3WgC1LlBx8HZFjFi_JvbuKw3CM9LpqFxmZt5HhSWsA2Uldg",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,a,n){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var n=o();if(n){var r=t[e].pubads();typeof r.setTargeting===a&&r.setTargeting("admiral-engaged","true")}}n=t[e]=t[e]||{},n.cmd=n.cmd||[],typeof n.pubads===a?r():typeof n.cmd.unshift===a?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");;;;!function(t,e,a,n){function o(){if(!window.frames[n]){var e=t.body;if(e){var a=t.createElement("iframe");a.style="display:none",a.name=n,e.appendChild(a)}else setTimeout(o,5)}}function r(){for(var t=[],a=0;a<arguments.length;a++)t.push(arguments[a]);i.q=i.q||[],"ping"===t[0]?t[2]({gdprAppliesGlobally:e.__cmpGdprAppliesGlobally||!1,cmpLoaded:!1},!0):t.length&&i.q.push(t)}function c(t){try{return JSON.parse(t)}catch(e){}}function s(t){if(t){var e,a="__cmpCall",n="string"==typeof t.data&&t.data.indexOf(a)>=0;e=n?(c(t.data)||{})[a]:(t.data||{})[a],e&&i(e.command,e.parameter,function(a,o){var r={__cmpReturn:{returnValue:a,success:o,callId:e.callId}};t.source.postMessage(n?JSON.stringify(r):r,"*")})}}var i=e[a];o(),"function"!=typeof i&&(i=e[a]=r,e.addEventListener?e.addEventListener("message",s,!1):e.attachEvent&&e.attachEvent("onmessage",s))}(document,window,"__cmp","__cmpLocator");;
</script>

<script>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</script>



	
	
		<script src="//cdn.blueconic.net/idg.js"></script>
	
	
	
		










<script>
// this javascript is for retrieving locale-specific ad units for DFP - see mapping in apollo-locales.js
// getting locale and editions for the site the reader is viewing
let brandAbbrev = "nww";
//let myLocale = getLocale(); // getting locale on page load from URL, IP, geolocation - this will always be something. If 0, it's the global/default/core view.
let countryCode = "";
let getSlugFromId = getApolloLocaleIdMap();
let getIdFromSlug = getApolloLocaleSlugMap();

// if selectedLocale cookie exists, get locale
if (typeof getSelectedLocale() !== 'undefined'  && getSelectedLocale() === getLocale()) { // get locale from cookie if available otherwise, use another locale source (from geolocation, url slug, etc.)
 	countryCode = getSlugFromId[getSelectedLocale()];
} else {
	countryCode = getSlugFromId[getLocale()];
}
//console.log("+++ 1) in locales.editions.jsp - COUNTRY CODE IS DEFINED AS: "+countryCode+"+++");
// if countryCode is empty string at this point, it means localeId = 0 which is global (default/core)...
if (countryCode == "") {
	countryCode = "us"; // country code for default global is currently US
}
//console.log("====INSIDE locales-editions.jsp - getSelectedLocale() = " + getSelectedLocale() + " and getLocale() = " + getLocale() + " and countryCode = " + countryCode);
//US social media accounts are the default if locale cannot be determined
var twitterUrl = "";
var linkedInUrl = "";
var facebookUrl = "";
var twitterHandle = "";
if (countryCode === 'asean') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}
if (countryCode === 'uk') {
	twitterUrl = "";
	linkedInUrl = "";
	facebookUrl = "";
	twitterHandle = "";
}

//US business unit is the default if locale cannot be determined
var busUnit = "";
//cookie policy page
var localeEdition = "";
var busUnitAddress = "";
if (countryCode === 'asean') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
if (countryCode === 'uk') {
	busUnit = "";
	localeEdition = "";
	busUnitAddress = "";
}
</script>

	
	
	<script src="/www/js/init_device.js"></script>
	
	
	
		
















<script type="text/javascript" src="/www/js/ads/gpt_includes.js?v=20190402112642"></script>

<script type="text/javascript">
	if (adLayer==null || adLayer=='undefined') {
		var adLayer=[];
	}
	
		
			adLayer["itemType"]="article";
		
		
	
</script>
	
<script type="text/javascript">
	// Set up ad related variables
	try {
		IDG.GPT.unitName = "/8456/IDG.US_E_NetworkWorld.com";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}

	try {
		IDG.GPT.unitName = IDG.GPT.unitName + "/" + "networking_section";
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	// global variables
	var global_ShowSuper = true;
	var global_ShowHero = false;
	
	//XFP global targeting, more targeting thm_pre
	var url = window.location.href;
	if(url.indexOf("?")>1){
		url=url.split('?')[0];
	}
	

	try {
		IDG.GPT.addTarget("URL", encodeURIComponent(url));
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}
	try {IDG.GPT.addTarget("zone", 'article-blog/networking');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("channel", 'networking');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("blogId", '1828');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("articleId", '3386116');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("type", 'opinion');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("typeId", '5');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}try{IDG.GPT.addTarget("templateType", 'article-default');}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	
	try {IDG.GPT.addTarget("categoryIds", [3498,4050]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try{IDG.GPT.addTarget("categorySlugs", ['networking','sd-wan']);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {IDG.GPT.addTarget("goldenIds", [441,447]);}	catch (exception) {console.log ("google_dfp can't use IDG.GPT "+ exception);}
	try {
		if (null != IDG.GPT.getQsVal("env")) {		
			IDG.GPT.addTarget("env", IDG.GPT.getQsVal("env").replace(/\W/g, "") );
		}
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	
	
		try {
			IDG.GPT.addTarget("author", 'Rami Rammaha');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		

	try {
		IDG.GPT.addTarget("page_type", '');
	}
	catch (exception) {
		console.log ("google_dfp can't use IDG.GPT "+ exception);
	}	

	
		try {
			IDG.GPT.addTarget("blog_name", 'SD-WAN: Performance Matters');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
		try {
			IDG.GPT.addTarget("sponsored", 'true');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
		try {
			IDG.GPT.addTarget("insiderContent", 'false');
		}
		catch (exception) {
			console.log ("google_dfp can't use IDG.GPT "+ exception);
		}
	
	
	
	
	
</script>



<script type="text/javascript">
	
	
	
	
		
		
		
		
		
		
		
		
	
	
	
	
</script>
  
<script src="/www.idge/js/thm_pre.js?v=20190402112642"></script>


	
	
		<script>
		// IDGMPM-16419 - moved out of adsel queue for IDGMPM-16933
		googletag.cmd.push(function() {
		  if (googletag.pubads().getTargeting('permutive').length == 0) {
		    var kvs = localStorage.getItem('_pdfps');
		    googletag.pubads().setTargeting('permutive', kvs ? JSON.parse(kvs) : []);
		    console.log('ad targeting permutive kvs: ', kvs);
		  }
		});
		</script>
	

<script type="text/javascript" src="/www/js/ads/gpt_starter.js?1234"></script>
	<script>
		loadGPT();
	</script>

	

	
		<script type="text/javascript" src="/www/js/ads/gpt_launcher.js"></script>
		<script>$(window).trigger("runConsent", [IDG.GPT.displayQueue]);</script>
	



	
	
	
		
				
		
		
		
	

	<link rel="canonical" href="https://blog.silver-peak.com/think-outside-the-router-reason-1-time-for-a-router-refresh" />
	
	
		
	

	<meta itemprop="url" content="https://www.networkworld.com/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html" />
	<meta name="description" content="The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options." />
	
		
			<meta name="DC.date.issued" content="2019-04-03T06:00-05:00" />
			<meta name="date" content="2019-04-03" />
			
		
		
		
		
	
	
	
	
		
		
		
			
			
				
			
			
			
		
	
	
		
		
			<meta property="og:title" content="Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh">
		
	
	<meta property="og:description" content="The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options.">	
	
	
		
			<meta property="og:image" content="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.3x2.jpg" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="800" />
			<meta itemprop="image" content="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.3x2.jpg">
			<meta itemprop="thumbnailURl" content="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.3x2.jpg" />
			<link rel="image_src" href="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.3x2.jpg" />
			<meta name="twitter:image" content="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.3x2.jpg" />
		
		
	
	
		
			<meta property="og:type" content="article" />
			
			
			
			
			
			
			
			
			
			<meta name="author" content="Rami Rammaha">
			
			
			
			
			
				<meta name="robots" content="NOFOLLOW" />
			
		
		 
		
	<meta property="og:site_name" content="Network World" />
	<meta property="fb:app_id" content="147094931979429" />
	
		
			<meta property="og:url" content="https://www.networkworld.com/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html">
		
		
	
	
	<!-- Use Twitter Summary Card with Large Image for articles and videos -->
	
		
				<meta name="twitter:card" content="summary_large_image">
		
		
	

	<meta name="twitter:site" content="@networkworld">
	<meta name="twitter:description" content="The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options.">

	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	<meta name="rating" content="General">
	
	<meta name="robots" content="NOODP,NOYDIR" />
	
	
		<meta name="google-site-verification" content="OnAuriQCKcyQ0EoVwZP5SB1dhrHOFhHpUzZ21n9viHM" />
	
	
	
		<meta name="msvalidate.01" content="04917178B598F0648B9BAD693FEC29A3" />
	
		
	<!-- pagination -->
	
	
	
	
	
	
	
	
	
	
		<link id="mobile-size" rel="stylesheet" href="/www.idge/css/inline-header-mobile.css?v=20190402112642" />
		
		<script>
			if (window.matchMedia("(min-width: 768px)").matches) {
				document.getElementById('mobile-size').insertAdjacentHTML('afterend', '<link id="desktop-size" rel="stylesheet" href="/www.idge/css/inline-header.css?v=20190402112642" />');
			}
		</script>
		
			
				<link rel="stylesheet" href="/www.idge.nww/css/inline-header.css?v=20190402112642" />
			
		
	
	
	<!-- css -->
	<link rel="stylesheet" href="/www.idge/css/normalize.css" />
	<link rel="stylesheet" href="/www.idge/css/prettify.css" />
	
		<link rel="stylesheet" href="/www.idge.ans/js/select2-3.5.0/select2.css" />
	
	
	
		
			
			
			
			
				
					
						
						
						
							<link rel="stylesheet" href="/www/css/article.css?v=20190402112642" />
						
					
					
					
					
			
				
		
		
		
			<link rel="stylesheet" href="/www.idge/css/insider-promo-styles.css?v=20190402112642" />
		
		<link rel="stylesheet" href="/www.idge/css/print.css" media="print" />
		
	
	
		
			
			
				
				
					<link rel="stylesheet" href="/www.idge.nww/css/article.css?v=20190402112642" />
				
			
		
	
	
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-social.css" />
	<link rel="stylesheet" href="/www.idge/css/webfonts/ss-standard.css" />
	<!--[if lte IE 8]>  
		<link href="/www.idge/css/webfonts/ss-ie8.css" rel="stylesheet" />
	<![endif]--> 
	
	
	
		<script>
		try {
			performance.mark("mark_head_css_done_blocking");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
		<link href="//fonts.googleapis.com/css?family=Source+Sans+Pro:400,700,400italic,700italic" rel="stylesheet" type="text/css" />
		
	
	
	
	
	
		<script type="text/javascript" src="//fonts.staticworld.net/lbi2kpq.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	
	
	<!--  fav and touch icons -->
	<link rel="shortcut icon" type="image/x-icon" href="/www.idge.nww/favicon.ico"/>
	<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://idge.staticworld.net/nww/nww_logo_144x144.png" />
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://idge.staticworld.net/nww/nww_logo_114x114.png" />
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://idge.staticworld.net/nww/nww_logo_72x72.png" />
	<link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://idge.staticworld.net/nww/nww_logo_57x57.png" />
	<link rel="apple-touch-icon" href="https://idge.staticworld.net/nww/nww_logo_300x300.png" />
	
	
		<script src="/www.idge.ans/js/select2-3.5.0/select2.js"></script>
	
	
	
	
	
	
		<script>
		   $(document).ready(function() { 
			   $("select#country").select2({
			    	placeholder: "country",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			   $("select#state").select2({
			    	placeholder: "state",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    });
			    $("#jobPosition").select2({
			    	placeholder: "position",
			    	minimumResultsForSearch: Infinity,
			    	allowClear: true
			    }); 
			   	$("#jobFunction").select2({
			   		placeholder: "function",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
			   	$("#companySize").select2({
			   		placeholder: "company size",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	});
			   	$("#industry").select2({
			   		placeholder: "industry",
			   		minimumResultsForSearch: Infinity,
			    	allowClear: true
			   	}); 
		   });
	   </script>
   	    
   	     











<script>

var brandCode = "nww";
var brandName="Network World";
var brandId = "12";
var regDebugLog=false;
var regApiUrl='https://api-stage.idgcommunications.net/api/v1/';
var apiKey="HLyMXLISSW7HAYGgbx2Vb1Gf1OLcGmMG5BcwZ4Vb";
var tokenPrefix='www';
var tokenSuffix='.com/insider/token?';
var brandDomain=".networkworld.com";
var insiderContentType="article";
var notEmptyArticle=false;
var notEmptyMediaResource=false;
var isInsiderPremium=false;
var isResourceInsiderPremium=false;
var assetId="697422d1-7acb-40f6-be13-0e67329bc9ec";
var placementId="2d44d74a-e883-4d18-ada8-b2f0e61a1d90";


	regApiUrl="https://lqxgcyk808.execute-api.us-east-1.amazonaws.com/prod/api/v1/";



	regDebugLog=false;



	tokenPrefix="http://www";



	tokenSuffix="/insider/token";





	notEmptyArticle=true;


	



 

</script>


<script src="/www/js/utils/alc_hashes.js"></script>
<script src="/www/js/insider/insider_reg_api.js?v=20190402112642"></script>
<script src="/www/js/insider/jquery.maskedinput-1.4.min.js"></script>

<script>
$(document).ready(function(){
	if(typeof(IDG.insiderReg.readCookie('nsdr')) !== 'undefined'){
		$('#welcome-message').show();			
		IDG.insiderReg.personalize();
	}else{
		$('.signin-register').show();	
	}
});

</script>


	
	
	
		










<!-- Begin Eloqua Tracking -->
<script type="text/javascript" src="/www/js/analytics/eloqua/elqCfg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqImg.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqFCS.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqScr.js"></script>
<script type="text/javascript" src="/www/js/analytics/eloqua/elqIDG.js"></script>



	
		
			
			
			
		
		
			
			
		
	
	

	
	

<script type="text/javascript">
	IDG = window.IDG || {};
	IDG.PageInfo = IDG.PageInfo || {};
	IDG.PageInfo = function() {
		return {
			eloqua_type: "blogpost", 
			eloqua_topic: "networking"
		};
	}();
	var elqCustomerGUID = "";
	if (this.GetElqCustomerGUID && typeof GetElqCustomerGUID === "function") {
	        elqCustomerGUID = GetElqCustomerGUID();
	}
	IDG.Eloqua.invoke_flash();
</script>
<!-- End Eloqua Tracking -->
	




	
	
	
	
















	

	
	<script src="/www/js/ads/ads.js"></script>
	
	<script>var oneRegPlacementID = "";</script>
	
	
	
	
	
		
			
				
			
			
			
			
			
			
		
		
		
	
	
		
	
	
	





	
		
			
		
	
	





		
		
		
		
		  
		

	
	
	
	
	

	
	  	 
	    
	    
	 
	 
	
	
	
	
	
	
	
	
	
		
		
		
		
	

	<script>
	var supMontMods = false;
	</script>
	
	
	
	
		
			<script>
				supMontMods = true;
			</script>
			
			
		
		
	
	
		
	
	
	
	
	
	
	
		
			
				
				
				
					
				
			
			
			
			
		
		
		
	
	
	
	

	
	
	
	
	
		<script>
		window.ntvConfig = window.ntvConfig || {} ;
		window.ntvConfig.keyValues = window.ntvConfig.keyValues || {};
		var segs = localStorage.getItem('_pnativo');
		if (segs) {
		  window.ntvConfig.keyValues.permutive = JSON.parse(segs).join(",");
		}
		</script>
	
	
	
	

	
	
	
	<script type="text/javascript">
		var prodNames = '';
		var prodManufacturers = '';
		var prodCategories = '';
		var prodVendors = '';
	</script>
	
	
	
	<script>
	var insiderSignedIn = document.cookie.indexOf("nsdr") > -1; //check if Insider cookie exists
	var idg_uuid = $.cookie('idg_uuid') || '';
	
	var dlJobFunction = '';
	var dlJobPosition = '';
	var dlIndustry = '';
	
	if (insiderSignedIn) {
		var insiderToken = IDG.insiderReg.readCookie("nsdr");
		var tokens = IDG.insiderReg.readCookieProperty(insiderToken);
		if (!(tokens['jobPosition']===undefined)) {
			dlJobPosition = tokens['jobPosition'];
		}
		if (!(tokens['jobFunction']===undefined)) {
			dlJobFunction = tokens['jobFunction'];
		}
		if (!(tokens['industry']===undefined)) {
			dlIndustry = tokens['industry'];
		}
	}
	
	insiderSignedIn = insiderSignedIn.toString(); //per Infotrust this needs to be a string, not a boolean
	
	var sincePublished = '0 days';
	sincePublished = sincePublished.split(" ")[0];
	
	//get edition from countryCode
	var edition = '';
	if (typeof countryCode !== 'undefined' && countryCode !== "") {//should be defined in locales-editions.jsp if brand has editions
		edition = countryCode.toLowerCase();
	}
	
	dataLayer=[{
		'articleId': '3386116',
		'articleDisplayId':'1',
		'articleLocale': 'us',
		'articleTitle': 'Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh',
		'articleType': 'Opinion',
		'audience':'enterprise',
		'author':'Rami Rammaha',
		'blogName':'SD-WAN: Performance Matters',
		'brandpost': 'true',
		'categoryIdList':'3498,4050',
		'categoryIdPrimary': '3498',
		'contentStrategy': '',
		'contentType':'opinion',
		'datePublished':'2019-04-03',
		'dateUpdated':'2019-04-03',
		'daysSincePublished':"0",
		'daysSinceUpdated':'0',
		'displayType':'article',
		'edition':edition,
		'environment':'production',
		'ga_enabled':'true',
		'gaTrackingId':'UA-230061-1',
		'geolocEnabled':'true',
		'goldenTaxonomyIdPrimary': '441',
		'goldenTaxonomyIdList': '447',
		'industry': dlIndustry,
		'insiderSignedIn':insiderSignedIn,
		'isBlog':'true',
		'isInsiderContent':'false',
		'isICN': 'false',
		'jobFunction': dlJobFunction,
		'jobPosition': dlJobPosition,
		'oneRegPlacementID':oneRegPlacementID,
		'pageNumber':'1',
		'platform':'Web',
		'podcastSponsored': 'true',
		'primaryCategory': 'networking',
		'ancestorGoldenCategories': '',
		'primaryCategoryList': 'sd-wan',
		'primaryAncestorCategoryList': 'networking,wan',
		'property': 'network world',
		'propertyCountry':'US',
		'purchaseIntent':'',
		'skimlinksId':'111346X1569477',
		'source':'networkworld',
		'sponsorName':'Silver Peak',
		'suppressMonetization': supMontMods.toString(),
		'tags': '',
		'userId':idg_uuid,
		'videoAutoplay':'false',
		'articleHasVideo':'true',
		'de_normalized_company_name':$.cookie('de_normalized_company_name'),
		'ip_normalized_company_name':$.cookie('ip_normalized_company_name'),
		'prodNames':prodNames.slice('|', -1),
		'prodManufacturers':prodManufacturers.slice('|', -1),
		'prodCategories':prodCategories.slice('|', -1),
		'prodVendors':prodVendors.slice('|', -1)	
	}];
	</script>
	
	












	
<script type="text/javascript">
	var _sf_async_config={};

	_sf_async_config.uid = 29363;

	_sf_async_config.path = "/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html";
	_sf_async_config.title = "Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh | Network World";
	_sf_async_config.domain = "networkworld.com";
	if(window.location.href.indexOf("video")&&true) {
		_sf_async_config.playerdomain= _sf_async_config.domain.replace("www.","");
	}
	
	_sf_async_config.useCanonical = true;
	
		
			
			_sf_async_config.sections = "networking";
			_sf_async_config.authors="Rami Rammaha";
			
		
	
</script>



	
	
	
	
	
	










<script>
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var adBlockStatus = 'false';
	
	function AdBlockEnabled() {
		var ad = document.createElement('ins');
		ad.className = 'AdSense';
		ad.style.display = 'block';
		ad.style.position = 'absolute';
		ad.style.top = '-1px';
		ad.style.height = '1px';

		if (document.body != null) {
			document.body.appendChild(ad);
			var isAdBlockEnabled = !ad.clientHeight;
			document.body.removeChild(ad);
		}

		return isAdBlockEnabled; 
	}
	// AdBlockEnabled() was successful document.body not null
	if (AdBlockEnabled() != undefined) {
		adBlockStatus = AdBlockEnabled().toString();
	}
	// not successful - look for ads.js
	if (document.body == null) {
		if (window.canRunAds === undefined) {
			adBlockStatus = 'true';
		} else {
			adBlockStatus = 'false';
		}
	}
	
	dataLayer.push({
		'adBlockStatus': adBlockStatus
	});
</script>





	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?GTM-WR6LD2P"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-WR6LD2P');</script>
	<!-- End Google Tag Manager -->

	
	
		<script>
			try {
				performance.mark("mark_head_js_done_blocking");
			}
			catch(e) {
				console.log("Error saving performance mark -- this function may not be supported in this browser");

			}
		</script>
	
	
	

	<script src="https://www.google.com/recaptcha/api.js" async defer></script>
	
	
	
		<script async src="//js-sec.indexww.com/ht/p/183980-36733216641621.js"></script>
	
	
	
	
		<script>
			var numberFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "number") {
			    return dataLayer[0][property];
			  }
			  return null;
			};
			
			var stringFromDataLayer = function(property) {
			  if (window.dataLayer && dataLayer[0] && typeof dataLayer[0][property] == "string") {
			    return dataLayer[0][property];
			  }
			  return "";
			};
		</script>
	

	

	
		










<script>
// IDGMPM-16419 - updated in IDGMPM-16933
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,"f5b3be27-f789-4ef1-8867-37c67da5b361","84c7e805-5ce9-41f4-b988-3529488bab1c",{});
	  permutive.addon('web', {
	    page: {
	      type: stringFromDataLayer('displayType'),
	      language: 'en',
	      tags: stringFromDataLayer('tags').split(","),
	      audience: stringFromDataLayer('audience'),
	      description: 'The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options.',
	      
	      article: {
	        authors: stringFromDataLayer('author').split(","),
	        description: 'The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options.',
	        id: stringFromDataLayer('articleId'),
	        isInsiderContent: (stringFromDataLayer('isInsiderContent') == "true"),
	        modifiedAt: "2019-04-03T06:00:44Z",
	        publishedAt: "2019-04-03T06:00:44Z",
	        source: stringFromDataLayer('source'),
	        title: stringFromDataLayer('articleTitle'),
	        type: stringFromDataLayer('articleType'),
	        purchaseIntent: stringFromDataLayer('purchaseIntent')
	      },
	      
	      ads: {
	        adblocker: (adBlockStatus == "true"), //detected further up the page
	        enabled: true
	      },
	      gTax: {
	        primaryIds: [441,],
	        secondaryIds: [447,441,446]
	      },
	      tax: {
	    	  primaryCategories: stringFromDataLayer('ancestorGoldenCategories').length > 0 ? stringFromDataLayer('ancestorGoldenCategories').split(",").concat(stringFromDataLayer('primaryCategory')) : [stringFromDataLayer('primaryCategory')] ,
	          secondaryCategories: stringFromDataLayer('primaryAncestorCategoryList').length > 0 ? stringFromDataLayer('primaryCategoryList').split(",").concat(stringFromDataLayer('primaryAncestorCategoryList').split(",")) : stringFromDataLayer('primaryCategoryList').split(",")
	      }
	    }
	  });

	  dlJobPosition = dlJobPosition || null;
	  dlIndustry = dlIndustry || null;

	  if (dlJobPosition !== '' || dlIndustry !== '' || stringFromDataLayer('userId') !== '') {
		  window.permutive.track('User', {
			  companySize: null,
			  country: null,
			  id: (stringFromDataLayer('userId') !== "" ? stringFromDataLayer('userId') : null),
			  jobIndustry: (dlIndustry !== "" ? dlIndustry : null),
			  jobPosition: (dlJobPosition !== "" ? dlJobPosition : null),
			  loggedIn: (stringFromDataLayer('insiderSignedIn') == 'true')
			})
	  }
	
	  //product js vars defined in document-head	  
	  if (prodNames !== '' || prodManufacturers !== '' || prodCategories !== '' || prodVendors !== '') {
		  window.permutive.track('Product', {
			  names: stringFromDataLayer('prodNames').split("|"),
			  categories: stringFromDataLayer('prodCategories').split("|"),
			  manufacturers: stringFromDataLayer('prodManufacturers').split("|"),
			  vendors: stringFromDataLayer('prodVendors').split("|")
		});

	  }
		 

</script>

<script>
	$.ajax({
		url: "https://cdn.permutive.com/f5b3be27-f789-4ef1-8867-37c67da5b361-web.js",
	  	dataType: "script",
	  	cache: true, // default is false
	  	async: true // default is true
	});
</script>
	
	
	
	
	
	
	
</head>



	<body id="article3386116" class="article blog1828 network world">
		
			
			
					
					
						
						
					





















	

		
			
			
				<!-- Begin welcome ad overlay - gpt-overlay position  -->
				
					<div id="superadunit" class="hidden">
						<div class="ad">
							<div class="ad-header">
								<div class="brand-logo"></div>
								<a href="javascript:unhide('superadunit');" id="superstitial-text">Close Ad</a>
							</div>
							<div id="gpt-overlay" class=" ad-container">
								<script type="text/javascript">
								consent.ads.queue.push(function(){
									
										IDG.GPT.addDisplayedAd("gpt-overlay", "true");
										IDG.GPT.displayGoogleTagSlot('gpt-overlay');
									
								});
								</script>
							</div>
						</div>
					</div>
				
				
				<!--  End welcome ad overlay - gpt-overlay position -->
				
			
			
			
			
			
		
	
 	
 
 
				
			
		
		











	
	
		
		
		
		<!-- BEGIN PAGE HEADER -->
		<header id="banner" >
			
			
			
			
			
			
			
		    
		    
		    
		    	
		    	<script>
		    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$('.main-header').insertBefore($('#banner .ad'));
		    	}
				</script>
				
				
				<div class="topics-wrap">
				    <section class="topics">
				        <nav id="scrollable">
					        
								
									
									
										
									
								











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #809 blox4.raw_link_list  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		













	
		
			
			
			
			
			
			
		
		
	
	
	
	<ul>
		
		
			
				<li><a class="edition-link-url" href="https://www.youtube.com/idgtechtalk" target="_blank" rel="nofollow">VIDEO</a></li>
			
		
			
				<li><a class="edition-link-url" href="https://www.networkworld.com/category/internet-of-things/?nsdr=true" target="_blank" rel="nofollow">IoT</a></li>
			
		
			
				<li><a class="edition-link-url" href="https://www.networkworld.com/video/series/8559/2-minute-linux-tips" target="_blank" rel="nofollow">2-minute Linux tips</a></li>
			
		
			
				<li><a class="edition-link-url" href="https://www.networkworld.com/newsletters/signup.html" target="_blank" rel="nofollow">Newsletters</a></li>
			
		
			
				<li><a class="edition-link-url" href="/resources/" >Resources/White Papers</a></li>
			
		
	</ul>

	


							
						</nav>
				        
				        <div class="fading-gradient"></div>
				        
				        
				           
					        
					        <nav class="tools">
					        	<ul class="user">
				                     
				                     	<li class="search-icon"><a href="#search" id="search-btn"><i class="ss-icon">Search</i></a></li>
				                     
				                 </ul>
				                 <ul class="social">
									














	
		<li><a href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	
		<li><a href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
	
		<li><a href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
	
	
	
	
	
	
	
		<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
	
	
	
	
	
		<li class="more-social"><i class="ss-icon ss-ellipsis"></i></li>
	

				                 </ul>
				             </nav>
				             
			             
				    </section>
			    </div>
			    
			    
		        	 <div id="sticky-anchor"></div>
		        
			    <section id="sticky-head" class="main">
			        <div class="wrapper">
			            <div class="masthead">
			                
			                <button><i class="ss-icon ss-rows"></i></button>
			                
			                <a href="/"><span class="ir logo">network world</span></a>
			            	<!--
			            	<img class="print-only" src="/www.idge.nww/images/networkworld-logo-print.png">
			            	-->
			            	
			            	<img class="print-only" src="//idge.staticworld.net/nww/networkworld-logo-print.png">
			            	
			            </div>
			            <div id="reading-tools-wrapper">
		
			                
			                <nav class="tools">
			                    
			                    <ul class="user">
			                    	
			                    	
			                    	
			                    	
			                        
			                    </ul>
			                </nav>
			            </div>
			            
			            
			            	<div class="insider-signin">
			            	
			            		<span class="signin-register">
			            			<a href="/learn-about-insider/"><span class="insider"></span></a> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-signin')" class="js-open-modal signin" data-modal-id="insider-popup">Sign In</a> <span class="divider">|</span> <a href="javascript://" onclick="IDG.insiderReg.registerLinkEvent('insider-reg-form-short')" class="js-open-modal register" data-modal-id="insider-popup">Register</a>
			            		</span>
			            	
			            		<div id="welcome-message" class="insider-list">
				                    <div id="insider-selector">
				                        <div id="insider-welcome" class="label"></div>
				                        
				                        <div class="stories">
				                        	
				                        	<div class="personalization">Hi<span id="person-first-name"></span>! Here are the latest Insider stories.</div>
				                        	
				                        	











	
	
	
	
	
	
	
	
	
	





























































	<ul>
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3385030/5g-a-deep-dive-into-fast-new-wireless.html">5G: A deep dive into fast, new wireless </a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/2187861/security-how-to-hack-your-own-wi-fi-network.html">How to hack your own Wi-Fi network</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3375206/triton-and-the-new-wave-of-iiot-security-threats.html">Triton and the new wave of IIoT security threats</a></li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
							
						
						
						
					











<li><a  href="/article/3373550/quantum-computing-will-break-your-encryption-in-a-few-years.html">Quantum computing will break your encryption in a few years</a></li>
				
				
			
		
	</ul>




											
											<div class="sign-out-link">
												<a class="more-insider" href="/insider/">More Insider</a>
												<a class="sign-out" href="javascript://" onclick="IDG.insiderReg.logout()">Sign Out</a>
											</div>
										</div>
										
				                    </div>
				                </div>
				         
			            	</div>
			            	<script>
			            		$('.signin-register').hide();	
			            		$('#welcome-message').hide();
			            	</script>
			            	
			            
			            
			        </div>
			    </section>
			    <section class="tools-expand  ">
			        
			        
			        
			        
			        	
			        	
			        		
					        <form class="search" id="search-form" action="/search">
					            <label for="search-box">Search for</label>
								<input type="text" name="query" id="banner-search-term" value="" class="searchbox-input-class"/>
					            <input type="submit" id="banner-search-submit" value="Go" />
					            <input type="hidden" name="contentType" value="article,resource" />
					            <div class="search-suggest">Suggestions for you</div>
					        </form>
					    
					
			        <div class="user">
			            <form>
			                <label for="login-email">Insider email</label> <input id="login-email" type="text" />
			            </form>
			        </div>
			        
			    </section>
			    
			    
			    
				
				
		    		<div id="sticky-anchor-nav"></div>
		    	
		    	
			    <nav id="sticky-nav" class="main">
			    	<ul class="topnav">
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/careers/">Careers</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/cloud-computing/" class="hasChildren">Cloud Computing<span class="ss-icon ss-navigatedown"></span></a>
			            		
			            		
			            	
			            		
			            		
				            		<ul class="subnav">
				                		<li><a href="/category/cloud-computing/">All Cloud Computing</a></li>
				            			
				            			
				            				<li><a href="/category/hybrid-cloud/">Hybrid Cloud</a></li>
				            			
				            			
				            				<li><a href="/category/private-cloud/">Private Cloud</a></li>
				            			
				            		</ul>
				            	
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/data-center/" class="hasChildren">Data Centers<span class="ss-icon ss-navigatedown"></span></a>
			            		
			            		
			            	
			            		
			            		
				            		<ul class="subnav">
				                		<li><a href="/category/data-center/">All Data Centers</a></li>
				            			
				            			
				            				<li><a href="/category/business-continuity/">Business Continuity</a></li>
				            			
				            			
				            				<li><a href="/category/desktop-virtualization/">Desktop Virtualization</a></li>
				            			
				            			
				            				<li><a href="/category/green-it/">Green IT</a></li>
				            			
				            			
				            				<li><a href="/category/network-storage/">Network Storage</a></li>
				            			
				            			
				            				<li><a href="/category/servers/">Servers</a></li>
				            			
				            			
				            				<li><a href="/category/virtualization/">Virtualization</a></li>
				            			
				            		</ul>
				            	
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/infrastructure/" class="hasChildren">Infrastructure<span class="ss-icon ss-navigatedown"></span></a>
			            		
			            		
			            	
			            		
			            		
				            		<ul class="subnav">
				                		<li><a href="/category/infrastructure/">All Infrastructure</a></li>
				            			
				            			
				            				<li><a href="/category/application-performance-management/">Application Performance Management</a></li>
				            			
				            			
				            				<li><a href="/category/asset-management/">Asset Management</a></li>
				            			
				            			
				            				<li><a href="/category/network-management/">Network Management</a></li>
				            			
				            			
				            				<li><a href="/category/systems-management/">Systems Management</a></li>
				            			
				            		</ul>
				            	
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/internet-of-things/">Internet of Things</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/linux/">Linux</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/mobile/">Mobile</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/networking/" class="hasChildren">Networking<span class="ss-icon ss-navigatedown"></span></a>
			            		
			            		
			            	
			            		
			            		
				            		<ul class="subnav">
				                		<li><a href="/category/networking/">All Networking</a></li>
				            			
				            			
				            				<li><a href="/category/internet/">Internet</a></li>
				            			
				            			
				            				<li><a href="/category/network-router/">Routers</a></li>
				            			
				            			
				            				<li><a href="/category/sd-wan/">SD-WAN</a></li>
				            			
				            			
				            				<li><a href="/category/software-defined-networking/">SDN</a></li>
				            			
				            			
				            				<li><a href="/category/telecommunications-industry/">Telecommunications Industry</a></li>
				            			
				            			
				            				<li><a href="/category/wide-area-networking/">WAN</a></li>
				            			
				            			
				            				<li><a href="/category/wan-optimization/">WAN Optimization</a></li>
				            			
				            			
				            				<li><a href="/category/wi-fi/">Wi-Fi</a></li>
				            			
				            		</ul>
				            	
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/security/">Security</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/storage/">Storage</a>
			            		
			            		
			            	
			            		
			            		
			        		</li>
						
						
							
			        		
			        		
			        			
			        				<li><a href="/category/unified-communications/" class="hasChildren">Unified Communications<span class="ss-icon ss-navigatedown"></span></a>
			            		
			            		
			            	
			            		
			            		
				            		<ul class="subnav">
				                		<li><a href="/category/unified-communications/">All Unified Communications</a></li>
				            			
				            			
				            				<li><a href="/category/collaboration/">Collaboration</a></li>
				            			
				            			
				            				<li><a href="/category/email/">Email</a></li>
				            			
				            			
				            				<li><a href="/category/social-networking/">Social Networking</a></li>
				            			
				            			
				            				<li><a href="/category/videoconferencing/">Videoconferencing</a></li>
				            			
				            			
				            				<li><a href="/category/voice-over-ip/">Voice over IP (VoIP)</a></li>
				            			
				            		</ul>
				            	
			        		</li>
						
					</ul>
			
			    	<ul class="secondary">
		           		
		           		










<li>
	<a href="#" class="hasChildren" >Playlists<span class="ss-icon ss-navigatedown"></span></a>
	<ul class="subnav">
		<li><a href="https://www.networkworld.com/securing-sd-wan/playlist/sd-wan?utm_source=IDG&utm_campaign=Fortinet18026&utm_medium=NetworkWorld.com&utm_content=HamburgMenu">Securing SD-WAN<span class="sponsor-nav">Sponsored by Fortinet</span></a></li>		
	</ul>
</li>
<li><a href="/news/">News</a></li>
<li><a href="/reviews/">Reviews</a></li>
<li><a href="/insider/">Insider</a></li>
<li><a href="/blogs/">Blogs</a></li>
<li><a href="/resources/">Resources/White Papers</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="/video/">Video</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
		           		
			    	</ul>
				</nav>
				
			
			
			
			
			

			
			
				<script>
		    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$('div.insider-signin').prependTo('section.topics nav.tools');
		    	}
				</script>
			
		    
				<script>
				$(document).ready(function(){
					if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$("nav ul li a.hasChildren").attr("href", "#").addClass('notMobile');
						$('nav#sticky-nav ul.secondary').addClass('topnav');
					}
					if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$("nav#sticky-nav > ul").switchClass("topnav", "primary");
					}
				});
				</script>
			
			
				
		    	<script>
		    	if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$('#sticky-anchor, section.main, section.topics, section.tools-expand, #sticky-anchor-nav, nav.main').insertBefore($('#banner .ad'));
					$(document).ready(function(){
						$('#banner section.tools-expand').addClass('top-margin');
					});
		    	}
				</script>
				
			
			
			
		</header>
		
		
		
		<script>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</script>
		
		

	<div id="insider-popup" class="modal-box ">
	
		<div class="insider-modal-wrapper">
	  
			<div class="modal-header-title">
				<div class="modal-banner-insider"><span class="insider"></span></div>
		    	<div class="modal-close close">×</div>
		  	</div>
		  	
		  	<div class="modal-body">
		  		
		  			
						<script>
$(document).ready(function(){
	$('a[data-link]').click(function() {
		
		  //get this link's dataLink value
		  var dataLink = $(this).attr('data-link');

		  //select the div with the same value
		  var toKeep = 'div[data-link="'+dataLink+'"]';
	
		  //select data-link divs that are not the above div
		  $('div[data-link]').not(toKeep).hide();
		  
		  if($(this).hasClass('link-transition')){
			  $(toKeep).fadeIn(800);
		  } else {
			  $(toKeep).show();
		  }
	
		  //prevent location change
		  return false;
	});
	

});
</script>

					
					
				
		  	</div>
		  	
		  	<div class="modal-footer">
		    	<div class="modal-close close-btn">Close</div>
		  	</div>
		</div>
	  	
	</div>

	<script>
		$(document).ready(function(){

			var appendthis =  ("<div class='modal-overlay modal-close'></div>");
			if($thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').css({
					//top: ($(window).height() - $(".modal-box").outerHeight()) / 2,
					top: 10,
					left: 0
				});
			}
			
			
			if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
				$('.modal-box').height($(document).height());
				$('.modal-box').css('top','0');
			}
			
			var userAg = navigator.userAgent;

			$('a[data-modal-id]').click(function(e) {
				e.preventDefault();
				$('body').append(appendthis);
				$('.modal-overlay').fadeTo(500, 0.9);
				$('.modal-overlay').height($(document).height());
				var modalBox = $(this).attr('data-modal-id');
				
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$('#'+modalBox).fadeIn($(this).data()); // triggered by something other than onclick of link such as scroll to point in window
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('#'+modalBox).toggle('slide', {direction: 'up'}, 800);
					//} else {
				   // 	$('#'+modalBox).toggle('slide', {direction: 'left'}, 600);
					//}
				}

				if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
					$("html, body").animate({
			            scrollTop: 0
			        }, 700);
			        
			        
			        $('a.btn.continue-on').click(function() {
			        	$('html, body').animate({
			        		scrollTop: 0
			        	}, 500);
			        });
			        
			        return false;
			        
				}
				if (navigator.userAgent.match(/(iPad)/)) {
					$("html, body").animate({
			            scrollTop: 0
			        }, 500);
				}
			});
		  
		  
			$(".modal-close, .modal-overlay").click(function() {
				$('.select2-drop').css('display','none');
				$(".modal-overlay").fadeOut(500, function() {
					$(".modal-overlay").remove();
				});
				if ($(".modal-box").hasClass('triggered') || (userAg.indexOf("Firefox")!=-1)) {
					$(".modal-box").fadeOut(500);
				} else {
					// IDGMPM-16177
					//if(!$thm.deviceWidthAtLeast($thm.deviceBreakpoints.tablet)){
						$('.modal-box').toggle('slide', {direction: 'up'}, 800);
					//} else {
					//	$('.modal-box').toggle('slide', {direction: 'left'}, 600);
					//}
				}
			});
		
		});
	</script>

		
		
		
		
		
		<!-- END PAGE HEADER -->




		
		











<div id="page-wrapper" class="page-wrapper">
	
	













<div id="skinAdTarget"></div>


			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	





	
	
 	







	
	<section role="main">

		<article itemscope itemtype="http://schema.org/BlogPosting"  class="blog" >

		















	
	
		
		
			<div class="ticker-ad ad">
				
					
				





















	

		
			
			
			
			
			
				<div id="ticker" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("ticker", "true");
					$('#ticker').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: ticker - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			</div>
		
	
	



<!-- Events Header -->

 
 
	
		
		
		
		
		
					    			
		
	
	
	
	
	

 
 
 
 
  
  
 
 












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


<!-- //end Events Header -->


	
	
	
	
	
	
		
	



	
		
	
	
	
		




















	
	
		<script>
		$(document).ready(function() {
			var fullDate = "April 03, 2019 06:00 AM";
			document.querySelector(".format-date").textContent = fullDate;
		});
		</script>
	




	
			















<header class='cat'>

	
	
	
	
	
	
	
	
	
	
	
	<nav class="breadcrumbs horiz">
		<ul itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<li><a class="edition-link-url" href="/" itemprop="url"><span itemprop="title">Home</span></a></li>
			
				
				
					<li><a class="edition-link-url primary-cat-url" href="/category/networking/" itemprop="url"><span class="primary-cat-name" itemprop="title">Networking</span></a></li>
				
				
			
		</ul>
	</nav>
	
	
	
		<div class="blog-byline vcard author with-image" itemscope itemtype="http://schema.org/Person" itemprop="author">
			<div class="brand sponsored">
				
				
					
						
							
							
							
							
						



















	<a href="/blog/sd-wan-performance-matters/">
		<img  class="smallImage  imgId100692694 " src="https://images.techhive.com/images/article/2016/11/silver_peak_4_color300px-100692694-small.jpg" width="34" width="34" alt="SD-WAN: Performance Matters" itemprop="image" />
	</a>

					
					
					
				
				
				<div class="blog-branding-text">
					
					
						
							
							
								<span class="brandpost">BrandPost</span> Sponsored by Silver Peak <span class="divider">|</span> <a class="learn-more" href="#">Learn More</a>
							
						
					
					
					
					
					<div class="blog-title"><a href="/blog/sd-wan-performance-matters/">SD-WAN: Performance Matters</a></div>
					
					
					
																				
						
							
								
								<div class="cat sponsored byline vcard author ">		
									<div class="byline-wrapper">
										<p class="name" itemscope itemtype="http://schema.org/Person" itemprop="author">
											
												
											
















<span class="by">By </span><span class="fn" itemprop="name"><a rel="author" itemprop="url" href="/author/Rami-Rammaha/"><span itemprop="name">Rami Rammaha</span></a></span>
										
										<span class="dateline">
											<span class="pipe job"> | </span>
											
											
											
											<span class="pub-date" class='break-date' itemprop="datePublished" 
											    content="2019-04-03T06:00-0700"><span class="format-date"></span>
												<span class="time-zone"> PT</span>
											</span>
											</span>
										</p>
									</div>
								</div>
							
										
					
				</div>
			</div>
			
				<div class="about">
					<div class="about-title">About <span class="divider">|</span> <a href="/blog/sd-wan-performance-matters/index.rss"><i class="ss-icon ss-social ss-rss"></i></a></div>
					<p>The Silver Peak high-performance SD-WAN solution provides a secure and reliable way to connect users to applications with the flexibility to use any combination of underlying transport</p>
				</div>
			
		</div>
	
	
	
	
	
		
		
			<div class="category"><a class="edition-link-url" href="/opinion" itemprop="genre">Opinion</a></div>
		
	
	

	<h1 itemprop="headline">Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh</h1>
	
		<script>
		try {
			performance.mark("mark_headline_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
		</script>
	
	
	
	
	
	
	
			<div class="cat-social sponsored">
				
					
				


















	

				

	
	
		
	



	
	


	


<div id="sharer" class="cat sidecar show blog">
<ul id="share-tool" class="expand">


	<li class="sosh">
		<a class="twit-hand" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3386116%2Ftop-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html&via=networkworld&text=Top+Ten+Reasons+to+Think+Outside+the+Router+%231%3A+It%E2%80%99s+Time+for+a+Router+Refresh" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/twitter.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3386116%2Ftop-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/facebook.svg" />
		</a>
	</li>
	<li class="sosh">
		<a href="http://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3386116%2Ftop-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html&title=Top+Ten+Reasons+to+Think+Outside+the+Router+%231%3A+It%E2%80%99s+Time+for+a+Router+Refresh" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/linkedin.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww.networkworld.com%2Farticle%2F3386116%2Ftop-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html&title=Top+Ten+Reasons+to+Think+Outside+the+Router+%231%3A+It%E2%80%99s+Time+for+a+Router+Refresh" target="_blank">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/reddit.svg" />
		</a>
	</li>
	<li class="sosh hide">
		<a href="#email" id="email-icon">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/mail.svg" />
		</a>
	</li>
	<li class="sosh hide print">
		<a href="javascript:window.print();">
			<img class="sidecar-icon" src="//idge.staticworld.net/images/print.svg" />
		</a>
	</li>
	<li class="more">
		<div class="more-icon" onclick="document.getElementById('share-tool').className = 'expand';"></div>
	</li>




</ul>
</div>

<script type="text/javascript">
$(document).ready(function() {
	if (twitterHandle != "") {
		$("a[href*=via]").attr("href", function(_, href) {
			  return href.replace(/via=networkworld/, "via="+twitterHandle);
		});
	}
});
</script>

<script type="text/javascript">
var isValidEmailAddress = isValidEmailAddress || function(emailAddress) {
    var pattern = new RegExp(/^[+a-zA-Z0-9._-]+@[a-zA-Z0-9.-]+\.[a-zA-Z]{2,5}$/i);
    return pattern.test(emailAddress);
};
function encodeQueryData(params) {
	var ret = [];
	for (var paramKey in params) {
		ret.push(encodeURIComponent(paramKey) + "=" + encodeURIComponent(params[paramKey]));
	}
	return ret.join("&");
}	
function bindEmailModal() {
	$('#emailModal').on("click",".close-btn",function(event) {
		event.preventDefault();
        $('#emailModal').hide();
        $("#emailModal .eml-friend").show();
        $(".eml-friend-success").hide();
        $(".eml-friend-error").hide();
		$('#emailModal').fadeOut(200);
		$('#email-to').val('');
		$('#email-from').val('');
		$('#name').val('');
		$('#personalization').val('');
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
	});

	$('#emailModal').on("submit","form",function(event) {
		event.preventDefault();
		var $form = $(this);
		var action = $form.attr('action');
		var formData = $form.serialize();
		var emailFrom = $('#email-from').val();
		var emailTo = $('#email-to').val();
		var uresponse=$('#g-recaptcha-response').val();
		$('#eml-from-address-message').html("");
		$('#eml-to-address-message').html("");
		$('#eml-friend-captcha-message').html("");
		if (isValidEmailAddress(emailFrom) && isValidEmailAddress(emailTo) && uresponse !="") {
			// eloqua
			
			var eloquaParam = {
				AssetCountforCurrentCampaign : "1",
				AssetName : "",
				AssetTopic : "",
				AssetType : "",
				BuyingCycle : "",
				C_Address1 : "",
				C_Address2 : "",
				C_BusPhone : "",
				C_City : "",
				C_Company_Size1 : "",
				C_Country : "",
				C_EmailAddress : "",
				C_FirstName : "",
				C_Industry1 : "",
				C_Job_Role1 : "",
				C_LastName : "",
				C_State_Prov : "",
				C_Zip_Postal : "",
				ClientName : "",
				ProgramName : "",
				brand : "",
				elqFormName : "CentralRegistrationMasterForm",
				formId : "3062313",
				elqSiteId : 1856,
				elqCustomerGUID : elqCustomerGUID,
				elqCookieWrite : 0,
				friend_email : emailFrom,
				friend_article_title : "Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh",
				friend_taxo : "Networking",
				friend_source : "Network World",
				friend_article_url : "https://www.networkworld.com/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html", 
				device_platform : navigator.userAgent
			};
			$.ajax("https://secure.p01.eloqua.com/e/f2.aspx", {
				type: 'GET',
				data: eloquaParam,
				success: function(data, textStatus, xhr) {
				},
				error: function(xhr, textStatus, errorThrown) {
				}
			});
			// eloqua
			var eloquaParamMini = {
				elqCustomerGUID : elqCustomerGUID,
				friend_taxo : "Networking",
				friend_source : "Network World",
				device_platform : navigator.userAgent
			};
			formData += "&" +encodeQueryData(eloquaParamMini);
			
			// email
			$.ajax(action, {
				type: 'POST',
				data: formData,
				success: function(data, textStatus, xhr) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-success").fadeIn(800);	
				},
				error: function(xhr, textStatus, errorThrown) {
					$("#emailModal .eml-friend").hide();
					$(".eml-friend-error").fadeIn(800);						
				}
			});
		}
		else {	
			if(uresponse==""){
				$('#eml-friend-captcha-message').html("Please verify you're not a robot!");	
			}
			if(!isValidEmailAddress(emailTo)){
			  $('#eml-to-address-message').html("Please enter a valid email address.");		
			}
			if(!isValidEmailAddress(emailFrom)){
			  $('#eml-from-address-message').html("Please enter a valid email address.");		
			}
		}
	});
} //bindEmailModal() end

$(document).ready(function() {
	$(document).on("click","#email-icon",function(event) {
		event.preventDefault();
		bindEmailModal();
		$('#emailModal').fadeIn(800);
	});
});
</script>
<div class="modal eml-friend-wrapper" id="emailModal" style="display:none;">	
	<form class="eml-friend" action="/eloquaemail/article?eloqua=true&id=3386116">
		<input type="hidden" name="title" value="Top Ten Reasons to Think Outside the Router #1: It’s Time for a Router Refresh" />
		<input type="hidden" name="url" value="https://www.networkworld.com/article/3386116/top-ten-reasons-to-think-outside-the-router-1-it-s-time-for-a-router-refresh.html" />
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Email a friend</h3>

		<div class="input-row">
			<div id="eml-to-address-message" class="error-msg"></div>
			<h4 class="input-label">To</h4>
			<input id="email-to" value="" placeholder="Email address (required)" type="email" name="recipients" tabindex="1">
			<p class="addl-text">Use commas to separate multiple email addresses</p>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-from-address-message" class="error-msg"></div>
			<h4 class="input-label">From</h4>
			<input id="name" value="" placeholder="Name (optional)" type="text" name="name" tabindex="2">
		</div>
		<div class="input-row">
			<input id="email-from" value="" placeholder="Email address (required)" type="email" name="sender" tabindex="3">
		</div>
		<div class="input-row">
			<textarea name="message" placeholder="Check out this article I found on Network World." id="personalization" tabindex="4"></textarea>
		</div>
		<hr />
		<div class="input-row">
			<div id="eml-friend-captcha-message" class="error-msg"></div>
		
		
 			











<script src="https://www.google.com/recaptcha/api.js" async defer></script>

<div class="g-recaptcha" data-sitekey="6LczmkcUAAAAANEO7J277KwH6Kzp6BEQjPTWP4S4"></div>
 		</div>
		<hr />
		<div class="submit">
			<input type="submit" value="Send" class="input-submit" tabindex="5">
			<a href="/about/privacy.html" class="submit-privacy" target="_blank">Privacy Policy</a>
		</div>
	</form>

	<div class="eml-ty eml-friend-success" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Thank you</h3>
		<p class="msg-sent">Your message has been sent.</p>
	</div>
	<div class="eml-friend-error" style="display:none;">
		<a href="#" class="close-btn"><i class="ss-icon ss-delete"></i></a>
		<h3>Sorry</h3>
		<p class="msg-sent">There was an error emailing this page.</p>
	</div>
</div>

			</div>
	
	
	

	
		
			
		
	
	
		
	
	
		
			<div class="ad viewability" id="viewabilityAdContainer">
				<div id="viewabilityAdUnit">
					
						
					





















	

		
			
			
			
			
			
				<div id="topleaderboard" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("topleaderboard", "true");
					$('#topleaderboard').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topleaderboard - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
				</div>
			</div>
			
		
	
	
	
	
	
</header>




	
	
	
	
		<div class="lede-container">
			
			
			
				
				
					
		                
		                	
		                	
		                
		                
						
						
						
					
					
					
					
					<figure itemprop="image" itemscope itemtype="http://schema.org/ImageObject" class="hero-img">
						<meta itemprop="representativeOfPage" content="1" />
						<meta itemprop="height" content="800" />
						<meta itemprop="width" content="1200" />
			    		
			    		<img src="https://images.idgesg.net/images/article/2019/04/istock-478729482-100792542-large.jpg" alt="istock 478729482" itemprop="contentUrl" itemprop="url" onload="try {performance.clearMarks('mark_primary_img_rendered'); performance.mark('mark_primary_img_rendered');}catch(e) {console.log('Error saving performance mark -- this function may not be supported in this browser');}"/>
			    		
				    		<script>
				    			try {
				    				performance.clearMarks("mark_primary_img_rendered");
									performance.mark("mark_primary_img_rendered");
				    			}
				    			catch(e) {
				    				console.log("Error saving performance mark -- this function may not be supported in this browser");
				    			}
							</script>
						
			    		<figcaption>
			    			
			    			
			    				<span class="credit" itemprop="copyrightHolder">
			    					
					    				
					    				istock
				    				
		
					    			
					    				
					    				
					    				
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
										  	
										
					    				
					    				
										
									
							
								</span>
			    			
							
			    		</figcaption>
					</figure>
					
		
				
				
			
		</div>
	











	
	
		
	
	



<section class="epo cat-narrow" id="drr-top-ad">
	
	
	
	
		
		
				
   	
   	
		
			
			
			
		











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	


	
   	


				<div class="ad top-ad">
	
		
		
			
				
					
					
						
					
				
				
				
			





















	

		
			
			
			
			
			
				<div id="topimu" class="adunit ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				if($(window).width() >= 930) {
					IDG.GPT.addDisplayedAd("topimu", "true");
					$('#topimu').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: topimu - [971 1115]");
				}
				});
				</script>
			
		
	
 	
 
 
		
	
</div>
		
	
</section>













		
		



		<section class="bodee">

			
				
				
					












	
		



















<style>
	#drr-container figure.large.video {
		border-bottom: 0 none;
	}
	figure#page-lede.thm-gallery.rr-gallery-vid #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 300px !important;
		height: 169px !important;
		transition: all 0.5s ease;
	}
	figure#page-lede.thm-gallery #bcplayer-gallery #bcplayer-gallery_ad > div {
		width: 100%;
		height: 100%;
		transition: all 0.5s ease;
	}
</style>
<style>
.jwplayer.jw-state-paused .jw-display {
	display: table !important;
	padding: 0;
}
.jwplayer .jw-display-icon-container {
    float: none;
    padding: 0;
    margin: 0;
}
.jw-flag-small-player .jw-display {
	padding-top: 0px;
}
.jwplayer .jw-display-icon-container .jw-icon-rewind {
	visibility: hidden;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play path,
.jw-state-idle .jw-svg-icon-play path,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay path,
.jw-state-complete .jw-svg-icon-replay path {    
    display: none;
}
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    background-size: contain;
    background-repeat: no-repeat;
    background-color: transparent;
    background-image: url(//idge.staticworld.net/idgtv/btn-play-default.svg);
    background-position: center center;
    bottom: 0;
    border-radius: 0;
    box-shadow: none;
    left: 0;
    margin: auto;
    right: 0;
    top: 0;
}
.jwplayer .jw-display-icon-container .jw-icon,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.jw-state-idle .jw-svg-icon-play,
.jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.jw-state-complete .jw-svg-icon-replay {
    height: 81px;
    width: 78px;
}
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container .jw-icon,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jw-state-idle .jw-svg-icon-play,
.thm-gallery.rr-gallery-vid .jwplayer .jw-display-icon-container  .jw-icon-display .jw-svg-icon-replay,
.thm-gallery.rr-gallery-vid .jw-state-complete .jw-svg-icon-replay  {
	height: 65px;
    width: 62px;
}
</style>


	














	
	
		
		
		<script>
			var dataLayer = window.dataLayer = window.dataLayer || [];
			dataLayer.push({
				'event': 'loadTopCollectionModule'
				});
		</script>
		
	


















<script type="text/javascript">

$(document).ready(function() {
	$('.articleBloxAd').filter( ":visible" ).each(function(index, item) {
		var id = $(item).attr('id');
		var divClass = $(item).attr('class');
		var adString = IDG.GPT.getLazyAdCode();
		$(item).replaceWith("<div id=\"" + id + "\" class=\"lazyload_blox_ad " + divClass + "\">" + adString + "</div>");
	});
	try {
		$("div.lazyload_blox_ad").lazyLoadAd({
	        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
	        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
	        onLoad       : false,       // Callback function on call ad loading
	        onComplete   : false,       // Callback function when load is loaded
	        timeout      : 1500,        // Timeout ad load
	        debug        : false,       // For debug use : draw colors border depends on load status
	        xray         : false        // For debug use : display a complete page view with ad placements
		}) ;
	}
	catch (exception){
		console.log("error loading lazyload_ad " + exception);
	}
});

</script>
		

	

		












	
	



<script type="text/javascript">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</script>






	
	
		
	





	
		
			
			
			
				
			
			
		
	
	


	
	
		<div id="drr-container" class='cat ' itemprop="articleBody">
	
	
	
	

	<p>We’re now at the end of our homage to the iconic David Letterman Top Ten List segment from his former Late Show, as<span class="apple-converted-space"> </span><a href="https://www.silver-peak.com/why-silver-peak" rel="noopener nofollow" target="_blank">Silver Peak</a><span class="apple-converted-space"> </span>counts down the<span class="apple-converted-space"> </span><em>Top Ten Reasons to Think Outside the Router.</em><span class="apple-converted-space"> </span>Click for the<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-the-router-reason-2-simplify-and-consolidate-the-wan-edge" rel="noopener nofollow" target="_blank">#2</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-the-router-reason-3-mpls-contract-renewal" rel="noopener nofollow" target="_blank">#3</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/top-ten-reasons-to-think-outside-the-router-4-broadband-is-used-only-for-failover" rel="noopener nofollow" target="_blank">#4</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-the-router-reason-5-manual-cli-based-configuration-and-management" rel="noopener nofollow" target="_blank">#5</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/https-blog-silver-peak-com-think-outside-the-router-reason-6" rel="noopener nofollow" target="_blank">#6</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-the-router-reason-7-exorbitant-router-support-and-maintenance-costs" rel="noopener nofollow" target="_blank">#7</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-the-router-reason-8-garbled-voip-pixelated-video" rel="noopener nofollow" target="_blank">#8</a>,<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-router-reason-9-sub-par-saas-performance" rel="noopener nofollow" target="_blank">#9</a><span class="apple-converted-space"> </span>and<span class="apple-converted-space"> </span><a href="http://blog.silver-peak.com/think-outside-router-reason-10-its-getting-cloudy" rel="noopener nofollow" target="_blank">#10</a><span class="apple-converted-space"> </span>reasons to retire traditional branch routers.</p><p><strong><em>The #1 reason it’s time to retire conventional routers at the branch: your branch routers are coming due for a refresh – the perfect time to evaluate new options.</em></strong></p><p>Your WAN architecture is due for a branch router refresh! You’re under immense pressure to advance your organization’s digital transformation initiatives and deliver a high quality of experience to your users and customers. Your applications – at least SaaS apps – are all cloud-based. You know you need to move more quickly to keep pace with changing business requirements to realize the transformational promise of the cloud. And, you’re dealing with shifting traffic patterns and an insatiable appetite for more bandwidth at branch sites to support your users and applications. Finally, you know your IT budget for networking isn’t going to increase.</p><p><em>So, what’s next?</em><span class="apple-converted-space"> </span>You really only have three options when it comes to refreshing your WAN. You can continue to try and stretch your conventional router-centric model. You can choose a basic <a href="https://www.silver-peak.com/sd-wan/sd-wan-explained" rel="noopener nofollow" target="_blank">SD-WAN</a> model that may or may not be good enough. Or you can take a new approach and deploy a business-driven SD-WAN edge platform.</p><h3 class="body"><strong>The pitfalls of a router-centric model</strong></h3><figure class="medium right"><a class="zoom" href="https://images.idgesg.net/images/article/2019/04/1_router-centric-vs-business-first-100792538-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/04/1_router-centric-vs-business-first-100792538-medium.jpg" border="0" alt="1 router centric vs business first" width="300" height="489" data-imageid="100792538" data-license="iStock, Bigstock, others"/></a></figure><p>The router-centric approach worked well when enterprise applications were hosted in the data center; before the advent of the cloud. All traffic was routed directly from branch offices to the data center. With the emergence of the cloud, businesses were forced to conform to the constraints of the network when deploying new applications or making network changes. This is a bottoms-up device centric approach in which the network becomes a bottleneck to the business.</p><p>A router-centric approach requires manual device-by-device configuration that results in endless hours of manual programming, making it extremely difficult for network administrators to scale without experiencing major challenges in configuration, outages and troubleshooting. Any changes that arise when deploying a new application or changing a QoS or security policy, once again requires manually programming every router at every branch across the network. Re-programming is time consuming and requires utilizing a complex, cumbersome CLI, further adding to the inefficiencies of the model. In short, the router-centric WAN has hit the wall.</p><h3 class="body"><strong>Basic SD-WAN, a step in the right direction</strong></h3><figure class="medium right"><a class="zoom" href="https://images.idgesg.net/images/article/2019/04/2_basic-sd-wan-vs-business-first-100792539-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/04/2_basic-sd-wan-vs-business-first-100792539-medium.jpg" border="0" alt="2 basic sd wan vs business first" width="300" height="442" data-imageid="100792539" data-license="iStock, Bigstock, others"/></a></figure><p> In this model, businesses realize the benefit of foundational features, but this model falls short of the goal of a fully automated, business-driven network. A basic SD-WAN approach is unable to provide what the business really needs, including the ability to deliver the best Quality of Experience for users.</p><p>Some of the basic SD-WAN features include the ability to use multiple forms of transport, path selection, centralized management, zero-touch provisioning and encrypted VPN overlays. However, a basic SD-WAN lacks in many areas:</p><ul>
<li>Limited end-to-end orchestration of WAN edge network functions</li>
<li>Rudimentary path selection with traffic steering limited to pre-defined rules</li>
<li>Long fail-over times in response to WAN transport outages</li>
<li>Inability to use links when they experience brownouts due to link congestion or packet loss</li>
<li>Fixed application definitions and manually scripted ACLs to control traffic steering across the internet</li>
</ul><h3 class="body"><strong>The solution: shift to a business-first networking model</strong></h3><figure class="large "><a class="zoom" href="https://images.idgesg.net/images/article/2019/04/3_bus-first-networking-model-100792540-orig.jpg" rel="nofollow"><img src="https://images.idgesg.net/images/article/2019/04/3_bus-first-networking-model-100792540-large.jpg" border="0" alt="3 bus first networking model" width="1200" height="300" data-imageid="100792540" data-license="iStock, Bigstock, others"/></a></figure><p>In this model, the network enables the business. The WAN is transformed into a business accelerant that is fully automated and continuous, giving every application the resources it truly needs while delivering 10x the bandwidth for the same budget – ultimately achieving the highest quality of experience to users and IT alike. With a business-first networking model, the network functions (SD-WAN, firewall, segmentation, routing, WAN optimization and application visibility and control) are unified in a single platform and are centrally orchestrated and managed. Top-down business intent is the driver, enabling businesses to unlock the full transformational promise of the cloud.</p><p>The business-driven <a href="https://www.silver-peak.com/products/unity-edge-connect" rel="noopener nofollow" target="_blank">Silver Peak® EdgeConnect™ SD-WAN</a> edge platform was built for the cloud, enabling enterprises to liberate their applications from the constraints of existing WAN approaches. EdgeConnect offers the following advanced capabilities:</p><p style="padding-left: 30px;">1. Automates traffic steering and security policy enforcement based on business intent instead of TCP/IP addresses, delivering the highest Quality of Experience for users</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe src="https://www.youtube.com/embed/WQ6sOHfyc0w" width="761" height="428" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"> </iframe></div>
</div>
</figure><p style="padding-left: 30px;">2. Actively embraces broadband to increase application performance and availability while lowering costs</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe src="https://www.youtube.com/embed/rfkimNYlGBs" width="761" height="428" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"> </iframe></div>
</div>
</figure><p>3. Securely and directly connect branch users to SaaS and IaaS cloud services</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe src="https://www.youtube.com/embed/1IPFtrQuzFg" width="761" height="428" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"> </iframe></div>
</div>
</figure><p>4. Increases operational efficiency while increasing business agility and time-to-market via centralized orchestration</p><figure class="large">
<div class="embed-wrapper">
<div class="embed-container embed-youtube"><iframe src="https://www.youtube.com/embed/E6Kz0F9ap-k" width="761" height="428" frameborder="0" allowfullscreen="allowfullscreen" data-mce-fragment="1"> </iframe></div>
</div>
</figure><p>Silver Peak has more than 1,000 enterprise customer deployments across a range of vertical industries. Bentley Systems,<span class="apple-converted-space"> </span><a href="https://www.silver-peak.com/resource-center/nuffield-health-deploys-uk-wide-sd-wan-silver-peak" rel="noopener nofollow" target="_blank">Nuffield Health</a><span class="apple-converted-space"> </span>and<span class="apple-converted-space"> </span><a href="https://www.silver-peak.com/resource-center/national-leader-mammography-services-accelerates-access-life-critical-scans" rel="noopener nofollow" target="_blank">Solis Mammography</a><span class="apple-converted-space"> </span>have all realized tangible business outcomes from their EdgeConnect deployments.</p><figure class="large "><img src="https://images.idgesg.net/images/article/2019/04/4_real-world-business-outcomes-100792541-large.jpg" border="0" alt="4 real world business outcomes" width="1200" height="529" data-imageid="100792541" data-license="iStock, Bigstock, others"/></figure><p>Learn why the time is now to<span class="apple-converted-space"> </span><a href="https://www.silver-peak.com/think-outside-router" rel="noopener nofollow" target="_blank">think outside the router</a>!</p>

	
	
		
	
	
	
	
		
		
		
		
	
	
</div>

	<script>
		try {
			performance.mark("mark_article_body_rendered");
		}
		catch(e) {
			console.log("Error saving performance mark -- this function may not be supported in this browser");
		}
	</script>





<script>
$("a[data-product-id]").on('click',function(e){
	var e = e || window.event;
	var dataLayer = window.dataLayer = window.dataLayer || [];
	var prodName = $(this).attr("data-product-name");
	prodName = prodName.replace("\\'","'"); // to counter the effects of over-escaping
	
	if ( $(this).parents('.slideshow').length > 0 ) {
		var productLinkPosition = "Slideshow";
	} else if ( $(this).parents('.emo-sb').length > 0 ) {
		var productLinkPosition = "Product Sidebar";
	} else if ( $(this).parents('.at-a-glance.top').length > 0 ) {
		var productLinkPosition = "AAG Top";
	} else if ( $(this).parents('.at-a-glance').length > 0 ) {
		var productLinkPosition = "AAG Bottom";
	} else if ( $(this).parents('.quick-hits.medium').length > 0 ) {
		var productLinkPosition = "Quick Hit Medium";
	} else if ( $(this).parents('.quick-hits').length > 0 ) {
		var productLinkPosition = "Quick Hit Full";
	} else if ( $(this).parents('.product-chart').length > 0 ) {
		var productLinkPosition = "Product Chart";
	} else if ( $(this).parents('.emo-list').length > 0 ) {
		var productLinkPosition = "Product List";
	} else {
		var productLinkPosition = "Body Text";
	}
	
	dataLayer.push({
		'event': 'affiliateLink', 
	  	'eventCategory': 'Affiliate Link', // Hardcoded, not dynamic
	  	'eventAction': 'Click', // Hardcoded, not dynamic
	  	'eventLabel': ''+e.target+'', // The URL the affiliate link leads to
	  	'productVendor': $(this).attr("data-bkvndr"), // The vendor of the product
	  	'productManufacturer': $(this).attr("data-bkmfr"), // The manufacturer of the product
	  	'productName': prodName, // The name of the product
	  	'productId': $(this).attr("data-product-id"), // The ID of the product
	  	'productLinkPosition': productLinkPosition // location of product link (Product Sidebar, Product Chart, etc.)
	});
	
	
	
});
</script>



<script>
$("#drr-top-ad .related-promo-wrapper .title > a").on('click',function(e){
	var dataLayer = window.dataLayer = window.dataLayer || [];
	
	var $clickEl = $(this);
	var clickUrl = $clickEl.attr("href");
	var clickText = $clickEl.text().trim();
	var linkLocation = "Promo";		
	
	dataLayer.push({
		'event': 'promoModuleLink', 
	  	'eventCategory': 'Promotion module',
	  	'eventAction': 'Click',
	  	'eventLabel': linkLocation+" | "+clickText+" | "+clickUrl
	});
});
</script>






    <div class="apart-alt tags">
    <span class="related">Related: </span>
    <ul>
		
			<li><a class="edition-link-url primary-cat-url2" href="/category/networking"><span class="primary-cat-name2">Networking</span></a></li>
		
			<li><a class="edition-link-url primary-cat-url2" href="/category/sd-wan"><span class="primary-cat-name2">SD-WAN</span></a></li>
		 
		
			
			
				 
					 
			    				
				
			
				
		
    </ul>
   
	</div>



	
		
		
		
	











	
	
	
	
	
	
	
	
	
	
	
	
	
	
	









		
   		











	
	
	



   		
   		
		




	 





	
	


















 




	
	
	
	
	
	












	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
		<!-- blx4 #1524 blox4.article.toaster  -->
			

		
			
				
					
					
					
						
							
					
						
					
					
					
					
					
					
						
					
				
				
			
		















	





<script src="/www/js/video/embedder-jwp.js?v=20190402112642"></script>


	
	
	
	




					










				
			
		
		</section><!-- /.bodee -->

		















	
		
			
				
					
















				
				
			
			
		

		
			
			
		
			
				
					
						
						
					





















	
 	
		
		<div class="lazyload_ad">
		<code type="text/javascript">
		<!--
		document.write('<div id="ciu" class=" ad-container">');
		consent.ads.queue.push(function(){
		IDG.GPT.addDisplayedAd("ciu", "true");
		IDG.GPT.addLazyloadedAd("ciu", "true");
		});
		document.write('</div>');
		consent.ads.queue.push(function(){
		$('#ciu').responsiveAd({screenSize:'971 1115', scriptTags: []});
		if (Object.keys(IDG.GPT.companions).length > 0 || IDG.GPT.disableInitialLoad) {
			IDG.GPT.refreshAd('ciu');
		}
		});
		//-->
		</code>
		</div>
 	
 
  
							
	
	


	
		
	<link rel="stylesheet" href="/www.idge/css/sponsored-links.css?v=20190402112642" />
	<link rel="stylesheet" href="/www.idge.nww/css/sponsored-links.css?v=20190402112642" />


<section id="resources-sponsored-links">
	
	
 	<section class="sponsored-links">
 	  <div class="head">Sponsored Links</div>
	 	
			
			
			
			
			
			
			
			
			
			
			
			
		




























































	<ul class="first">
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
		
	
	








<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4893326553&iu=/8456/IDG.US_E_NetworkWorld.com" >
		dtSearch® instantly searches terabytes of files, emails, databases, web data.  See site for hundreds of reviews; enterprise & developer evaluations
	</a>
</li>
				
				
			
		
			
			
				
					
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
						
							
						
						
						
						
						
					

















	
		
	
	






</ul><ul>

<li>
	<a rel="nofollow" target="_blank" href="http://pubads.g.doubleclick.net/gampad/clk?id=4959124989&iu=/8456/IDG.US_E_NetworkWorld.com" >
		The future of ITSM is Cognitive Services. 
	</a>
</li>
				
				
			
		
	</ul>




 	</section>
</section>
	
	


		</article>

	</section><!-- /role=main -->

</div><!-- /#page-wrapper -->
		
		












	<link rel="stylesheet" href="/www.idge/css/foot.css?v=20190402112642" />
	<link rel="stylesheet" href="/www.idge.nww/css/foot.css?v=20190402112642" />

<footer>
    <section class="brand" itemscope itemtype="http://schema.org/Organization">
   	
   		<link itemprop="url" href="http://www.networkworld.com"> 
        <a href="/"><span class="logo">Network World</span></a>
		<span class="tagline"> </span>
        
        
	        <span class="follow">
				<label>Follow us</label>
	            	<ul>
	            		














	
		<li><a class="social-media-tw-foot" href="https://twitter.com/networkworld" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Twitter')"><i class="ss-icon ss-social-circle ss-twitter"></i></a></li>
	
	
	
		<li><a class="social-media-li-foot" href="http://www.linkedin.com/company/network-world" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('LinkedIn')"><i class="ss-icon ss-social-circle brand ss-linkedin"></i></a></li>
	
	
	
		<li><a class="social-media-fb-foot" href="http://www.facebook.com/#!/pages/Network-World/40168412104" itemprop="sameAs" rel="nofollow" target="_blank" onclick="brandFollowTrack('Facebook')"><i class="ss-icon ss-social-circle brand ss-facebook"></i></a></li>				
	
	
	
	
	
	
	
		<li><a href="/index.rss" target="_blank"><i class="ss-icon ss-social-circle ss-rss"></i></a></li>
	
	
	

<script>
if (facebookUrl != null || facebookUrl != "") {
	document.querySelector(".social-media-fb-foot").setAttribute("href", facebookUrl);
}
if (twitterUrl != null || twitterUrl != "") {
	document.querySelector(".social-media-tw-foot").setAttribute("href", twitterUrl);
}
if (document.querySelector(".social-media-li-foot") != null) {
	if (typeof linkedInUrl !== "undefined" || linkedInUrl != null || linkedInUrl != "") {
		document.querySelector(".social-media-li-foot").setAttribute("href", linkedInUrl);
	}
}
</script>
	            	</ul>
	        </span>
        
        
    </section>
    	
    <section class="topics">
    	
			
		        
		        <nav id="ft1">
		            <ul>
						
							
							
		    			
















	
		
			
				<li><a href="/category/careers/">Careers</a>
					
				</li>
			
				<li><a href="/category/cloud-computing/">Cloud Computing</a>
					
				</li>
			
				<li><a href="/category/data-center/">Data Centers</a>
					
				</li>
			
				<li><a href="/category/disaster-recovery/">Disaster Recovery</a>
					
				</li>
			
				<li><a href="/category/infrastructure/">Infrastructure</a>
					
				</li>
			
				<li><a href="/category/internet-of-things/">Internet of Things</a>
					
				</li>
			
				<li><a href="/category/linux/">Linux</a>
					
				</li>
			
				<li><a href="/category/mobile/">Mobile</a>
					
				</li>
			
				<li class="selected"><a href="/category/networking/" class="active">Networking</a>
					
				</li>
			
				<li><a href="/category/security/">Security</a>
					
				</li>
			
				<li><a href="/category/storage/">Storage</a>
					
				</li>
			
				<li><a href="/category/unified-communications/">Unified Communications</a>
					
				</li>
			
		
	
	
	

		            </ul>
		        </nav>
		        
	        
        
        
        <nav id="ft2">
            <ul>
           		
           		










<li><a href="/feature">Features</a></li>
<li><a href="/news">News</a></li>
<li><a href="/blogs">Blogs</a></li>
<li><a href="/resources">Resources</a></li>
<li><a href="/newsletters/signup.html">Newsletters</a></li>
<li><a href="http://www.ereg.me/IDGEvents" target="_blank" rel="nofollow">Network World Events</a></li>
           		
            </ul>
        </nav>
        
        
			
		
    </section>
    
    
    <section class="about">
		<div class="wrapper"> 
        	<nav class="tertiary" id="ft3">
            	<ul>
            		
















<li><a class="edition-link-url" href="/about/about.html"  >About Us</a>

<li><a class="edition-link-url" href="/about/contactus.html"  >Contact</a>

<li><a class="edition-link-url" href="/about/privacy.html"  >Privacy Policy</a>

<li><a class="edition-link-url" href="/about/cookie-policy.html"  >Cookie Policy</a>

<li><a class="edition-link-url" href="/about/member-preferences.html"  >Member Preferences</a>

<li><a class="edition-link-url" href="https://www.idg.com/advertise-with-us/networkworld/" target="_blank" rel="nofollow" >Advertising</a>

<li><a class="edition-link-url" href="https://www.idg.com/work-here/" target="_blank" rel="nofollow" >IDG Careers</a>

<li><a class="edition-link-url" href="/about/adchoices.html"  >Ad Choices</a>

<li><a class="edition-link-url" href="/about/affiliates.html"  >E-commerce Links</a>




            	</ul>
        	</nav>
		</div>
	</section>
	
    <section class="copyright">
        <div class="wrapper">
			
        		<img src="https://alt.idgesg.net/images/logos/logo-footer-black.png" alt="IDG Communications" />
        	
        	
        
        	
        	<p><a href="/about/copyright.html">Copyright</a> &copy; 2019 IDG Communications, Inc.</p>
			<div class="network">
				<div id="network-selector">
                <div class="label">Explore the IDG Network <i class="ss-icon tick">descend</i></div>
                <ul>
                	
                		
                		
                	














	
		<li><a href="https://www.cio.com" target="_blank" rel="nofollow">CIO</a></li>
	
		<li><a href="https://www.computerworld.com" target="_blank" rel="nofollow">Computerworld</a></li>
	
		<li><a href="https://www.csoonline.com" target="_blank" rel="nofollow">CSO</a></li>
	
		<li><a href="https://www.idc.com" target="_blank" rel="nofollow">IDC</a></li>
	
		<li><a href="https://www.idg.com" target="_blank" rel="nofollow">IDG</a></li>
	
		<li><a href="https://www.idgconnect.com" target="_blank" rel="nofollow">IDG Connect</a></li>
	
		<li><a href="https://www.infoworld.com" target="_blank" rel="nofollow">InfoWorld</a></li>
	
		<li><a href="https://www.itwhitepapers.com" target="_blank" rel="nofollow">ITwhitepapers</a></li>
	
		<li><a href="https://www.javaworld.com" target="_blank" rel="nofollow">JavaWorld</a></li>
	
		<li><a href="https://www.networkworld.com" target="_blank" rel="nofollow">Network World</a></li>
	

                </ul>
				</div><!-- /#network-selector -->
			</div><!-- /.network -->
		</div><!-- /.wrapper -->
    </section>
</footer>


<script src="/www/js/jquery/jquery-ui.js"></script>
<script src="/www/js/jquery/jquery.dfp.min.js"></script>
<script src="/www.idge/js/mule/shortstack_nav.js"></script>




	
		
			
		





















	

		
			
			
			
			
			
				<div id="mobilewelcomead" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("mobilewelcomead", "true");
					$('#mobilewelcomead').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: mobilewelcomead - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
	



	<script src="/www/js/ads/parallaxLb.js"></script>
	<script>
		
		(function(){
			var brandName = 'nww';
			var parallaxArgs = {
				topNavEl: 'sticky-head',
				topNavIsSticky: true,
				leaderboadrdId: 'topleaderboard', 
				adContainer: 'viewabilityAdContainer',
				adUnit: 'viewabilityAdUnit',
				viewabilityTime: (brandName=='ctw') ? 10000 : 7000
			}
			parallaxLb(parallaxArgs);
		})();
		
	</script>


<script src="/www/js/analytics/tracking.js"></script>
<script src="/www/js/autocomplete.js"></script>


	<script src="/www.idge/js/social_sidecar.js"></script>
	<script src="/www.idge/js/jquery/plugins/jquery.colorbox-min.js"></script>
	<script src="/www.idge/js/article.js?v=20190402112642"></script>
	
	<script src="/www/js/prettify.js"></script>
	<script src="/www.idge/js/jquery/responsive-tables.js"></script>
	<script src="/www.idge/js/jquery/jquery.tablesorter.min.js"></script>
	<script>
	$(document).ready(function() {
		$("table.tablesorter").tablesorter({
			widgets: ['zebra']
		});
		
		$("table.tablesorter tbody tr").hover(function() {
			$(this).toggleClass("selected");
		});
		
		$("table.tablesorter thead tr th").each(function(){			
			if ($(this).find('.ss-icon').length < 1) {
				$(this).append('<i class="ss-icon"></i>');
			}
		});
		
	});
	</script>




<script src="/www/js/jquery/jquery.lazyload.min.js"></script>
<script src="/www.idge/js/global.js?v=20190402112642"></script>
<script src="/www/js/webfonts/ss-social.js"></script>
<script src="/www/js/webfonts/ss-standard.js"></script>
<script src="/www/js/analytics/brandAnalytics.js"></script>




















		
		
			
				
			





















	

		
			
			
			
			
			
				<div id="catfish" class=" ad-container">					
				</div>				
				<script type="text/javascript">
				consent.ads.queue.push(function(){
				
					IDG.GPT.addDisplayedAd("catfish", "true");
					$('#catfish').responsiveAd({screenSize:'971 1115', scriptTags: []});
                    IDG.GPT.log("Creating ad: catfish - [971 1115]");
				
				});
				</script>
			
		
	
 	
 
 
			
				
			





















	

		
			
			
				<!--  Begin gpt-skin/inread -->
				<div id="gpt-skin" class=" ad-container">					
				</div>
				<script type="text/javascript">
				consent.ads.queue.push(function(){
					IDG.GPT.addDisplayedAd("gpt-skin", "true");
					IDG.GPT.displayGoogleTagSlot('gpt-skin');
				});
				</script>
				<!--  End gpt-skin/inread -->	
			
			
			
			
		
	
 	
 
 
		
	



<script type="text/javascript" src="/www/js/ads/jquery.lazyload-ad.js"></script>


<script type="text/javascript">
// -- Load Lazy Advertisement placement as deferred
$("div.lazyload_ad").lazyLoadAd({
        threshold    : 0,         // You can set threshold on how close to the edge ad should come before it is loaded. Default is 0 (when it is visible).
        forceLoad    : false,       // Ad is loaded even if not visible. Default is false.
        onLoad       : false,       // Callback function on call ad loading
        onComplete   : false,       // Callback function when load is loaded
        timeout      : 1500,        // Timeout ad load
        debug        : false,       // For debug use : draw colors border depends on load status
        xray         : false        // For debug use : display a complete page view with ad placements
}) ;
</script>
















	
		
	
	
		
	
	

<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push(
{ c1: "2", c2: "6035308", c3: "", c5: "Networking", c6: "Article: Opinion", c15: "3386116" });
(function()
{
	var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
	s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
	el.parentNode.insertBefore(s, el);
})();
</script>
<noscript>
<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035308&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


	<!-- LiveRamp Sources -->
	<script src="/www/js/utils/liveRamp.js"></script>
	<!-- End of LiveRamp -->













<script type="text/javascript">
consent.digitalelement.queue.push(function(){
	$thm.logPlEvent({"b":"nww","e":"view","t":"article","id":"3386116"});
	
});
</script>

		<div id="loginModal"></div>
		<div id="logoffModal"></div>

		
		
		
		<script type="text/javascript">
			a=top;f=self;
			var acceptedDomains = ["lookbookhq.com"];
			var cleanedHost = a.location.hostname.split(".").slice(-2).join(".");
			if(a!=f && acceptedDomains.indexOf(cleanedHost) < 0) {
				a.location=f.location;
			}
		</script>			

	</body>
</html>